Login   Register  
PHP Classes
elePHPant
Icontem

File: SecurityTest.php

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us
  Classes of Artur Graniszewski  >  BAST PHP Security Test  >  SecurityTest.php  
File: SecurityTest.php
Role: Class source
Content type: text/plain
Description: Main class
Class: BAST PHP Security Test
Test if PHP or Apache have vulnerabilities
Author: By
Last change: 1) Added support for PHP <= 5.5.3, <= 5.4.19, <= 5.3.27 (~8 new vulnerability types)
2) Added support for Apache <= 2.4.6, <= 2.2.25 (~6 new vulnerability types)
3) Reporting End-of-life warnings for old versions of tested software
Date: 1 year ago
Size: 83,543 bytes

You need to be a registered user and login to get this file.

Login Immediately with your account on:

Facebook ConnectGmail or other Google AccountHotmail or Microsoft Windows LiveStackOverflowGitHubYahoo