Login   Register  
PHP Classes
elePHPant
Icontem

backwards incompatible changes

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      PHP Classes blog  >  PHP 7 Features and Re...  >  All threads  >  backwards incompatible changes  >  (Un) Subscribe thread alerts  
Subject:backwards incompatible changes
Summary:Please answer this concern.
Messages:2
Author:Rene Nieuwburg
Date:2014-08-04 06:51:38
Update:2014-08-04 11:12:55
 

  1. backwards incompatible changes   Reply   Report abuse  
Picture of Rene Nieuwburg
Rene Nieuwburg
2014-08-04 10:39:28
You refer to this "concern" in the introduction. At this stage, can anything be said about this for version 7? For instance, in the discussions or goal setting, is there anything that referred to this?

  2. Re: backwards incompatible changes   Reply   Report abuse  
Picture of Manuel Lemos
Manuel Lemos
2014-08-04 11:12:55 - In reply to message 2 from Rene Nieuwburg
As far as I know the changes introduced by PHPNG branch only affect existing extensions that need to be updated, but that is a work that is in progress for extensions maintained by PHP core developers.

As for third-party extensions, those need to be updated by those maintainers.

So far, existing PHP code does not need to be rewritten.