Login   Register  
PHP Classes
elePHPant
Icontem

worked fine but got 1 problem

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      PHP OAuth API  >  PHP OAuth API package blog  >  Painless OAuth with PHP  >  All threads  >  worked fine but got 1 problem  >  (Un) Subscribe thread alerts  
Subject:worked fine but got 1 problem
Summary:It's showing same login info again n again
Messages:3
Author:Kalpit Pandit
Date:2013-10-15 12:25:16
Update:2013-10-16 16:30:21
 

  1. worked fine but got 1 problem   Reply   Report abuse  
Picture of Kalpit Pandit
Kalpit Pandit
2013-10-15 12:25:16
when i used this code first i registered with my loginid and password with google,linkedin and worked like charm. it showed all the details of my account using print_r($user).

but when i reloading it again or re-opening it again it's showing same account info instead of asking authentication.

basically i want to do is when i reload that page it should ask me email and password again instead of showing same user info..

What changes i should do?

  2. Re: worked fine but got 1 problem   Reply   Report abuse  
Picture of Kalpit Pandit
Kalpit Pandit
2013-10-15 12:40:21 - In reply to message 1 from Kalpit Pandit
got answer... just destroy session after showing or storing details.

Thanks author it's just awesome collection of classes...

once again thanks

  3. Re: worked fine but got 1 problem   Reply   Report abuse  
Picture of Manuel Lemos
Manuel Lemos
2013-10-16 16:30:21 - In reply to message 1 from Kalpit Pandit
Just call the function ResetAccessToken .