Login   Register  
PHP Classes
elePHPant
Icontem

Correction to “This class requires at least PHP 4.3.0”

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      MS-Excel Stream Handler  >  All threads  >  Correction to “This class requires at least PHP 4.3.0”  >  (Un) Subscribe thread alerts  
Subject:Correction to “This class requires at least PHP 4.3.0”
Summary:In fact ,this class requires at least PHP 4.3.2
Messages:1
Author:João
Date:2005-07-20 17:48:50
 

  1. Correction to “This class requires at least PHP 4.3.0”   Reply  
Picture of João
João
2005-07-20 17:48:50
In fact, this class requires at least PHP 4.3.2 because it uses stream_wrapper_register function.


See at http://www.php.net/manual/en/function.stream-wrapper-register.php

stream_wrapper_register

(PHP 4 >= 4.3.2, PHP 5)

stream_wrapper_register -- Register a URL wrapper implemented as a PHP class