Login   Register  
PHP Classes
elePHPant
Icontem

this script will not work with new user agents.

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      MobileUserAgent  >  All threads  >  this script will not work with new user agents.  >  (Un) Subscribe thread alerts  
Subject:this script will not work with new user agents.
Summary:Package rating comment
Messages:1
Author:manoj yadav
Date:2008-07-18 08:34:08
 

manoj yadav rated this package as follows:

Utility: Insufficient
Consistency: Insufficient
Examples: Good
Unit tests: Insufficient

  1. this script will not work with new user agents.   Reply   Report abuse  
Picture of manoj yadav
manoj yadav
2008-07-18 08:34:17
this script will not work with new user agents.
eg: Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN82/10.0.046; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
this user agent is for NOkia N82