Login   Register  
PHP Classes
elePHPant
Icontem

Ubuntu 6.06 and GD

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      Check spam  >  All threads  >  Ubuntu 6.06 and GD  >  (Un) Subscribe thread alerts  
Subject:Ubuntu 6.06 and GD
Summary:gd library in Ubuntu is not bundled
Messages:1
Author:marko
Date:2007-04-19 07:26:33
 

  1. Ubuntu 6.06 and GD   Reply   Report abuse  
Picture of marko
marko
2007-04-19 07:26:33
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/74647

Ubuntu php-gd installs standalone GD library. Functions in this class need bundled GD, so the class doesn't work.