Login   Register  
PHP Classes
elePHPant
Icontem

PHP5

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      Backup  >  All threads  >  PHP5  >  (Un) Subscribe thread alerts  
Subject:PHP5
Summary:Package should make clear that PHP5 is required.
Messages:2
Author:J Raff
Date:2006-11-13 19:14:54
Update:2006-11-19 14:28:06
 

  1. PHP5   Reply   Report abuse  
Picture of J Raff
J Raff
2006-11-13 19:14:54
Any package that requires PHP5 or requires another package that requires PHP5 should clearly indicate that it is PHP5 only!

  2. Re: PHP5   Reply   Report abuse  
Picture of Connie Müller
Connie Müller
2006-11-19 14:28:06 - In reply to message 1 from J Raff
you are right...

I am tired of that already, as much as I value the efforts of the contributing people as much I am disappointed about this

this is not the first script which misses this info

this behaviour is not helpful to users, maybe it should be a rule for contributions here