Login   Register  
PHP Classes
elePHPant
Icontem

I had to modify the rsa.

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      RSA  >  All threads  >  I had to modify the rsa.  >  (Un) Subscribe thread alerts  
Subject:I had to modify the rsa.
Summary:Package rating comment
Messages:2
Author:Angelo Fraietta
Date:2010-12-14 00:11:53
Update:2010-12-14 00:20:08
 

Angelo Fraietta rated this package as follows:

Utility: Good
Consistency: Insufficient
Documentation: Not sure
Examples: Sufficient

  1. I had to modify the rsa.   Reply   Report abuse  
Picture of Angelo Fraietta
Angelo Fraietta
2010-12-14 00:11:53
I had to modify the rsa.class.php because you had only a shortopen tag - it took me about 1 hour of google searching to find it out

  2. Re: I had to modify the rsa.   Reply   Report abuse  
Picture of Angelo Fraietta
Angelo Fraietta
2010-12-14 00:20:08 - In reply to message 1 from Angelo Fraietta
I also get unitialised offset warnings
EG
Uninitialized string offset: 4 in C:\wamp\www\rsa-2007-09-18\rsa.class.php on line 142