PHP Classes

Extensions needed

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in Bookmark in

      Multi Threaded Daemon  >  All threads  >  Extensions needed  >  (Un) Subscribe thread alerts  
Subject:Extensions needed
Summary:pcntl and posix extensions are required
Date:2007-10-24 06:23:26

  1. Extensions needed   Reply   Report abuse  
Picture of Killerwhile Killerwhile - 2007-10-24 06:23:26
I just want to precise that the pcntl and posix extensions are required to ba able to run multithreaded applications, and it is really disencouraged to run such application in apache, but rather in CLI.