Login   Register  
PHP Classes
elePHPant
Icontem

Class didn't won't work on PHP 4

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      Google Translate Tool  >  All threads  >  Class didn't won't work on PHP 4  >  (Un) Subscribe thread alerts  
Subject:Class didn't won't work on PHP 4
Summary:Doesn't work in PHP 4.0 (safe mode)
Messages:3
Author:lukasz
Date:2008-10-19 13:25:00
Update:2008-10-20 18:05:38
 

  1. Class didn't won't work on PHP 4   Reply  
Picture of lukasz
lukasz
2008-10-19 13:25:00
Hi.
I try to use this class in PHP 4.0 (safe mode) and it didn't won't to work I've got langFrom not set message.
In PHP 5.0 it works great. Thx for help.

  2. Re: Class didn't won't work on PHP 4   Reply  
Picture of solomongaby
solomongaby
2008-10-20 07:10:57 - In reply to message 1 from lukasz
it should work if u can open a connection using file().
And that error doesnt not appear to come from safe mode on.
I will look into it and let u know if i find something

  3. Re: Class didn't won't work on PHP 4   Reply  
Picture of lukasz
lukasz
2008-10-20 18:05:38 - In reply to message 2 from solomongaby
I've made example to demonstrate me problem:

http://domdzieckagw.private.pl/test/example.php