Login   Register  
PHP Classes
elePHPant
Icontem

Not working please help

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      Facebook Connect  >  All threads  >  Not working please help  >  (Un) Subscribe thread alerts  
Subject:Not working please help
Summary:hello I get a error
Messages:3
Author:R.Vishnu Priyan
Date:2011-12-10 03:36:36
Update:2012-01-14 05:53:59
 

  1. Not working please help   Reply   Report abuse  
Picture of R.Vishnu Priyan
R.Vishnu Priyan
2011-12-10 03:36:36
Fatal error: Uncaught exception 'Exception' with message 'Facebook needs the CURL PHP extension.' in E:\Program Files (x86)\EasyPHP 3.0\www\wvs\facebook.php:4 Stack trace: #0 E:\Program Files (x86)\EasyPHP 3.0\www\wvs\facebook.class.php(2): require() #1 E:\Program Files (x86)\EasyPHP 3.0\www\wvs\test.php(7): include('E:\Program File...') #2 {main} thrown in E:\Program Files (x86)\EasyPHP 3.0\www\wvs\facebook.php on line 4


hello i get this error while executing

  2. Re: Not working please help   Reply   Report abuse  
Picture of R.Vishnu Priyan
R.Vishnu Priyan
2011-12-10 03:36:50
Fatal error: Uncaught exception 'Exception' with message 'Facebook needs the CURL PHP extension.' in E:\Program Files (x86)\EasyPHP 3.0\www\wvs\facebook.php:4 Stack trace: #0 E:\Program Files (x86)\EasyPHP 3.0\www\wvs\facebook.class.php(2): require() #1 E:\Program Files (x86)\EasyPHP 3.0\www\wvs\test.php(7): include('E:\Program File...') #2 {main} thrown in E:\Program Files (x86)\EasyPHP 3.0\www\wvs\facebook.php on line 4


hello i get this error while executing

  3. Re: Not working please help   Reply   Report abuse  
Picture of Huzoor Bux
Huzoor Bux
2012-01-14 05:54:00 - In reply to message 2 from R.Vishnu Priyan
You have to install cURL module in your server