Login   Register  
PHP Classes
elePHPant
Icontem

Cant get this one to work, please help

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      Davis Weather  >  All threads  >  Cant get this one to work, please help  >  (Un) Subscribe thread alerts  
Subject:Cant get this one to work, please help
Summary:tried everything, but no luck
Messages:2
Author:Theo
Date:2013-03-18 19:58:27
Update:2013-03-25 14:09:41
 

  1. Cant get this one to work, please help   Reply  
Picture of Theo
Theo
2013-03-18 19:58:27
Hi,

I have tried this script, but it only produces all kind of error messages. The log file produces only error messages and it's reading my cookies. why?

Can you pleaee tell me how to get this script to work?

I have made the database tables and inserted the station id, ip adres and port, but still no luck.

Thanks in advance!


Regards,
Theo

  2. Re: Cant get this one to work, please help   Reply  
Picture of Leigh Edwards
Leigh Edwards
2013-03-25 14:09:41 - In reply to message 1 from Theo
Hi, Sorry I for the delay getting back to you on this. Busy busy busy, but I would be happy to help you get this working. Please post up the error logs you have and I'll point you in the right direction.

First though lets cover some basics.

1, you have a Davise Vantage pro or pro 2?
2, you have a Davise data logger?
3, its connected to your network, collects an IP and you can telnet in to it?
4, if you send the command TEST via telnet you recive a coherant responce?
5, You have added the correct IP and port number to the database for all of your stations?
6, you have set up a cron job to poll the stations for current sensor values?

As to what is reading your cookies I can not tell you. As far as I can remember I never added any code for cookies...but I may just not be remembering.

Anyhow... if you need more help I will be happy to help via email fideltfg at gmail dot com