Login   Register  
PHP Classes
elePHPant
Icontem

demo error

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      d3Google  >  All threads  >  demo error  >  (Un) Subscribe thread alerts  
Subject:demo error
Summary:I get an error while trying any of d3, d3google scripts
Messages:11
Author:Jean FRUITET
Date:2013-01-11 12:50:28
Update:2013-01-14 19:18:05
 
  1 - 10   11 - 11  

  1. demo error   Reply  
Picture of Jean FRUITET
Jean FRUITET
2013-01-11 12:50:28
Strict Standards: Declaration of d3::returnVar() should be compatible with that of UtilRenderer::returnVar() in D:\xampp\htdocs\voilevirtuelle\rkntv\vgv2012\d3\d3.classes.inc.php on line 1615

I get that error with all demo scripts of d3 stuff.

  2. Re: demo error   Reply  
Picture of Tom Schaefer
Tom Schaefer
2013-01-11 18:52:38 - In reply to message 1 from Jean FRUITET
Please give some hints:
- environment
- php version
- apache version

  3. Re: demo error   Reply  
Picture of Lieuwe van der Pol
Lieuwe van der Pol
2013-01-11 22:36:30 - In reply to message 2 from Tom Schaefer
I get the same errors on USBwebserver 8.5 (usbwebserver.com)
PHP Version 5.3.9
Apache 2.2.21
PhpMyAdmin 3.4.9.0
MySQL 5.5

  4. Re: demo error   Reply  
Picture of Tom Schaefer
Tom Schaefer
2013-01-12 10:28:43 - In reply to message 3 from Lieuwe van der Pol
I will fix it asap when found the reason.


  5. Re: demo error   Reply  
Picture of Tom Schaefer
Tom Schaefer
2013-01-12 10:46:30 - In reply to message 4 from Tom Schaefer
http://query4u.de/showcase/d3google/demos/

Just installed it on my sun os web server, it works under php 5.2.

  6. Re: demo error   Reply  
Picture of Jean FRUITET
Jean FRUITET
2013-01-12 11:18:24 - In reply to message 2 from Tom Schaefer
System Windows 7
Xampp for Windows
Apache/2.2.17 (Win32) mod_ssl/2.2.17 OpenSSL/0.9.8o PHP/5.3.2 mod_perl/2.0.4 Perl/v5.10.1
PHP Version 5.3.6

  7. Re: demo error   Reply  
Picture of Tom Schaefer
Tom Schaefer
2013-01-12 21:15:16 - In reply to message 6 from Jean FRUITET
Fixed the error.

  8. Re: demo error   Reply  
Picture of Tom Schaefer
Tom Schaefer
2013-01-12 21:19:28 - In reply to message 7 from Tom Schaefer
Just must download the new version from package d3.

  9. Re: demo error   Reply  
Picture of Jean FRUITET
Jean FRUITET
2013-01-13 11:05:07 - In reply to message 8 from Tom Schaefer
Thanx a lot. It does work now without any warning.
Regards.
Jean.

  10. Re: demo error   Reply  
Picture of Lieuwe van der Pol
Lieuwe van der Pol
2013-01-14 17:22:49 - In reply to message 8 from Tom Schaefer
I still get the same error when using USBwebserver:
Strict Standards: Declaration of d3::returnVar() should be compatible with that of UtilRenderer::returnVar() in C:\Users\Lieuwe\Documents\School\USBWebserver v8.5\root\PHPclasses\d3-2\d3.classes.inc.php on line 1615

 
  1 - 10   11 - 11