Login   Register  
PHP Classes
elePHPant
Icontem

CI

Recommend this page to a friend!
Stumble It! Stumble It! Bookmark in del.icio.us Bookmark in del.icio.us

      CodeIgniter for Rapid PHP Application Development  >  All threads  >  CI  >  (Un) Subscribe thread alerts  
Subject:CI
Summary:Not suitable for serious multilingual website
Messages:1
Author:Jozef Hribik
Date:2008-03-10 07:31:59
Update:2008-03-10 14:45:42
 

  1. CI   Reply  
Picture of Jozef Hribik
Jozef Hribik
2008-03-10 14:45:42
If you are an Yankee you need not to read my comment.

If you are a European (like me) you should be aware that CI is not suitable for building multilingual (multi cultural) website. I have used CI version 1.3 and posted some improvements and suggestions in CI forum and wiki. None of them was included in CI core. I am using the Zend Framework currently. The MVC idea is the same, but ZF has much better additional classes for i18n and l10n.