PHP Classes
elePHPant
Icontem

File: vendor/phpunit/php-code-coverage/ChangeLog-4.0.md

Recommend this page to a friend!
  Classes of Renato De Oliveira Lucena  >  PHP Pokemon Script  >  vendor/phpunit/php-code-coverage/ChangeLog-4.0.md  >  Download  
File: vendor/phpunit/php-code-coverage/ChangeLog-4.0.md
Role: Auxiliary data
Content type: text/markdown
Description: Auxiliary data
Class: PHP Pokemon Script
Provides an API to manage a database of Pokemons
Author: By
Last change:
Date: 1 year ago
Size: 2,225 bytes
 

Contents

Class file image Download

Changes in PHP_CodeCoverage 4.0

All notable changes of the PHP_CodeCoverage 4.0 release series are documented in this file using the Keep a CHANGELOG principles.

[4.0.8] - 2017-04-02

  • Fixed #515: Wrong use of recursive iterator causing duplicate entries in XML coverage report

[4.0.7] - 2017-03-01

Changed

  • Cleaned up requirements in composer.json

[4.0.6] - 2017-02-23

Changed

  • Added support for phpunit/php-token-stream 2.0
  • Updated HTML report assets

[4.0.5] - 2017-01-20

Fixed

  • Fixed formatting of executed lines percentage for classes in file view

[4.0.4] - 2016-12-20

Changed

  • Implemented #432: Change how files with no executable lines are displayed in the HTML report

[4.0.3] - 2016-11-28

Changed

  • The check for unintentionally covered code is no longer performed for @medium and @large tests

[4.0.2] - 2016-11-01

Fixed

  • Fixed #440: Dashboard charts not showing tooltips for data points

[4.0.1] - 2016-07-26

Fixed

  • Fixed #458: XML report does not know about warning status

[4.0.0] - 2016-06-03

Changed

  • This component now uses namespaces

[4.0.8]: https://github.com/sebastianbergmann/php-code-coverage/compare/4.0.7...4.0.8 [4.0.7]: https://github.com/sebastianbergmann/php-code-coverage/compare/4.0.6...4.0.7 [4.0.6]: https://github.com/sebastianbergmann/php-code-coverage/compare/4.0.5...4.0.6 [4.0.5]: https://github.com/sebastianbergmann/php-code-coverage/compare/4.0.4...4.0.5 [4.0.4]: https://github.com/sebastianbergmann/php-code-coverage/compare/4.0.3...4.0.4 [4.0.3]: https://github.com/sebastianbergmann/php-code-coverage/compare/4.0.2...4.0.3 [4.0.2]: https://github.com/sebastianbergmann/php-code-coverage/compare/4.0.1...4.0.2 [4.0.1]: https://github.com/sebastianbergmann/php-code-coverage/compare/4.0.0...4.0.1 [4.0.0]: https://github.com/sebastianbergmann/php-code-coverage/compare/3.3...4.0.0