PHP Classes
elePHPant
Icontem

PHP warned about Mysql years ago.

Recommend this page to a friend!

      PHP Classes blog  >  Are You Ready for MyS...  >  All threads  >  PHP warned about Mysql years ago.  >  (Un) Subscribe thread alerts  
Subject:PHP warned about Mysql years ago.
Summary:So its not excuse to still use it.
Messages:3
Author:Jorge Castro
Date:2015-05-19 12:56:39
Update:2015-05-19 22:15:38
 

  1. PHP warned about Mysql years ago.   Reply   Report abuse  
Jorge Castro - 2015-05-19 21:16:50
PHP warned about Mysql years ago, so its not excuse to still use it.

  2. Re: PHP warned about Mysql years ago.   Reply   Report abuse  
Manuel Lemos - 2015-05-19 22:15:38 - In reply to message 1 from Jorge Castro
Yes, I even talked about that here.

phpclasses.org/blog/post/153-The-Pl ...

The problem is that some projects have large legacy projects to do the necessary maintenance work. It will cost money and take time. So, many project managers tend to push it to the future until they cannot delay it anymore.

  3. Re: PHP warned about Mysql years ago.   Reply   Report abuse  
Dave Smith - 2015-05-19 22:15:09 - In reply to message 1 from Jorge Castro
My excuse is...

This old dog is hard to teach new tricks to.

Dave