PHP Classes
elePHPant
Icontem

Netbeans did support jQuery, Eclipse not.

Recommend this page to a friend!

      PHP Classes blog  >  The Best PHP IDE 2018...  >  All threads  >  Netbeans did support jQuery, Eclipse...  >  (Un) Subscribe thread alerts  
Subject:Netbeans did support jQuery, Eclipse...
Summary:Netbeans did support jQuery, Eclipse not.
Messages:1
Author:vee w
Date:2018-11-25 12:35:38
Update:2018-11-26 14:49:29
 

  1. Netbeans did support jQuery, Eclipse...   Reply   Report abuse  
vee w - 2018-11-26 14:49:29
On "Supported JavaScript Libraries"

It should be Netbeans did support jQuery but Eclipse did not (or support but require plugin that is very slow-lag to use).