PHP Classes
elePHPant
Icontem

PHP 5 Compatibility

Recommend this page to a friend!

      PHP PDO database class  >  PHP PDO database class package blog  >  Simple Tutorial on us...  >  All threads  >  PHP 5 Compatibility  >  (Un) Subscribe thread alerts  
Subject:PHP 5 Compatibility
Summary:Which versions?
Messages:2
Author:MT Lars
Date:2017-01-18 19:13:57
 

 


  1. PHP 5 Compatibility   Reply   Report abuse  
MT Lars - 2017-01-18 19:13:57
Nice article. Will this work with any versions of PHP 5? If so which ones?

Thanks

  2. Re: PHP 5 Compatibility   Reply   Report abuse  
mohammad anzawi - 2017-01-19 16:33:19 - In reply to message 1 from MT Lars
in fact , this article submitted before one year ago !
and its published now! ,

too many changes happened (the article on version no. 1 and current version is 3.1.0 ) so please take a look to class documentation.

------------

answer to your question :

its compatable with PHP +5.3

thank you :)