PHP Classes
elePHPant
Icontem

Composer package?

Recommend this page to a friend!

      Incredible Timestamp  >  All threads  >  Composer package?  >  (Un) Subscribe thread alerts  
Subject:Composer package?
Summary:Why not also on packagist
Messages:2
Author:Adrian Maleska
Date:2017-11-27 21:06:12
 

  1. Composer package?   Reply   Report abuse  
Adrian Maleska - 2017-11-27 21:06:12
This is a great and very useful package and I think that this would be used more excessively when this package would be also available on packagist - where the most people (including me) would look first into to get the package from.

  2. Re: Composer package?   Reply   Report abuse  
zinsou A.A.E.Mo´se - 2017-11-27 22:36:22 - In reply to message 1 from Adrian Maleska
hi thanks for your comment.
Actually you can install it with composer using
this
{
"require":
{
"phpclasses/m12": ">=1.0.0"
},
"repositories":
[
{
"type": "composer",
"url": "https:\/\/www.phpclasses.org\/"
},
{
"packagist": false
}
]
}
and maybe more soon...
Regards.