PHP Classes
elePHPant
Icontem

Problems download with composer

Recommend this page to a friend!

      Simple PHP Framework  >  All threads  >  Problems download with composer  >  (Un) Subscribe thread alerts  
Subject:Problems download with composer
Summary:i cant download using composer
Messages:1
Author:Pedro Arriondo
Date:2018-01-08 15:24:10
 

  1. Problems download with composer   Reply   Report abuse  
Pedro Arriondo - 2018-01-08 15:24:10
My composer.json:
{
"repositories":
[
{
"type": "composer",
"url": "https:\/\/www.phpclasses.org\/"
},
{
"packagist": false
}
],
"require": {
"phpclasses/root_v2": "^1.0"
}
}

Console Windows: php composer.phar install

Result:
Package operations: 1 install, 0 updates, 0 removals
- Installing phpclasses/root_v2 (1.0.0): Downloading (failed)

[Composer\Downloader\TransportException]
The "https://www.phpclasses.org/install/package/root_v2.zip" file could not be downloaded (HTTP/1.0 404 it was not specified a valid package)

Help? Thanks