PHP Classes
elePHPant
Icontem

Use in PHP 5.2?

Recommend this page to a friend!

      phpizer  >  All threads  >  Use in PHP 5.2?  >  (Un) Subscribe thread alerts  
Subject:Use in PHP 5.2?
Summary:Test files not working in php5.2
Messages:1
Author:John
Date:2007-01-02 16:28:10
 

  1. Use in PHP 5.2?   Reply   Report abuse  
John - 2007-01-02 16:28:10
Hello Asher

I seem to be having problems running the test files presently.
I'm running PHP 5.2 as a module with Apache 2.059 on Windows.

Test 1 produces the advertised 'bulbous bus' but only after complaining twice:
Warning: in_array() [function.in-array]: Wrong datatype for second argument in E:\windows\pathto\phpizer\phpizer.class.php on line 282

The same error but on line 204 if include the php5 phpizer class.

Test 2 gives me whole list of of the same warnings followed by:

Warning: require_once(list.abstr.php) [function.require-once]: failed to open stream: No such file or directory in E:\windows\pathto\phpizer\phpizer.class5.php(173) : eval()'d code on line 5

Fatal error: require_once() [function.require]: Failed opening required 'list.abstr.php' (include_path='.;e:\my\includesgohere') in E:\windows\pathto\phpizer\phpizer.class5.php(173) : eval()'d code on line 5

Am I missing something obvious or is this a problem running under PHP 5.2?

Thanks