PHP Classes
elePHPant
Icontem

Download Captcha app does not work

Recommend this page to a friend!

      Top level forums  >  Site  >  Features  >  Download Captcha app does not work  >  (Un) Subscribe thread alerts  
Subject:Download Captcha app does not work
Summary:The Download Checkpoint 'Continue' button is disabled
Messages:3
Author:Jonathan Eagle
Date:2017-08-01 20:58:58
Update:2017-08-04 04:31:19
 

  1. Download Captcha app does not work   Reply   Report abuse  
Jonathan Eagle - 2017-08-02 06:06:52
I tried to download a new PHP class but was blocked by the Captcha app titled 'Download Checkpoint'. The redraw works, but the 'Continue' button never becomes active. It makes it really tough to download anything without it working... just saying.

  2. Re: Download Captcha app does not work   Reply   Report abuse  
Manuel Lemos - 2017-08-02 21:46:16 - In reply to message 1 from Jonathan Eagle
Thanks for the feedback. I wonder if you are able to provide a screencast of a package download page that you are trying but it is not working for you?

You can try for instance this extension for Chrome here:

chrome.google.com/webstore/detail/s ...

  3. Re: Download Captcha app does not work   Reply   Report abuse  
Jonathan Eagle - 2017-08-04 04:31:19 - In reply to message 2 from Manuel Lemos
Manuel,

It appears that the problem is fixed, or at least the download dialog started to work suddenly.

But, just to let you know I was originally using FireFox as my browser. With that browser, when my cursor hovered over the "Redraw" button on the Download Checkpoint dialog the button background would change from white to a very light blue (maybe #EEEEFF) and the border of the button would change from black to blue. And, of course, when I left-clicked the "Redraw" button it would make the Captcha image change. However, when I hovered over the "Continue" button nothing would change... until it did. The last time I tried the "Continue" button it did change color on hover and worked on left-click.

Chrome showed no corresponding reaction when I hovered over either of the buttons.

So, if you changed something it worked. If not, then there is still a problem apparently.

As far as screencasting goes, I could not get any of the screen cast programs I downloaded to work with Mozilla and the buttons didn't seem to react with Chrome so that seemed pointless.

I'll let you know if the problem crops up again, and I'll try to get some documentation to go with it.

Thanks again for a great site,

Jonathan