PHP Classes
elePHPant
Icontem

PHP OAuth API for Etsy: Library to handle OAuth 1.0 API

Recommend this page to a friend!
  All requests RSS feed  >  PHP OAuth API for Etsy  >  Request new recommendation  >  A request is featured when there is no good recommended package on the site when it is posted. Featured requests  >  No recommendations No recommendations  

PHP OAuth API for Etsy

Edit

by Hurley Mistrall - 3 years ago (2016-05-11)

Library to handle OAuth 1.0 API

This request is clear and relevant.
This request is not clear or is not relevant.

+3

I need a library to handle OAuth 1.0 API for PHP connect to Etsy.

Ask clarification

1 Recommendation

PHP OAuth Library: Authorize and access APIs using OAuth

This recommendation solves the problem.
This recommendation does not solve the problem.

+1

by Manuel Lemos package author package author Reputation 17740 - 3 years ago (2016-05-12) Comment

The PHP OAuth API class supports Etsy API with OAuth 1.0. Take a look at the example script.

If you have a specific question to make it work for you post the details of your problem in the package support forum.


Recommend package
: 
: