File: dist/js/validate/jquery.validate-messages-pt-br.js

Recommend this page to a friend!
  Classes of Leonardo Mauro Pereira Moraes  >  FPHP Fields  >  dist/js/validate/jquery.validate-messages-pt-br.js  >  Download  
File: dist/js/validate/jquery.validate-messages-pt-br.js
Role: Auxiliary data
Content type: text/plain
Description: Auxiliary data
Class: FPHP Fields
Compose and render forms defined programmatically
Author: By
Last change:
Date: 3 years ago
Size: 1,343 bytes
 

Contents

Class file image Download
/*
 * Translated default messages for the jQuery validation plugin.
 * Locale: PT (Portuguese; português)
 * Region: BR (Brazil)
 */
$.extend( $.validator.messages, {

	// Core
	required: "Este campo é requerido",
	remote: "Por favor, corrija este campo.",
	email: "Por favor, forneça um endereço de email válido.",
	url: "Por favor, forneça uma URL válida.",
	date: "Por favor, forneça uma data válida.",
	dateISO: "Por favor, forneça uma data válida (ISO).",
	number: "Forneça um número válido",
	digits: "Forneça somente dígitos",
	creditcard: "Por favor, forneça um cartão de crédito válido.",
	equalTo: "Por favor, forneça o mesmo valor novamente.",
	maxlength: $.validator.format( "Por favor, forneça não mais que {0} caracteres." ),
	minlength: $.validator.format( "Por favor, forneça ao menos {0} caracteres." ),
	rangelength: $.validator.format( "Por favor, forneça um valor entre {0} e {1} caracteres de comprimento." ),
	range: $.validator.format( "Por favor, forneça um valor entre {0} e {1}." ),
	max: $.validator.format( "Forneça um valor menor ou igual a {0}" ),
	min: $.validator.format( "Forneça um valor maior ou igual a {0}" )
	
} );

For more information send a message to info at phpclasses dot org.