File: tests/stub/app2/vendor/composer/installed.json

Recommend this page to a friend!
  Classes of Insolita  >  PHP Composer Recovery  >  tests/stub/app2/vendor/composer/installed.json  >  Download  
File: tests/stub/app2/vendor/composer/installed.json
Role: Auxiliary data
Content type: text/plain
Description: Auxiliary data
Class: PHP Composer Recovery
Recover lost composer dependency list
Author: By
Last change:
Date: 11 months ago
Size: 194,920 bytes
 

Contents

Class file image Download
[
    {
        "name": "abraham/twitteroauth",
        "version": "dev-master",
        "version_normalized": "9999999-dev",
        "source": {
            "type": "git",
            "url": "https://github.com/abraham/twitteroauth.git",
            "reference": "28697071d270f9336ab590c1716cc0237ffeb5ee"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/abraham/twitteroauth/zipball/28697071d270f9336ab590c1716cc0237ffeb5ee",
            "reference": "28697071d270f9336ab590c1716cc0237ffeb5ee",
            "shasum": ""
        },
        "require": {
            "ext-curl": "*",
            "php": "^5.6 || ^7.0 || ^7.1 || ^7.2"
        },
        "require-dev": {
            "phpmd/phpmd": "~2.6",
            "phpunit/phpunit": "~5.7",
            "squizlabs/php_codesniffer": "~3.0"
        },
        "time": "2018-07-04T01:28:41+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Abraham\\TwitterOAuth\\": "src"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Abraham Williams",
                "email": "abraham@abrah.am",
                "homepage": "https://abrah.am",
                "role": "Developer"
            }
        ],
        "description": "The most popular PHP library for use with the Twitter OAuth REST API.",
        "homepage": "https://twitteroauth.com",
        "keywords": [
            "Twitter API",
            "Twitter oAuth",
            "api",
            "oauth",
            "rest",
            "social",
            "twitter"
        ]
    },
    {
        "name": "barryvdh/laravel-ide-helper",
        "version": "v2.6.2",
        "version_normalized": "2.6.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/barryvdh/laravel-ide-helper.git",
            "reference": "39c148ad4273f5b8c49d0a363ddbc0462f1f2eec"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/barryvdh/laravel-ide-helper/zipball/39c148ad4273f5b8c49d0a363ddbc0462f1f2eec",
            "reference": "39c148ad4273f5b8c49d0a363ddbc0462f1f2eec",
            "shasum": ""
        },
        "require": {
            "barryvdh/reflection-docblock": "^2.0.6",
            "composer/composer": "^1.6",
            "illuminate/console": "^5.5,<5.9",
            "illuminate/filesystem": "^5.5,<5.9",
            "illuminate/support": "^5.5,<5.9",
            "php": ">=7"
        },
        "require-dev": {
            "doctrine/dbal": "~2.3",
            "illuminate/config": "^5.1,<5.9",
            "illuminate/view": "^5.1,<5.9",
            "phpro/grumphp": "^0.14",
            "phpunit/phpunit": "4.*",
            "scrutinizer/ocular": "~1.1",
            "squizlabs/php_codesniffer": "^3"
        },
        "suggest": {
            "doctrine/dbal": "Load information from the database about models for phpdocs (~2.3)"
        },
        "time": "2019-03-26T10:38:22+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.6-dev"
            },
            "laravel": {
                "providers": [
                    "Barryvdh\\LaravelIdeHelper\\IdeHelperServiceProvider"
                ]
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Barryvdh\\LaravelIdeHelper\\": "src"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Barry vd. Heuvel",
                "email": "barryvdh@gmail.com"
            }
        ],
        "description": "Laravel IDE Helper, generates correct PHPDocs for all Facade classes, to improve auto-completion.",
        "keywords": [
            "autocomplete",
            "codeintel",
            "helper",
            "ide",
            "laravel",
            "netbeans",
            "phpdoc",
            "phpstorm",
            "sublime"
        ]
    },
    {
        "name": "barryvdh/reflection-docblock",
        "version": "v2.0.6",
        "version_normalized": "2.0.6.0",
        "source": {
            "type": "git",
            "url": "https://github.com/barryvdh/ReflectionDocBlock.git",
            "reference": "6b69015d83d3daf9004a71a89f26e27d27ef6a16"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/barryvdh/ReflectionDocBlock/zipball/6b69015d83d3daf9004a71a89f26e27d27ef6a16",
            "reference": "6b69015d83d3daf9004a71a89f26e27d27ef6a16",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "require-dev": {
            "phpunit/phpunit": "~4.0,<4.5"
        },
        "suggest": {
            "dflydev/markdown": "~1.0",
            "erusev/parsedown": "~1.0"
        },
        "time": "2018-12-13T10:34:14+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Barryvdh": [
                    "src/"
                ]
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Mike van Riel",
                "email": "mike.vanriel@naenius.com"
            }
        ]
    },
    {
        "name": "beyondcode/laravel-dump-server",
        "version": "1.3.0",
        "version_normalized": "1.3.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/beyondcode/laravel-dump-server.git",
            "reference": "fcc88fa66895f8c1ff83f6145a5eff5fa2a0739a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/beyondcode/laravel-dump-server/zipball/fcc88fa66895f8c1ff83f6145a5eff5fa2a0739a",
            "reference": "fcc88fa66895f8c1ff83f6145a5eff5fa2a0739a",
            "shasum": ""
        },
        "require": {
            "illuminate/console": "5.6.*|5.7.*|5.8.*|^6.0",
            "illuminate/http": "5.6.*|5.7.*|5.8.*|^6.0",
            "illuminate/support": "5.6.*|5.7.*|5.8.*|^6.0",
            "php": "^7.1",
            "symfony/var-dumper": "^4.1.1"
        },
        "require-dev": {
            "larapack/dd": "^1.0",
            "phpunit/phpunit": "^7.0"
        },
        "time": "2019-08-11T13:17:40+00:00",
        "type": "library",
        "extra": {
            "laravel": {
                "providers": [
                    "BeyondCode\\DumpServer\\DumpServerServiceProvider"
                ]
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "BeyondCode\\DumpServer\\": "src"
            },
            "files": [
                "helpers.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Marcel Pociot",
                "role": "Developer",
                "email": "marcel@beyondco.de",
                "homepage": "https://beyondco.de"
            }
        ],
        "description": "Symfony Var-Dump Server for Laravel",
        "homepage": "https://github.com/beyondcode/laravel-dump-server",
        "keywords": [
            "beyondcode",
            "laravel-dump-server"
        ]
    },
    {
        "name": "composer/ca-bundle",
        "version": "1.2.4",
        "version_normalized": "1.2.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/composer/ca-bundle.git",
            "reference": "10bb96592168a0f8e8f6dcde3532d9fa50b0b527"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/composer/ca-bundle/zipball/10bb96592168a0f8e8f6dcde3532d9fa50b0b527",
            "reference": "10bb96592168a0f8e8f6dcde3532d9fa50b0b527",
            "shasum": ""
        },
        "require": {
            "ext-openssl": "*",
            "ext-pcre": "*",
            "php": "^5.3.2 || ^7.0 || ^8.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.35 || ^5.7 || 6.5 - 8",
            "psr/log": "^1.0",
            "symfony/process": "^2.5 || ^3.0 || ^4.0"
        },
        "time": "2019-08-30T08:44:50+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Composer\\CaBundle\\": "src"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Jordi Boggiano",
                "email": "j.boggiano@seld.be",
                "homepage": "http://seld.be"
            }
        ],
        "description": "Lets you find a path to the system CA bundle, and includes a fallback to the Mozilla CA bundle.",
        "keywords": [
            "cabundle",
            "cacert",
            "certificate",
            "ssl",
            "tls"
        ]
    },
    {
        "name": "composer/composer",
        "version": "1.9.0",
        "version_normalized": "1.9.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/composer/composer.git",
            "reference": "314aa57fdcfc942065996f59fb73a8b3f74f3fa5"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/composer/composer/zipball/314aa57fdcfc942065996f59fb73a8b3f74f3fa5",
            "reference": "314aa57fdcfc942065996f59fb73a8b3f74f3fa5",
            "shasum": ""
        },
        "require": {
            "composer/ca-bundle": "^1.0",
            "composer/semver": "^1.0",
            "composer/spdx-licenses": "^1.2",
            "composer/xdebug-handler": "^1.1",
            "justinrainbow/json-schema": "^3.0 || ^4.0 || ^5.0",
            "php": "^5.3.2 || ^7.0",
            "psr/log": "^1.0",
            "seld/jsonlint": "^1.4",
            "seld/phar-utils": "^1.0",
            "symfony/console": "^2.7 || ^3.0 || ^4.0",
            "symfony/filesystem": "^2.7 || ^3.0 || ^4.0",
            "symfony/finder": "^2.7 || ^3.0 || ^4.0",
            "symfony/process": "^2.7 || ^3.0 || ^4.0"
        },
        "conflict": {
            "symfony/console": "2.8.38"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.35 || ^5.7",
            "phpunit/phpunit-mock-objects": "^2.3 || ^3.0"
        },
        "suggest": {
            "ext-openssl": "Enabling the openssl extension allows you to access https URLs for repositories and packages",
            "ext-zip": "Enabling the zip extension allows you to unzip archives",
            "ext-zlib": "Allow gzip compression of HTTP requests"
        },
        "time": "2019-08-02T18:55:33+00:00",
        "bin": [
            "bin/composer"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.9-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Composer\\": "src/Composer"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nils Adermann",
                "email": "naderman@naderman.de",
                "homepage": "http://www.naderman.de"
            },
            {
                "name": "Jordi Boggiano",
                "email": "j.boggiano@seld.be",
                "homepage": "http://seld.be"
            }
        ],
        "description": "Composer helps you declare, manage and install dependencies of PHP projects. It ensures you have the right stack everywhere.",
        "homepage": "https://getcomposer.org/",
        "keywords": [
            "autoload",
            "dependency",
            "package"
        ]
    },
    {
        "name": "composer/semver",
        "version": "1.5.0",
        "version_normalized": "1.5.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/composer/semver.git",
            "reference": "46d9139568ccb8d9e7cdd4539cab7347568a5e2e"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/composer/semver/zipball/46d9139568ccb8d9e7cdd4539cab7347568a5e2e",
            "reference": "46d9139568ccb8d9e7cdd4539cab7347568a5e2e",
            "shasum": ""
        },
        "require": {
            "php": "^5.3.2 || ^7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.5 || ^5.0.5",
            "phpunit/phpunit-mock-objects": "2.3.0 || ^3.0"
        },
        "time": "2019-03-19T17:25:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Composer\\Semver\\": "src"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nils Adermann",
                "email": "naderman@naderman.de",
                "homepage": "http://www.naderman.de"
            },
            {
                "name": "Jordi Boggiano",
                "email": "j.boggiano@seld.be",
                "homepage": "http://seld.be"
            },
            {
                "name": "Rob Bast",
                "email": "rob.bast@gmail.com",
                "homepage": "http://robbast.nl"
            }
        ],
        "description": "Semver library that offers utilities, version constraint parsing and validation.",
        "keywords": [
            "semantic",
            "semver",
            "validation",
            "versioning"
        ]
    },
    {
        "name": "composer/spdx-licenses",
        "version": "1.5.2",
        "version_normalized": "1.5.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/composer/spdx-licenses.git",
            "reference": "7ac1e6aec371357df067f8a688c3d6974df68fa5"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/composer/spdx-licenses/zipball/7ac1e6aec371357df067f8a688c3d6974df68fa5",
            "reference": "7ac1e6aec371357df067f8a688c3d6974df68fa5",
            "shasum": ""
        },
        "require": {
            "php": "^5.3.2 || ^7.0 || ^8.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.35 || ^5.7 || 6.5 - 7"
        },
        "time": "2019-07-29T10:31:59+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Composer\\Spdx\\": "src"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nils Adermann",
                "email": "naderman@naderman.de",
                "homepage": "http://www.naderman.de"
            },
            {
                "name": "Jordi Boggiano",
                "email": "j.boggiano@seld.be",
                "homepage": "http://seld.be"
            },
            {
                "name": "Rob Bast",
                "email": "rob.bast@gmail.com",
                "homepage": "http://robbast.nl"
            }
        ],
        "description": "SPDX licenses list and validation library.",
        "keywords": [
            "license",
            "spdx",
            "validator"
        ]
    },
    {
        "name": "composer/xdebug-handler",
        "version": "1.3.3",
        "version_normalized": "1.3.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/composer/xdebug-handler.git",
            "reference": "46867cbf8ca9fb8d60c506895449eb799db1184f"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/composer/xdebug-handler/zipball/46867cbf8ca9fb8d60c506895449eb799db1184f",
            "reference": "46867cbf8ca9fb8d60c506895449eb799db1184f",
            "shasum": ""
        },
        "require": {
            "php": "^5.3.2 || ^7.0",
            "psr/log": "^1.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.5"
        },
        "time": "2019-05-27T17:52:04+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Composer\\XdebugHandler\\": "src"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "John Stevenson",
                "email": "john-stevenson@blueyonder.co.uk"
            }
        ],
        "description": "Restarts a process without xdebug.",
        "keywords": [
            "Xdebug",
            "performance"
        ]
    },
    {
        "name": "dnoegel/php-xdg-base-dir",
        "version": "0.1",
        "version_normalized": "0.1.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/dnoegel/php-xdg-base-dir.git",
            "reference": "265b8593498b997dc2d31e75b89f053b5cc9621a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/dnoegel/php-xdg-base-dir/zipball/265b8593498b997dc2d31e75b89f053b5cc9621a",
            "reference": "265b8593498b997dc2d31e75b89f053b5cc9621a",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.2"
        },
        "require-dev": {
            "phpunit/phpunit": "@stable"
        },
        "time": "2014-10-24T07:27:01+00:00",
        "type": "project",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "XdgBaseDir\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "description": "implementation of xdg base directory specification for php"
    },
    {
        "name": "doctrine/inflector",
        "version": "v1.3.0",
        "version_normalized": "1.3.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/inflector.git",
            "reference": "5527a48b7313d15261292c149e55e26eae771b0a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/inflector/zipball/5527a48b7313d15261292c149e55e26eae771b0a",
            "reference": "5527a48b7313d15261292c149e55e26eae771b0a",
            "shasum": ""
        },
        "require": {
            "php": "^7.1"
        },
        "require-dev": {
            "phpunit/phpunit": "^6.2"
        },
        "time": "2018-01-09T20:05:19+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.3.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Doctrine\\Common\\Inflector\\": "lib/Doctrine/Common/Inflector"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Jonathan Wage",
                "email": "jonwage@gmail.com"
            },
            {
                "name": "Johannes Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "Common String Manipulations with regard to casing and singular/plural rules.",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "inflection",
            "pluralize",
            "singularize",
            "string"
        ]
    },
    {
        "name": "doctrine/instantiator",
        "version": "1.2.0",
        "version_normalized": "1.2.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/instantiator.git",
            "reference": "a2c590166b2133a4633738648b6b064edae0814a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/instantiator/zipball/a2c590166b2133a4633738648b6b064edae0814a",
            "reference": "a2c590166b2133a4633738648b6b064edae0814a",
            "shasum": ""
        },
        "require": {
            "php": "^7.1"
        },
        "require-dev": {
            "doctrine/coding-standard": "^6.0",
            "ext-pdo": "*",
            "ext-phar": "*",
            "phpbench/phpbench": "^0.13",
            "phpstan/phpstan-phpunit": "^0.11",
            "phpstan/phpstan-shim": "^0.11",
            "phpunit/phpunit": "^7.0"
        },
        "time": "2019-03-17T17:37:11+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.2.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Doctrine\\Instantiator\\": "src/Doctrine/Instantiator/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Marco Pivetta",
                "email": "ocramius@gmail.com",
                "homepage": "http://ocramius.github.com/"
            }
        ],
        "description": "A small, lightweight utility to instantiate objects in PHP without invoking their constructors",
        "homepage": "https://www.doctrine-project.org/projects/instantiator.html",
        "keywords": [
            "constructor",
            "instantiate"
        ]
    },
    {
        "name": "doctrine/lexer",
        "version": "1.1.0",
        "version_normalized": "1.1.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/lexer.git",
            "reference": "e17f069ede36f7534b95adec71910ed1b49c74ea"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/lexer/zipball/e17f069ede36f7534b95adec71910ed1b49c74ea",
            "reference": "e17f069ede36f7534b95adec71910ed1b49c74ea",
            "shasum": ""
        },
        "require": {
            "php": "^7.2"
        },
        "require-dev": {
            "doctrine/coding-standard": "^6.0",
            "phpstan/phpstan": "^0.11.8",
            "phpunit/phpunit": "^8.2"
        },
        "time": "2019-07-30T19:33:28+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Doctrine\\Common\\Lexer\\": "lib/Doctrine/Common/Lexer"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Johannes Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "PHP Doctrine Lexer parser library that can be used in Top-Down, Recursive Descent Parsers.",
        "homepage": "https://www.doctrine-project.org/projects/lexer.html",
        "keywords": [
            "annotations",
            "docblock",
            "lexer",
            "parser",
            "php"
        ]
    },
    {
        "name": "dragonmantank/cron-expression",
        "version": "v2.3.0",
        "version_normalized": "2.3.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/dragonmantank/cron-expression.git",
            "reference": "72b6fbf76adb3cf5bc0db68559b33d41219aba27"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/dragonmantank/cron-expression/zipball/72b6fbf76adb3cf5bc0db68559b33d41219aba27",
            "reference": "72b6fbf76adb3cf5bc0db68559b33d41219aba27",
            "shasum": ""
        },
        "require": {
            "php": "^7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^6.4|^7.0"
        },
        "time": "2019-03-31T00:38:28+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Cron\\": "src/Cron/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Michael Dowling",
                "email": "mtdowling@gmail.com",
                "homepage": "https://github.com/mtdowling"
            },
            {
                "name": "Chris Tankersley",
                "email": "chris@ctankersley.com",
                "homepage": "https://github.com/dragonmantank"
            }
        ],
        "description": "CRON for PHP: Calculate the next or previous run date and determine if a CRON expression is due",
        "keywords": [
            "cron",
            "schedule"
        ]
    },
    {
        "name": "egulias/email-validator",
        "version": "2.1.11",
        "version_normalized": "2.1.11.0",
        "source": {
            "type": "git",
            "url": "https://github.com/egulias/EmailValidator.git",
            "reference": "92dd169c32f6f55ba570c309d83f5209cefb5e23"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/egulias/EmailValidator/zipball/92dd169c32f6f55ba570c309d83f5209cefb5e23",
            "reference": "92dd169c32f6f55ba570c309d83f5209cefb5e23",
            "shasum": ""
        },
        "require": {
            "doctrine/lexer": "^1.0.1",
            "php": ">= 5.5"
        },
        "require-dev": {
            "dominicsayers/isemail": "dev-master",
            "phpunit/phpunit": "^4.8.35||^5.7||^6.0",
            "satooshi/php-coveralls": "^1.0.1",
            "symfony/phpunit-bridge": "^4.4@dev"
        },
        "suggest": {
            "ext-intl": "PHP Internationalization Libraries are required to use the SpoofChecking validation"
        },
        "time": "2019-08-13T17:33:27+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Egulias\\EmailValidator\\": "EmailValidator"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Eduardo Gulias Davis"
            }
        ],
        "description": "A library for validating emails against several RFCs",
        "homepage": "https://github.com/egulias/EmailValidator",
        "keywords": [
            "email",
            "emailvalidation",
            "emailvalidator",
            "validation",
            "validator"
        ]
    },
    {
        "name": "erusev/parsedown",
        "version": "1.7.3",
        "version_normalized": "1.7.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/erusev/parsedown.git",
            "reference": "6d893938171a817f4e9bc9e86f2da1e370b7bcd7"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/erusev/parsedown/zipball/6d893938171a817f4e9bc9e86f2da1e370b7bcd7",
            "reference": "6d893938171a817f4e9bc9e86f2da1e370b7bcd7",
            "shasum": ""
        },
        "require": {
            "ext-mbstring": "*",
            "php": ">=5.3.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.35"
        },
        "time": "2019-03-17T18:48:37+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Parsedown": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Emanuil Rusev",
                "email": "hello@erusev.com",
                "homepage": "http://erusev.com"
            }
        ],
        "description": "Parser for Markdown.",
        "homepage": "http://parsedown.org",
        "keywords": [
            "markdown",
            "parser"
        ]
    },
    {
        "name": "fideloper/proxy",
        "version": "4.2.0",
        "version_normalized": "4.2.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/fideloper/TrustedProxy.git",
            "reference": "39a4c2165e578bc771f5dc031c273210a3a9b6d2"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/fideloper/TrustedProxy/zipball/39a4c2165e578bc771f5dc031c273210a3a9b6d2",
            "reference": "39a4c2165e578bc771f5dc031c273210a3a9b6d2",
            "shasum": ""
        },
        "require": {
            "illuminate/contracts": "~5.0|~6.0",
            "php": ">=5.4.0"
        },
        "require-dev": {
            "illuminate/http": "~5.6|~6.0",
            "mockery/mockery": "~1.0",
            "phpunit/phpunit": "^6.0"
        },
        "time": "2019-07-29T16:49:45+00:00",
        "type": "library",
        "extra": {
            "laravel": {
                "providers": [
                    "Fideloper\\Proxy\\TrustedProxyServiceProvider"
                ]
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Fideloper\\Proxy\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Chris Fidao",
                "email": "fideloper@gmail.com"
            }
        ],
        "description": "Set trusted proxies for Laravel",
        "keywords": [
            "load balancing",
            "proxy",
            "trusted proxy"
        ]
    },
    {
        "name": "filp/whoops",
        "version": "2.5.0",
        "version_normalized": "2.5.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/filp/whoops.git",
            "reference": "cde50e6720a39fdacb240159d3eea6865d51fd96"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/filp/whoops/zipball/cde50e6720a39fdacb240159d3eea6865d51fd96",
            "reference": "cde50e6720a39fdacb240159d3eea6865d51fd96",
            "shasum": ""
        },
        "require": {
            "php": "^5.5.9 || ^7.0",
            "psr/log": "^1.0.1"
        },
        "require-dev": {
            "mockery/mockery": "^0.9 || ^1.0",
            "phpunit/phpunit": "^4.8.35 || ^5.7",
            "symfony/var-dumper": "^2.6 || ^3.0 || ^4.0"
        },
        "suggest": {
            "symfony/var-dumper": "Pretty print complex values better with var-dumper available",
            "whoops/soap": "Formats errors as SOAP responses"
        },
        "time": "2019-08-07T09:00:00+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.2-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Whoops\\": "src/Whoops/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Filipe Dobreira",
                "role": "Developer",
                "homepage": "https://github.com/filp"
            }
        ],
        "description": "php error handling for cool kids",
        "homepage": "https://filp.github.io/whoops/",
        "keywords": [
            "error",
            "exception",
            "handling",
            "library",
            "throwable",
            "whoops"
        ]
    },
    {
        "name": "fzaninotto/faker",
        "version": "v1.8.0",
        "version_normalized": "1.8.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/fzaninotto/Faker.git",
            "reference": "f72816b43e74063c8b10357394b6bba8cb1c10de"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/fzaninotto/Faker/zipball/f72816b43e74063c8b10357394b6bba8cb1c10de",
            "reference": "f72816b43e74063c8b10357394b6bba8cb1c10de",
            "shasum": ""
        },
        "require": {
            "php": "^5.3.3 || ^7.0"
        },
        "require-dev": {
            "ext-intl": "*",
            "phpunit/phpunit": "^4.8.35 || ^5.7",
            "squizlabs/php_codesniffer": "^1.5"
        },
        "time": "2018-07-12T10:23:15+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.8-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Faker\\": "src/Faker/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Franšois Zaninotto"
            }
        ],
        "description": "Faker is a PHP library that generates fake data for you.",
        "keywords": [
            "data",
            "faker",
            "fixtures"
        ]
    },
    {
        "name": "guzzlehttp/guzzle",
        "version": "6.3.3",
        "version_normalized": "6.3.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/guzzle/guzzle.git",
            "reference": "407b0cb880ace85c9b63c5f9551db498cb2d50ba"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/guzzle/guzzle/zipball/407b0cb880ace85c9b63c5f9551db498cb2d50ba",
            "reference": "407b0cb880ace85c9b63c5f9551db498cb2d50ba",
            "shasum": ""
        },
        "require": {
            "guzzlehttp/promises": "^1.0",
            "guzzlehttp/psr7": "^1.4",
            "php": ">=5.5"
        },
        "require-dev": {
            "ext-curl": "*",
            "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.4 || ^7.0",
            "psr/log": "^1.0"
        },
        "suggest": {
            "psr/log": "Required for using the Log middleware"
        },
        "time": "2018-04-22T15:46:56+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "6.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "files": [
                "src/functions_include.php"
            ],
            "psr-4": {
                "GuzzleHttp\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Michael Dowling",
                "email": "mtdowling@gmail.com",
                "homepage": "https://github.com/mtdowling"
            }
        ],
        "description": "Guzzle is a PHP HTTP client library",
        "homepage": "http://guzzlephp.org/",
        "keywords": [
            "client",
            "curl",
            "framework",
            "http",
            "http client",
            "rest",
            "web service"
        ]
    },
    {
        "name": "guzzlehttp/promises",
        "version": "v1.3.1",
        "version_normalized": "1.3.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/guzzle/promises.git",
            "reference": "a59da6cf61d80060647ff4d3eb2c03a2bc694646"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/guzzle/promises/zipball/a59da6cf61d80060647ff4d3eb2c03a2bc694646",
            "reference": "a59da6cf61d80060647ff4d3eb2c03a2bc694646",
            "shasum": ""
        },
        "require": {
            "php": ">=5.5.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.0"
        },
        "time": "2016-12-20T10:07:11+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.4-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "GuzzleHttp\\Promise\\": "src/"
            },
            "files": [
                "src/functions_include.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Michael Dowling",
                "email": "mtdowling@gmail.com",
                "homepage": "https://github.com/mtdowling"
            }
        ],
        "description": "Guzzle promises library",
        "keywords": [
            "promise"
        ]
    },
    {
        "name": "guzzlehttp/psr7",
        "version": "1.6.1",
        "version_normalized": "1.6.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/guzzle/psr7.git",
            "reference": "239400de7a173fe9901b9ac7c06497751f00727a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/guzzle/psr7/zipball/239400de7a173fe9901b9ac7c06497751f00727a",
            "reference": "239400de7a173fe9901b9ac7c06497751f00727a",
            "shasum": ""
        },
        "require": {
            "php": ">=5.4.0",
            "psr/http-message": "~1.0",
            "ralouphie/getallheaders": "^2.0.5 || ^3.0.0"
        },
        "provide": {
            "psr/http-message-implementation": "1.0"
        },
        "require-dev": {
            "ext-zlib": "*",
            "phpunit/phpunit": "~4.8.36 || ^5.7.27 || ^6.5.8"
        },
        "suggest": {
            "zendframework/zend-httphandlerrunner": "Emit PSR-7 responses"
        },
        "time": "2019-07-01T23:21:34+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.6-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "GuzzleHttp\\Psr7\\": "src/"
            },
            "files": [
                "src/functions_include.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Michael Dowling",
                "email": "mtdowling@gmail.com",
                "homepage": "https://github.com/mtdowling"
            },
            {
                "name": "Tobias Schultze",
                "homepage": "https://github.com/Tobion"
            }
        ],
        "description": "PSR-7 message implementation that also provides common utility methods",
        "keywords": [
            "http",
            "message",
            "psr-7",
            "request",
            "response",
            "stream",
            "uri",
            "url"
        ]
    },
    {
        "name": "hamcrest/hamcrest-php",
        "version": "v2.0.0",
        "version_normalized": "2.0.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/hamcrest/hamcrest-php.git",
            "reference": "776503d3a8e85d4f9a1148614f95b7a608b046ad"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/hamcrest/hamcrest-php/zipball/776503d3a8e85d4f9a1148614f95b7a608b046ad",
            "reference": "776503d3a8e85d4f9a1148614f95b7a608b046ad",
            "shasum": ""
        },
        "require": {
            "php": "^5.3|^7.0"
        },
        "replace": {
            "cordoval/hamcrest-php": "*",
            "davedevelopment/hamcrest-php": "*",
            "kodova/hamcrest-php": "*"
        },
        "require-dev": {
            "phpunit/php-file-iterator": "1.3.3",
            "phpunit/phpunit": "~4.0",
            "satooshi/php-coveralls": "^1.0"
        },
        "time": "2016-01-20T08:20:44+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "hamcrest"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD"
        ],
        "description": "This is the PHP port of Hamcrest Matchers",
        "keywords": [
            "test"
        ]
    },
    {
        "name": "jakub-onderka/php-console-color",
        "version": "v0.2",
        "version_normalized": "0.2.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/JakubOnderka/PHP-Console-Color.git",
            "reference": "d5deaecff52a0d61ccb613bb3804088da0307191"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/JakubOnderka/PHP-Console-Color/zipball/d5deaecff52a0d61ccb613bb3804088da0307191",
            "reference": "d5deaecff52a0d61ccb613bb3804088da0307191",
            "shasum": ""
        },
        "require": {
            "php": ">=5.4.0"
        },
        "require-dev": {
            "jakub-onderka/php-code-style": "1.0",
            "jakub-onderka/php-parallel-lint": "1.0",
            "jakub-onderka/php-var-dump-check": "0.*",
            "phpunit/phpunit": "~4.3",
            "squizlabs/php_codesniffer": "1.*"
        },
        "time": "2018-09-29T17:23:10+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "JakubOnderka\\PhpConsoleColor\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-2-Clause"
        ],
        "authors": [
            {
                "name": "Jakub Onderka",
                "email": "jakub.onderka@gmail.com"
            }
        ]
    },
    {
        "name": "jakub-onderka/php-console-highlighter",
        "version": "v0.4",
        "version_normalized": "0.4.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/JakubOnderka/PHP-Console-Highlighter.git",
            "reference": "9f7a229a69d52506914b4bc61bfdb199d90c5547"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/JakubOnderka/PHP-Console-Highlighter/zipball/9f7a229a69d52506914b4bc61bfdb199d90c5547",
            "reference": "9f7a229a69d52506914b4bc61bfdb199d90c5547",
            "shasum": ""
        },
        "require": {
            "ext-tokenizer": "*",
            "jakub-onderka/php-console-color": "~0.2",
            "php": ">=5.4.0"
        },
        "require-dev": {
            "jakub-onderka/php-code-style": "~1.0",
            "jakub-onderka/php-parallel-lint": "~1.0",
            "jakub-onderka/php-var-dump-check": "~0.1",
            "phpunit/phpunit": "~4.0",
            "squizlabs/php_codesniffer": "~1.5"
        },
        "time": "2018-09-29T18:48:56+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "JakubOnderka\\PhpConsoleHighlighter\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Jakub Onderka",
                "email": "acci@acci.cz",
                "homepage": "http://www.acci.cz/"
            }
        ],
        "description": "Highlight PHP code in terminal"
    },
    {
        "name": "justinrainbow/json-schema",
        "version": "5.2.8",
        "version_normalized": "5.2.8.0",
        "source": {
            "type": "git",
            "url": "https://github.com/justinrainbow/json-schema.git",
            "reference": "dcb6e1006bb5fd1e392b4daa68932880f37550d4"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/justinrainbow/json-schema/zipball/dcb6e1006bb5fd1e392b4daa68932880f37550d4",
            "reference": "dcb6e1006bb5fd1e392b4daa68932880f37550d4",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "require-dev": {
            "friendsofphp/php-cs-fixer": "~2.2.20",
            "json-schema/json-schema-test-suite": "1.2.0",
            "phpunit/phpunit": "^4.8.35"
        },
        "time": "2019-01-14T23:55:14+00:00",
        "bin": [
            "bin/validate-json"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "5.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "JsonSchema\\": "src/JsonSchema/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Bruno Prieto Reis",
                "email": "bruno.p.reis@gmail.com"
            },
            {
                "name": "Justin Rainbow",
                "email": "justin.rainbow@gmail.com"
            },
            {
                "name": "Igor Wiedler",
                "email": "igor@wiedler.ch"
            },
            {
                "name": "Robert Sch÷nthal",
                "email": "seroscho@googlemail.com"
            }
        ],
        "description": "A library to validate a json schema.",
        "homepage": "https://github.com/justinrainbow/json-schema",
        "keywords": [
            "json",
            "schema"
        ]
    },
    {
        "name": "laravel-frontend-presets/bulma",
        "version": "v2.0.5",
        "version_normalized": "2.0.5.0",
        "source": {
            "type": "git",
            "url": "https://github.com/laravel-frontend-presets/bulma.git",
            "reference": "88f6c5ff3cc21f0b3c1aed17d639ff60bd48aca7"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/laravel-frontend-presets/bulma/zipball/88f6c5ff3cc21f0b3c1aed17d639ff60bd48aca7",
            "reference": "88f6c5ff3cc21f0b3c1aed17d639ff60bd48aca7",
            "shasum": ""
        },
        "require": {
            "laravel/framework": "^5.5"
        },
        "time": "2019-05-23T16:39:50+00:00",
        "type": "library",
        "extra": {
            "laravel": {
                "providers": [
                    "LaravelFrontendPresets\\BulmaPreset\\BulmaPresetServiceProvider"
                ]
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "LaravelFrontendPresets\\BulmaPreset\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "description": "Bulma Frontend Preset For Laravel Framework 5.5 and Up",
        "keywords": [
            "bulma",
            "laravel",
            "preset"
        ]
    },
    {
        "name": "laravel/framework",
        "version": "v5.8.34",
        "version_normalized": "5.8.34.0",
        "source": {
            "type": "git",
            "url": "https://github.com/laravel/framework.git",
            "reference": "c3a870b96c7afe5174f486af74768ccfddeec77b"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/laravel/framework/zipball/c3a870b96c7afe5174f486af74768ccfddeec77b",
            "reference": "c3a870b96c7afe5174f486af74768ccfddeec77b",
            "shasum": ""
        },
        "require": {
            "doctrine/inflector": "^1.1",
            "dragonmantank/cron-expression": "^2.0",
            "egulias/email-validator": "^2.0",
            "erusev/parsedown": "^1.7",
            "ext-json": "*",
            "ext-mbstring": "*",
            "ext-openssl": "*",
            "league/flysystem": "^1.0.8",
            "monolog/monolog": "^1.12",
            "nesbot/carbon": "^1.26.3 || ^2.0",
            "opis/closure": "^3.1",
            "php": "^7.1.3",
            "psr/container": "^1.0",
            "psr/simple-cache": "^1.0",
            "ramsey/uuid": "^3.7",
            "swiftmailer/swiftmailer": "^6.0",
            "symfony/console": "^4.2",
            "symfony/debug": "^4.2",
            "symfony/finder": "^4.2",
            "symfony/http-foundation": "^4.2",
            "symfony/http-kernel": "^4.2",
            "symfony/process": "^4.2",
            "symfony/routing": "^4.2",
            "symfony/var-dumper": "^4.2",
            "tijsverkoyen/css-to-inline-styles": "^2.2.1",
            "vlucas/phpdotenv": "^3.3"
        },
        "conflict": {
            "tightenco/collect": "<5.5.33"
        },
        "replace": {
            "illuminate/auth": "self.version",
            "illuminate/broadcasting": "self.version",
            "illuminate/bus": "self.version",
            "illuminate/cache": "self.version",
            "illuminate/config": "self.version",
            "illuminate/console": "self.version",
            "illuminate/container": "self.version",
            "illuminate/contracts": "self.version",
            "illuminate/cookie": "self.version",
            "illuminate/database": "self.version",
            "illuminate/encryption": "self.version",
            "illuminate/events": "self.version",
            "illuminate/filesystem": "self.version",
            "illuminate/hashing": "self.version",
            "illuminate/http": "self.version",
            "illuminate/log": "self.version",
            "illuminate/mail": "self.version",
            "illuminate/notifications": "self.version",
            "illuminate/pagination": "self.version",
            "illuminate/pipeline": "self.version",
            "illuminate/queue": "self.version",
            "illuminate/redis": "self.version",
            "illuminate/routing": "self.version",
            "illuminate/session": "self.version",
            "illuminate/support": "self.version",
            "illuminate/translation": "self.version",
            "illuminate/validation": "self.version",
            "illuminate/view": "self.version"
        },
        "require-dev": {
            "aws/aws-sdk-php": "^3.0",
            "doctrine/dbal": "^2.6",
            "filp/whoops": "^2.1.4",
            "guzzlehttp/guzzle": "^6.3",
            "league/flysystem-cached-adapter": "^1.0",
            "mockery/mockery": "^1.0",
            "moontoast/math": "^1.1",
            "orchestra/testbench-core": "3.8.*",
            "pda/pheanstalk": "^4.0",
            "phpunit/phpunit": "^7.5|^8.0",
            "predis/predis": "^1.1.1",
            "symfony/css-selector": "^4.2",
            "symfony/dom-crawler": "^4.2",
            "true/punycode": "^2.1"
        },
        "suggest": {
            "aws/aws-sdk-php": "Required to use the SQS queue driver and SES mail driver (^3.0).",
            "doctrine/dbal": "Required to rename columns and drop SQLite columns (^2.6).",
            "ext-pcntl": "Required to use all features of the queue worker.",
            "ext-posix": "Required to use all features of the queue worker.",
            "filp/whoops": "Required for friendly error pages in development (^2.1.4).",
            "fzaninotto/faker": "Required to use the eloquent factory builder (^1.4).",
            "guzzlehttp/guzzle": "Required to use the Mailgun and Mandrill mail drivers and the ping methods on schedules (^6.0).",
            "laravel/tinker": "Required to use the tinker console command (^1.0).",
            "league/flysystem-aws-s3-v3": "Required to use the Flysystem S3 driver (^1.0).",
            "league/flysystem-cached-adapter": "Required to use the Flysystem cache (^1.0).",
            "league/flysystem-rackspace": "Required to use the Flysystem Rackspace driver (^1.0).",
            "league/flysystem-sftp": "Required to use the Flysystem SFTP driver (^1.0).",
            "moontoast/math": "Required to use ordered UUIDs (^1.1).",
            "nexmo/client": "Required to use the Nexmo transport (^1.0).",
            "pda/pheanstalk": "Required to use the beanstalk queue driver (^4.0).",
            "predis/predis": "Required to use the redis cache and queue drivers (^1.0).",
            "pusher/pusher-php-server": "Required to use the Pusher broadcast driver (^3.0).",
            "symfony/css-selector": "Required to use some of the crawler integration testing tools (^4.2).",
            "symfony/dom-crawler": "Required to use most of the crawler integration testing tools (^4.2).",
            "symfony/psr-http-message-bridge": "Required to use PSR-7 bridging features (^1.1).",
            "wildbit/swiftmailer-postmark": "Required to use Postmark mail driver (^3.0)."
        },
        "time": "2019-08-27T14:35:59+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "5.8-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "files": [
                "src/Illuminate/Foundation/helpers.php",
                "src/Illuminate/Support/helpers.php"
            ],
            "psr-4": {
                "Illuminate\\": "src/Illuminate/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Taylor Otwell",
                "email": "taylor@laravel.com"
            }
        ],
        "description": "The Laravel Framework.",
        "homepage": "https://laravel.com",
        "keywords": [
            "framework",
            "laravel"
        ]
    },
    {
        "name": "laravel/telescope",
        "version": "v2.0.6",
        "version_normalized": "2.0.6.0",
        "source": {
            "type": "git",
            "url": "https://github.com/laravel/telescope.git",
            "reference": "61b415ea2401fe659ee35fa809908628aa08bf07"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/laravel/telescope/zipball/61b415ea2401fe659ee35fa809908628aa08bf07",
            "reference": "61b415ea2401fe659ee35fa809908628aa08bf07",
            "shasum": ""
        },
        "require": {
            "ext-json": "*",
            "laravel/framework": "~5.8.0|~5.9.0",
            "moontoast/math": "^1.1",
            "php": "^7.1.3",
            "symfony/var-dumper": "^4.1"
        },
        "require-dev": {
            "orchestra/testbench": "~3.7"
        },
        "time": "2019-07-12T06:52:24+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.0-dev"
            },
            "laravel": {
                "providers": [
                    "Laravel\\Telescope\\TelescopeServiceProvider"
                ]
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Laravel\\Telescope\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Taylor Otwell",
                "email": "taylor@laravel.com"
            },
            {
                "name": "Mohamed Said",
                "email": "mohamed@laravel.com"
            }
        ],
        "description": "An elegant debug assistant for the Laravel framework.",
        "keywords": [
            "debugging",
            "laravel",
            "monitoring"
        ]
    },
    {
        "name": "laravel/tinker",
        "version": "v1.0.10",
        "version_normalized": "1.0.10.0",
        "source": {
            "type": "git",
            "url": "https://github.com/laravel/tinker.git",
            "reference": "ad571aacbac1539c30d480908f9d0c9614eaf1a7"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/laravel/tinker/zipball/ad571aacbac1539c30d480908f9d0c9614eaf1a7",
            "reference": "ad571aacbac1539c30d480908f9d0c9614eaf1a7",
            "shasum": ""
        },
        "require": {
            "illuminate/console": "~5.1|^6.0",
            "illuminate/contracts": "~5.1|^6.0",
            "illuminate/support": "~5.1|^6.0",
            "php": ">=5.5.9",
            "psy/psysh": "0.7.*|0.8.*|0.9.*",
            "symfony/var-dumper": "~3.0|~4.0"
        },
        "require-dev": {
            "phpunit/phpunit": "~4.0|~5.0"
        },
        "suggest": {
            "illuminate/database": "The Illuminate Database package (~5.1)."
        },
        "time": "2019-08-07T15:10:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0-dev"
            },
            "laravel": {
                "providers": [
                    "Laravel\\Tinker\\TinkerServiceProvider"
                ]
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Laravel\\Tinker\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Taylor Otwell",
                "email": "taylor@laravel.com"
            }
        ],
        "description": "Powerful REPL for the Laravel framework.",
        "keywords": [
            "REPL",
            "Tinker",
            "laravel",
            "psysh"
        ]
    },
    {
        "name": "league/flysystem",
        "version": "1.0.55",
        "version_normalized": "1.0.55.0",
        "source": {
            "type": "git",
            "url": "https://github.com/thephpleague/flysystem.git",
            "reference": "33c91155537c6dc899eacdc54a13ac6303f156e6"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/thephpleague/flysystem/zipball/33c91155537c6dc899eacdc54a13ac6303f156e6",
            "reference": "33c91155537c6dc899eacdc54a13ac6303f156e6",
            "shasum": ""
        },
        "require": {
            "ext-fileinfo": "*",
            "php": ">=5.5.9"
        },
        "conflict": {
            "league/flysystem-sftp": "<1.0.6"
        },
        "require-dev": {
            "phpspec/phpspec": "^3.4",
            "phpunit/phpunit": "^5.7.10"
        },
        "suggest": {
            "ext-fileinfo": "Required for MimeType",
            "ext-ftp": "Allows you to use FTP server storage",
            "ext-openssl": "Allows you to use FTPS server storage",
            "league/flysystem-aws-s3-v2": "Allows you to use S3 storage with AWS SDK v2",
            "league/flysystem-aws-s3-v3": "Allows you to use S3 storage with AWS SDK v3",
            "league/flysystem-azure": "Allows you to use Windows Azure Blob storage",
            "league/flysystem-cached-adapter": "Flysystem adapter decorator for metadata caching",
            "league/flysystem-eventable-filesystem": "Allows you to use EventableFilesystem",
            "league/flysystem-rackspace": "Allows you to use Rackspace Cloud Files",
            "league/flysystem-sftp": "Allows you to use SFTP server storage via phpseclib",
            "league/flysystem-webdav": "Allows you to use WebDAV storage",
            "league/flysystem-ziparchive": "Allows you to use ZipArchive adapter",
            "spatie/flysystem-dropbox": "Allows you to use Dropbox storage",
            "srmklive/flysystem-dropbox-v2": "Allows you to use Dropbox storage for PHP 5 applications"
        },
        "time": "2019-08-24T11:17:19+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.1-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "League\\Flysystem\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Frank de Jonge",
                "email": "info@frenky.net"
            }
        ],
        "description": "Filesystem abstraction: Many filesystems, one API.",
        "keywords": [
            "Cloud Files",
            "WebDAV",
            "abstraction",
            "aws",
            "cloud",
            "copy.com",
            "dropbox",
            "file systems",
            "files",
            "filesystem",
            "filesystems",
            "ftp",
            "rackspace",
            "remote",
            "s3",
            "sftp",
            "storage"
        ]
    },
    {
        "name": "maxakawizard/json-collection-parser",
        "version": "1.5.0",
        "version_normalized": "1.5.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/MAXakaWIZARD/JsonCollectionParser.git",
            "reference": "49eb6933a4cd4d7553b3a39c0ea9eecb6103e428"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/MAXakaWIZARD/JsonCollectionParser/zipball/49eb6933a4cd4d7553b3a39c0ea9eecb6103e428",
            "reference": "49eb6933a4cd4d7553b3a39c0ea9eecb6103e428",
            "shasum": ""
        },
        "require": {
            "php": "^7.1",
            "salsify/json-streaming-parser": "~6.0"
        },
        "require-dev": {
            "phpunit/phpunit": "~7.0",
            "satooshi/php-coveralls": "~2.0"
        },
        "suggest": {
            "ext-zlib": "Needed to support GZIP-compressed files"
        },
        "time": "2019-02-03T21:01:49+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "JsonCollectionParser\\": "src/",
                "JsonCollectionParser\\Tests\\": "tests/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Max Grigorian",
                "email": "maxakawizard@gmail.com"
            }
        ],
        "description": "Streaming parser for large JSON files containing array of objects",
        "homepage": "https://github.com/MAXakaWIZARD/JsonCollectionParser",
        "keywords": [
            "json"
        ]
    },
    {
        "name": "mockery/mockery",
        "version": "1.2.3",
        "version_normalized": "1.2.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/mockery/mockery.git",
            "reference": "4eff936d83eb809bde2c57a3cea0ee9643769031"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/mockery/mockery/zipball/4eff936d83eb809bde2c57a3cea0ee9643769031",
            "reference": "4eff936d83eb809bde2c57a3cea0ee9643769031",
            "shasum": ""
        },
        "require": {
            "hamcrest/hamcrest-php": "~2.0",
            "lib-pcre": ">=7.0",
            "php": ">=5.6.0"
        },
        "require-dev": {
            "phpunit/phpunit": "~5.7.10|~6.5|~7.0|~8.0"
        },
        "time": "2019-08-07T15:01:07+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Mockery": "library/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Pßdraic Brady",
                "email": "padraic.brady@gmail.com",
                "homepage": "http://blog.astrumfutura.com"
            },
            {
                "name": "Dave Marshall",
                "email": "dave.marshall@atstsolutions.co.uk",
                "homepage": "http://davedevelopment.co.uk"
            }
        ],
        "description": "Mockery is a simple yet flexible PHP mock object framework",
        "homepage": "https://github.com/mockery/mockery",
        "keywords": [
            "BDD",
            "TDD",
            "library",
            "mock",
            "mock objects",
            "mockery",
            "stub",
            "test",
            "test double",
            "testing"
        ]
    },
    {
        "name": "monolog/monolog",
        "version": "1.24.0",
        "version_normalized": "1.24.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/Seldaek/monolog.git",
            "reference": "bfc9ebb28f97e7a24c45bdc3f0ff482e47bb0266"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/Seldaek/monolog/zipball/bfc9ebb28f97e7a24c45bdc3f0ff482e47bb0266",
            "reference": "bfc9ebb28f97e7a24c45bdc3f0ff482e47bb0266",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.0",
            "psr/log": "~1.0"
        },
        "provide": {
            "psr/log-implementation": "1.0.0"
        },
        "require-dev": {
            "aws/aws-sdk-php": "^2.4.9 || ^3.0",
            "doctrine/couchdb": "~1.0@dev",
            "graylog2/gelf-php": "~1.0",
            "jakub-onderka/php-parallel-lint": "0.9",
            "php-amqplib/php-amqplib": "~2.4",
            "php-console/php-console": "^3.1.3",
            "phpunit/phpunit": "~4.5",
            "phpunit/phpunit-mock-objects": "2.3.0",
            "ruflin/elastica": ">=0.90 <3.0",
            "sentry/sentry": "^0.13",
            "swiftmailer/swiftmailer": "^5.3|^6.0"
        },
        "suggest": {
            "aws/aws-sdk-php": "Allow sending log messages to AWS services like DynamoDB",
            "doctrine/couchdb": "Allow sending log messages to a CouchDB server",
            "ext-amqp": "Allow sending log messages to an AMQP server (1.0+ required)",
            "ext-mongo": "Allow sending log messages to a MongoDB server",
            "graylog2/gelf-php": "Allow sending log messages to a GrayLog2 server",
            "mongodb/mongodb": "Allow sending log messages to a MongoDB server via PHP Driver",
            "php-amqplib/php-amqplib": "Allow sending log messages to an AMQP server using php-amqplib",
            "php-console/php-console": "Allow sending log messages to Google Chrome",
            "rollbar/rollbar": "Allow sending log messages to Rollbar",
            "ruflin/elastica": "Allow sending log messages to an Elastic Search server",
            "sentry/sentry": "Allow sending log messages to a Sentry server"
        },
        "time": "2018-11-05T09:00:11+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Monolog\\": "src/Monolog"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Jordi Boggiano",
                "email": "j.boggiano@seld.be",
                "homepage": "http://seld.be"
            }
        ],
        "description": "Sends your logs to files, sockets, inboxes, databases and various web services",
        "homepage": "http://github.com/Seldaek/monolog",
        "keywords": [
            "log",
            "logging",
            "psr-3"
        ]
    },
    {
        "name": "moontoast/math",
        "version": "1.1.2",
        "version_normalized": "1.1.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/ramsey/moontoast-math.git",
            "reference": "c2792a25df5cad4ff3d760dd37078fc5b6fccc79"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/ramsey/moontoast-math/zipball/c2792a25df5cad4ff3d760dd37078fc5b6fccc79",
            "reference": "c2792a25df5cad4ff3d760dd37078fc5b6fccc79",
            "shasum": ""
        },
        "require": {
            "ext-bcmath": "*",
            "php": ">=5.3.3"
        },
        "require-dev": {
            "jakub-onderka/php-parallel-lint": "^0.9.0",
            "phpunit/phpunit": "^4.7|>=5.0 <5.4",
            "satooshi/php-coveralls": "^0.6.1",
            "squizlabs/php_codesniffer": "^2.3"
        },
        "time": "2017-02-16T16:54:46+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Moontoast\\Math\\": "src/Moontoast/Math/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "Apache-2.0"
        ],
        "authors": [
            {
                "name": "Ben Ramsey",
                "email": "ben@benramsey.com",
                "homepage": "https://benramsey.com"
            }
        ],
        "description": "A mathematics library, providing functionality for large numbers",
        "homepage": "https://github.com/ramsey/moontoast-math",
        "keywords": [
            "bcmath",
            "math"
        ]
    },
    {
        "name": "myclabs/deep-copy",
        "version": "1.9.3",
        "version_normalized": "1.9.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/myclabs/DeepCopy.git",
            "reference": "007c053ae6f31bba39dfa19a7726f56e9763bbea"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/myclabs/DeepCopy/zipball/007c053ae6f31bba39dfa19a7726f56e9763bbea",
            "reference": "007c053ae6f31bba39dfa19a7726f56e9763bbea",
            "shasum": ""
        },
        "require": {
            "php": "^7.1"
        },
        "replace": {
            "myclabs/deep-copy": "self.version"
        },
        "require-dev": {
            "doctrine/collections": "^1.0",
            "doctrine/common": "^2.6",
            "phpunit/phpunit": "^7.1"
        },
        "time": "2019-08-09T12:45:53+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "DeepCopy\\": "src/DeepCopy/"
            },
            "files": [
                "src/DeepCopy/deep_copy.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "description": "Create deep copies (clones) of your objects",
        "keywords": [
            "clone",
            "copy",
            "duplicate",
            "object",
            "object graph"
        ]
    },
    {
        "name": "nesbot/carbon",
        "version": "2.24.0",
        "version_normalized": "2.24.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/briannesbitt/Carbon.git",
            "reference": "934459c5ac0658bc765ad1e53512c7c77adcac29"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/briannesbitt/Carbon/zipball/934459c5ac0658bc765ad1e53512c7c77adcac29",
            "reference": "934459c5ac0658bc765ad1e53512c7c77adcac29",
            "shasum": ""
        },
        "require": {
            "ext-json": "*",
            "php": "^7.1.8 || ^8.0",
            "symfony/translation": "^3.4 || ^4.0"
        },
        "require-dev": {
            "friendsofphp/php-cs-fixer": "^2.14 || ^3.0",
            "kylekatarnls/multi-tester": "^1.1",
            "phpmd/phpmd": "dev-php-7.1-compatibility",
            "phpstan/phpstan": "^0.11",
            "phpunit/phpunit": "^7.5 || ^8.0",
            "squizlabs/php_codesniffer": "^3.4"
        },
        "time": "2019-08-31T16:37:55+00:00",
        "bin": [
            "bin/carbon"
        ],
        "type": "library",
        "extra": {
            "laravel": {
                "providers": [
                    "Carbon\\Laravel\\ServiceProvider"
                ]
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Carbon\\": "src/Carbon/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Brian Nesbitt",
                "email": "brian@nesbot.com",
                "homepage": "http://nesbot.com"
            },
            {
                "name": "kylekatarnls",
                "homepage": "http://github.com/kylekatarnls"
            }
        ],
        "description": "A API extension for DateTime that supports 281 different languages.",
        "homepage": "http://carbon.nesbot.com",
        "keywords": [
            "date",
            "datetime",
            "time"
        ]
    },
    {
        "name": "nikic/php-parser",
        "version": "v4.2.4",
        "version_normalized": "4.2.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/nikic/PHP-Parser.git",
            "reference": "97e59c7a16464196a8b9c77c47df68e4a39a45c4"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/nikic/PHP-Parser/zipball/97e59c7a16464196a8b9c77c47df68e4a39a45c4",
            "reference": "97e59c7a16464196a8b9c77c47df68e4a39a45c4",
            "shasum": ""
        },
        "require": {
            "ext-tokenizer": "*",
            "php": ">=7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^6.5 || ^7.0 || ^8.0"
        },
        "time": "2019-09-01T07:51:21+00:00",
        "bin": [
            "bin/php-parse"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.2-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "PhpParser\\": "lib/PhpParser"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Nikita Popov"
            }
        ],
        "description": "A PHP parser written in PHP",
        "keywords": [
            "parser",
            "php"
        ]
    },
    {
        "name": "nunomaduro/collision",
        "version": "v3.0.1",
        "version_normalized": "3.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/nunomaduro/collision.git",
            "reference": "af42d339fe2742295a54f6fdd42aaa6f8c4aca68"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/nunomaduro/collision/zipball/af42d339fe2742295a54f6fdd42aaa6f8c4aca68",
            "reference": "af42d339fe2742295a54f6fdd42aaa6f8c4aca68",
            "shasum": ""
        },
        "require": {
            "filp/whoops": "^2.1.4",
            "jakub-onderka/php-console-highlighter": "0.3.*|0.4.*",
            "php": "^7.1",
            "symfony/console": "~2.8|~3.3|~4.0"
        },
        "require-dev": {
            "laravel/framework": "5.8.*",
            "nunomaduro/larastan": "^0.3.0",
            "phpstan/phpstan": "^0.11",
            "phpunit/phpunit": "~8.0"
        },
        "time": "2019-03-07T21:35:13+00:00",
        "type": "library",
        "extra": {
            "laravel": {
                "providers": [
                    "NunoMaduro\\Collision\\Adapters\\Laravel\\CollisionServiceProvider"
                ]
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "NunoMaduro\\Collision\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nuno Maduro",
                "email": "enunomaduro@gmail.com"
            }
        ],
        "description": "Cli error handling for console/command-line PHP applications.",
        "keywords": [
            "artisan",
            "cli",
            "command-line",
            "console",
            "error",
            "handling",
            "laravel",
            "laravel-zero",
            "php",
            "symfony"
        ]
    },
    {
        "name": "opis/closure",
        "version": "3.3.1",
        "version_normalized": "3.3.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/opis/closure.git",
            "reference": "92927e26d7fc3f271efe1f55bdbb073fbb2f0722"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/opis/closure/zipball/92927e26d7fc3f271efe1f55bdbb073fbb2f0722",
            "reference": "92927e26d7fc3f271efe1f55bdbb073fbb2f0722",
            "shasum": ""
        },
        "require": {
            "php": "^5.4 || ^7.0"
        },
        "require-dev": {
            "jeremeamia/superclosure": "^2.0",
            "phpunit/phpunit": "^4.0 || ^5.0 || ^6.0 || ^7.0"
        },
        "time": "2019-07-09T21:58:11+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.3.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Opis\\Closure\\": "src/"
            },
            "files": [
                "functions.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Marius Sarca",
                "email": "marius.sarca@gmail.com"
            },
            {
                "name": "Sorin Sarca",
                "email": "sarca_sorin@hotmail.com"
            }
        ],
        "description": "A library that can be used to serialize closures (anonymous functions) and arbitrary objects.",
        "homepage": "https://opis.io/closure",
        "keywords": [
            "anonymous functions",
            "closure",
            "function",
            "serializable",
            "serialization",
            "serialize"
        ]
    },
    {
        "name": "paragonie/random_compat",
        "version": "v9.99.99",
        "version_normalized": "9.99.99.0",
        "source": {
            "type": "git",
            "url": "https://github.com/paragonie/random_compat.git",
            "reference": "84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/paragonie/random_compat/zipball/84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95",
            "reference": "84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95",
            "shasum": ""
        },
        "require": {
            "php": "^7"
        },
        "require-dev": {
            "phpunit/phpunit": "4.*|5.*",
            "vimeo/psalm": "^1"
        },
        "suggest": {
            "ext-libsodium": "Provides a modern crypto API that can be used to generate random bytes."
        },
        "time": "2018-07-02T15:55:56+00:00",
        "type": "library",
        "installation-source": "dist",
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Paragon Initiative Enterprises",
                "email": "security@paragonie.com",
                "homepage": "https://paragonie.com"
            }
        ],
        "description": "PHP 5.x polyfill for random_bytes() and random_int() from PHP 7",
        "keywords": [
            "csprng",
            "polyfill",
            "pseudorandom",
            "random"
        ]
    },
    {
        "name": "phar-io/manifest",
        "version": "1.0.3",
        "version_normalized": "1.0.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/phar-io/manifest.git",
            "reference": "7761fcacf03b4d4f16e7ccb606d4879ca431fcf4"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/phar-io/manifest/zipball/7761fcacf03b4d4f16e7ccb606d4879ca431fcf4",
            "reference": "7761fcacf03b4d4f16e7ccb606d4879ca431fcf4",
            "shasum": ""
        },
        "require": {
            "ext-dom": "*",
            "ext-phar": "*",
            "phar-io/version": "^2.0",
            "php": "^5.6 || ^7.0"
        },
        "time": "2018-07-08T19:23:20+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Arne Blankerts",
                "email": "arne@blankerts.de",
                "role": "Developer"
            },
            {
                "name": "Sebastian Heuer",
                "email": "sebastian@phpeople.de",
                "role": "Developer"
            },
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de",
                "role": "Developer"
            }
        ],
        "description": "Component for reading phar.io manifest information from a PHP Archive (PHAR)"
    },
    {
        "name": "phar-io/version",
        "version": "2.0.1",
        "version_normalized": "2.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/phar-io/version.git",
            "reference": "45a2ec53a73c70ce41d55cedef9063630abaf1b6"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/phar-io/version/zipball/45a2ec53a73c70ce41d55cedef9063630abaf1b6",
            "reference": "45a2ec53a73c70ce41d55cedef9063630abaf1b6",
            "shasum": ""
        },
        "require": {
            "php": "^5.6 || ^7.0"
        },
        "time": "2018-07-08T19:19:57+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Arne Blankerts",
                "email": "arne@blankerts.de",
                "role": "Developer"
            },
            {
                "name": "Sebastian Heuer",
                "email": "sebastian@phpeople.de",
                "role": "Developer"
            },
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de",
                "role": "Developer"
            }
        ],
        "description": "Library for handling version information and constraints"
    },
    {
        "name": "phpdocumentor/reflection-common",
        "version": "1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/phpDocumentor/ReflectionCommon.git",
            "reference": "21bdeb5f65d7ebf9f43b1b25d404f87deab5bfb6"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/phpDocumentor/ReflectionCommon/zipball/21bdeb5f65d7ebf9f43b1b25d404f87deab5bfb6",
            "reference": "21bdeb5f65d7ebf9f43b1b25d404f87deab5bfb6",
            "shasum": ""
        },
        "require": {
            "php": ">=5.5"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.6"
        },
        "time": "2017-09-11T18:02:19+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "phpDocumentor\\Reflection\\": [
                    "src"
                ]
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Jaap van Otterdijk",
                "email": "opensource@ijaap.nl"
            }
        ],
        "description": "Common reflection classes used by phpdocumentor to reflect the code structure",
        "homepage": "http://www.phpdoc.org",
        "keywords": [
            "FQSEN",
            "phpDocumentor",
            "phpdoc",
            "reflection",
            "static analysis"
        ]
    },
    {
        "name": "phpdocumentor/reflection-docblock",
        "version": "4.3.1",
        "version_normalized": "4.3.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/phpDocumentor/ReflectionDocBlock.git",
            "reference": "bdd9f737ebc2a01c06ea7ff4308ec6697db9b53c"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/phpDocumentor/ReflectionDocBlock/zipball/bdd9f737ebc2a01c06ea7ff4308ec6697db9b53c",
            "reference": "bdd9f737ebc2a01c06ea7ff4308ec6697db9b53c",
            "shasum": ""
        },
        "require": {
            "php": "^7.0",
            "phpdocumentor/reflection-common": "^1.0.0",
            "phpdocumentor/type-resolver": "^0.4.0",
            "webmozart/assert": "^1.0"
        },
        "require-dev": {
            "doctrine/instantiator": "~1.0.5",
            "mockery/mockery": "^1.0",
            "phpunit/phpunit": "^6.4"
        },
        "time": "2019-04-30T17:48:53+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "phpDocumentor\\Reflection\\": [
                    "src/"
                ]
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Mike van Riel",
                "email": "me@mikevanriel.com"
            }
        ],
        "description": "With this component, a library can provide support for annotations via DocBlocks or otherwise retrieve information that is embedded in a DocBlock."
    },
    {
        "name": "phpdocumentor/type-resolver",
        "version": "0.4.0",
        "version_normalized": "0.4.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/phpDocumentor/TypeResolver.git",
            "reference": "9c977708995954784726e25d0cd1dddf4e65b0f7"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/phpDocumentor/TypeResolver/zipball/9c977708995954784726e25d0cd1dddf4e65b0f7",
            "reference": "9c977708995954784726e25d0cd1dddf4e65b0f7",
            "shasum": ""
        },
        "require": {
            "php": "^5.5 || ^7.0",
            "phpdocumentor/reflection-common": "^1.0"
        },
        "require-dev": {
            "mockery/mockery": "^0.9.4",
            "phpunit/phpunit": "^5.2||^4.8.24"
        },
        "time": "2017-07-14T14:27:02+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "phpDocumentor\\Reflection\\": [
                    "src/"
                ]
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Mike van Riel",
                "email": "me@mikevanriel.com"
            }
        ]
    },
    {
        "name": "phpoption/phpoption",
        "version": "1.5.0",
        "version_normalized": "1.5.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/schmittjoh/php-option.git",
            "reference": "94e644f7d2051a5f0fcf77d81605f152eecff0ed"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/schmittjoh/php-option/zipball/94e644f7d2051a5f0fcf77d81605f152eecff0ed",
            "reference": "94e644f7d2051a5f0fcf77d81605f152eecff0ed",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.0"
        },
        "require-dev": {
            "phpunit/phpunit": "4.7.*"
        },
        "time": "2015-07-25T16:39:46+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "PhpOption\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "Apache2"
        ],
        "authors": [
            {
                "name": "Johannes M. Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "Option Type for PHP",
        "keywords": [
            "language",
            "option",
            "php",
            "type"
        ]
    },
    {
        "name": "phpspec/prophecy",
        "version": "1.8.1",
        "version_normalized": "1.8.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/phpspec/prophecy.git",
            "reference": "1927e75f4ed19131ec9bcc3b002e07fb1173ee76"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/phpspec/prophecy/zipball/1927e75f4ed19131ec9bcc3b002e07fb1173ee76",
            "reference": "1927e75f4ed19131ec9bcc3b002e07fb1173ee76",
            "shasum": ""
        },
        "require": {
            "doctrine/instantiator": "^1.0.2",
            "php": "^5.3|^7.0",
            "phpdocumentor/reflection-docblock": "^2.0|^3.0.2|^4.0",
            "sebastian/comparator": "^1.1|^2.0|^3.0",
            "sebastian/recursion-context": "^1.0|^2.0|^3.0"
        },
        "require-dev": {
            "phpspec/phpspec": "^2.5|^3.2",
            "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.5 || ^7.1"
        },
        "time": "2019-06-13T12:50:23+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.8.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Prophecy\\": "src/Prophecy"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Konstantin Kudryashov",
                "email": "ever.zet@gmail.com",
                "homepage": "http://everzet.com"
            },
            {
                "name": "Marcello Duarte",
                "email": "marcello.duarte@gmail.com"
            }
        ],
        "description": "Highly opinionated mocking framework for PHP 5.3+",
        "homepage": "https://github.com/phpspec/prophecy",
        "keywords": [
            "Double",
            "Dummy",
            "fake",
            "mock",
            "spy",
            "stub"
        ]
    },
    {
        "name": "phpunit/php-code-coverage",
        "version": "6.1.4",
        "version_normalized": "6.1.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/php-code-coverage.git",
            "reference": "807e6013b00af69b6c5d9ceb4282d0393dbb9d8d"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/php-code-coverage/zipball/807e6013b00af69b6c5d9ceb4282d0393dbb9d8d",
            "reference": "807e6013b00af69b6c5d9ceb4282d0393dbb9d8d",
            "shasum": ""
        },
        "require": {
            "ext-dom": "*",
            "ext-xmlwriter": "*",
            "php": "^7.1",
            "phpunit/php-file-iterator": "^2.0",
            "phpunit/php-text-template": "^1.2.1",
            "phpunit/php-token-stream": "^3.0",
            "sebastian/code-unit-reverse-lookup": "^1.0.1",
            "sebastian/environment": "^3.1 || ^4.0",
            "sebastian/version": "^2.0.1",
            "theseer/tokenizer": "^1.1"
        },
        "require-dev": {
            "phpunit/phpunit": "^7.0"
        },
        "suggest": {
            "ext-xdebug": "^2.6.0"
        },
        "time": "2018-10-31T16:06:48+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "6.1-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de",
                "role": "lead"
            }
        ],
        "description": "Library that provides collection, processing, and rendering functionality for PHP code coverage information.",
        "homepage": "https://github.com/sebastianbergmann/php-code-coverage",
        "keywords": [
            "coverage",
            "testing",
            "xunit"
        ]
    },
    {
        "name": "phpunit/php-file-iterator",
        "version": "2.0.2",
        "version_normalized": "2.0.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/php-file-iterator.git",
            "reference": "050bedf145a257b1ff02746c31894800e5122946"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/php-file-iterator/zipball/050bedf145a257b1ff02746c31894800e5122946",
            "reference": "050bedf145a257b1ff02746c31894800e5122946",
            "shasum": ""
        },
        "require": {
            "php": "^7.1"
        },
        "require-dev": {
            "phpunit/phpunit": "^7.1"
        },
        "time": "2018-09-13T20:33:42+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de",
                "role": "lead"
            }
        ],
        "description": "FilterIterator implementation that filters files based on a list of suffixes.",
        "homepage": "https://github.com/sebastianbergmann/php-file-iterator/",
        "keywords": [
            "filesystem",
            "iterator"
        ]
    },
    {
        "name": "phpunit/php-text-template",
        "version": "1.2.1",
        "version_normalized": "1.2.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/php-text-template.git",
            "reference": "31f8b717e51d9a2afca6c9f046f5d69fc27c8686"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/php-text-template/zipball/31f8b717e51d9a2afca6c9f046f5d69fc27c8686",
            "reference": "31f8b717e51d9a2afca6c9f046f5d69fc27c8686",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "time": "2015-06-21T13:50:34+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de",
                "role": "lead"
            }
        ],
        "description": "Simple template engine.",
        "homepage": "https://github.com/sebastianbergmann/php-text-template/",
        "keywords": [
            "template"
        ]
    },
    {
        "name": "phpunit/php-timer",
        "version": "2.1.2",
        "version_normalized": "2.1.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/php-timer.git",
            "reference": "1038454804406b0b5f5f520358e78c1c2f71501e"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/php-timer/zipball/1038454804406b0b5f5f520358e78c1c2f71501e",
            "reference": "1038454804406b0b5f5f520358e78c1c2f71501e",
            "shasum": ""
        },
        "require": {
            "php": "^7.1"
        },
        "require-dev": {
            "phpunit/phpunit": "^7.0"
        },
        "time": "2019-06-07T04:22:29+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.1-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de",
                "role": "lead"
            }
        ],
        "description": "Utility class for timing",
        "homepage": "https://github.com/sebastianbergmann/php-timer/",
        "keywords": [
            "timer"
        ]
    },
    {
        "name": "phpunit/php-token-stream",
        "version": "3.1.0",
        "version_normalized": "3.1.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/php-token-stream.git",
            "reference": "e899757bb3df5ff6e95089132f32cd59aac2220a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/php-token-stream/zipball/e899757bb3df5ff6e95089132f32cd59aac2220a",
            "reference": "e899757bb3df5ff6e95089132f32cd59aac2220a",
            "shasum": ""
        },
        "require": {
            "ext-tokenizer": "*",
            "php": "^7.1"
        },
        "require-dev": {
            "phpunit/phpunit": "^7.0"
        },
        "time": "2019-07-25T05:29:42+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.1-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Wrapper around PHP's tokenizer extension.",
        "homepage": "https://github.com/sebastianbergmann/php-token-stream/",
        "keywords": [
            "tokenizer"
        ]
    },
    {
        "name": "phpunit/phpunit",
        "version": "7.5.15",
        "version_normalized": "7.5.15.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/phpunit.git",
            "reference": "d79c053d972856b8b941bb233e39dc521a5093f0"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/phpunit/zipball/d79c053d972856b8b941bb233e39dc521a5093f0",
            "reference": "d79c053d972856b8b941bb233e39dc521a5093f0",
            "shasum": ""
        },
        "require": {
            "doctrine/instantiator": "^1.1",
            "ext-dom": "*",
            "ext-json": "*",
            "ext-libxml": "*",
            "ext-mbstring": "*",
            "ext-xml": "*",
            "myclabs/deep-copy": "^1.7",
            "phar-io/manifest": "^1.0.2",
            "phar-io/version": "^2.0",
            "php": "^7.1",
            "phpspec/prophecy": "^1.7",
            "phpunit/php-code-coverage": "^6.0.7",
            "phpunit/php-file-iterator": "^2.0.1",
            "phpunit/php-text-template": "^1.2.1",
            "phpunit/php-timer": "^2.1",
            "sebastian/comparator": "^3.0",
            "sebastian/diff": "^3.0",
            "sebastian/environment": "^4.0",
            "sebastian/exporter": "^3.1",
            "sebastian/global-state": "^2.0",
            "sebastian/object-enumerator": "^3.0.3",
            "sebastian/resource-operations": "^2.0",
            "sebastian/version": "^2.0.1"
        },
        "conflict": {
            "phpunit/phpunit-mock-objects": "*"
        },
        "require-dev": {
            "ext-pdo": "*"
        },
        "suggest": {
            "ext-soap": "*",
            "ext-xdebug": "*",
            "phpunit/php-invoker": "^2.0"
        },
        "time": "2019-08-21T07:05:16+00:00",
        "bin": [
            "phpunit"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "7.5-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "role": "lead",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "The PHP Unit Testing framework.",
        "homepage": "https://phpunit.de/",
        "keywords": [
            "phpunit",
            "testing",
            "xunit"
        ]
    },
    {
        "name": "psr/container",
        "version": "1.0.0",
        "version_normalized": "1.0.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/php-fig/container.git",
            "reference": "b7ce3b176482dbbc1245ebf52b181af44c2cf55f"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/php-fig/container/zipball/b7ce3b176482dbbc1245ebf52b181af44c2cf55f",
            "reference": "b7ce3b176482dbbc1245ebf52b181af44c2cf55f",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.0"
        },
        "time": "2017-02-14T16:28:37+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Psr\\Container\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "PHP-FIG",
                "homepage": "http://www.php-fig.org/"
            }
        ],
        "description": "Common Container Interface (PHP FIG PSR-11)",
        "homepage": "https://github.com/php-fig/container",
        "keywords": [
            "PSR-11",
            "container",
            "container-interface",
            "container-interop",
            "psr"
        ]
    },
    {
        "name": "psr/http-message",
        "version": "1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/php-fig/http-message.git",
            "reference": "f6561bf28d520154e4b0ec72be95418abe6d9363"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/php-fig/http-message/zipball/f6561bf28d520154e4b0ec72be95418abe6d9363",
            "reference": "f6561bf28d520154e4b0ec72be95418abe6d9363",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.0"
        },
        "time": "2016-08-06T14:39:51+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Psr\\Http\\Message\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "PHP-FIG",
                "homepage": "http://www.php-fig.org/"
            }
        ],
        "description": "Common interface for HTTP messages",
        "homepage": "https://github.com/php-fig/http-message",
        "keywords": [
            "http",
            "http-message",
            "psr",
            "psr-7",
            "request",
            "response"
        ]
    },
    {
        "name": "psr/log",
        "version": "1.1.0",
        "version_normalized": "1.1.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/php-fig/log.git",
            "reference": "6c001f1daafa3a3ac1d8ff69ee4db8e799a654dd"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/php-fig/log/zipball/6c001f1daafa3a3ac1d8ff69ee4db8e799a654dd",
            "reference": "6c001f1daafa3a3ac1d8ff69ee4db8e799a654dd",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.0"
        },
        "time": "2018-11-20T15:27:04+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Psr\\Log\\": "Psr/Log/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "PHP-FIG",
                "homepage": "http://www.php-fig.org/"
            }
        ],
        "description": "Common interface for logging libraries",
        "homepage": "https://github.com/php-fig/log",
        "keywords": [
            "log",
            "psr",
            "psr-3"
        ]
    },
    {
        "name": "psr/simple-cache",
        "version": "1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/php-fig/simple-cache.git",
            "reference": "408d5eafb83c57f6365a3ca330ff23aa4a5fa39b"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/php-fig/simple-cache/zipball/408d5eafb83c57f6365a3ca330ff23aa4a5fa39b",
            "reference": "408d5eafb83c57f6365a3ca330ff23aa4a5fa39b",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.0"
        },
        "time": "2017-10-23T01:57:42+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Psr\\SimpleCache\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "PHP-FIG",
                "homepage": "http://www.php-fig.org/"
            }
        ],
        "description": "Common interfaces for simple caching",
        "keywords": [
            "cache",
            "caching",
            "psr",
            "psr-16",
            "simple-cache"
        ]
    },
    {
        "name": "psy/psysh",
        "version": "v0.9.9",
        "version_normalized": "0.9.9.0",
        "source": {
            "type": "git",
            "url": "https://github.com/bobthecow/psysh.git",
            "reference": "9aaf29575bb8293206bb0420c1e1c87ff2ffa94e"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/bobthecow/psysh/zipball/9aaf29575bb8293206bb0420c1e1c87ff2ffa94e",
            "reference": "9aaf29575bb8293206bb0420c1e1c87ff2ffa94e",
            "shasum": ""
        },
        "require": {
            "dnoegel/php-xdg-base-dir": "0.1",
            "ext-json": "*",
            "ext-tokenizer": "*",
            "jakub-onderka/php-console-highlighter": "0.3.*|0.4.*",
            "nikic/php-parser": "~1.3|~2.0|~3.0|~4.0",
            "php": ">=5.4.0",
            "symfony/console": "~2.3.10|^2.4.2|~3.0|~4.0",
            "symfony/var-dumper": "~2.7|~3.0|~4.0"
        },
        "require-dev": {
            "bamarni/composer-bin-plugin": "^1.2",
            "hoa/console": "~2.15|~3.16",
            "phpunit/phpunit": "~4.8.35|~5.0|~6.0|~7.0"
        },
        "suggest": {
            "ext-pcntl": "Enabling the PCNTL extension makes PsySH a lot happier :)",
            "ext-pdo-sqlite": "The doc command requires SQLite to work.",
            "ext-posix": "If you have PCNTL, you'll want the POSIX extension as well.",
            "ext-readline": "Enables support for arrow-key history navigation, and showing and manipulating command history.",
            "hoa/console": "A pure PHP readline implementation. You'll want this if your PHP install doesn't already support readline or libedit."
        },
        "time": "2018-10-13T15:16:03+00:00",
        "bin": [
            "bin/psysh"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-develop": "0.9.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "files": [
                "src/functions.php"
            ],
            "psr-4": {
                "Psy\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Justin Hileman",
                "email": "justin@justinhileman.info",
                "homepage": "http://justinhileman.com"
            }
        ],
        "description": "An interactive shell for modern PHP.",
        "homepage": "http://psysh.org",
        "keywords": [
            "REPL",
            "console",
            "interactive",
            "shell"
        ]
    },
    {
        "name": "ralouphie/getallheaders",
        "version": "3.0.3",
        "version_normalized": "3.0.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/ralouphie/getallheaders.git",
            "reference": "120b605dfeb996808c31b6477290a714d356e822"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/ralouphie/getallheaders/zipball/120b605dfeb996808c31b6477290a714d356e822",
            "reference": "120b605dfeb996808c31b6477290a714d356e822",
            "shasum": ""
        },
        "require": {
            "php": ">=5.6"
        },
        "require-dev": {
            "php-coveralls/php-coveralls": "^2.1",
            "phpunit/phpunit": "^5 || ^6.5"
        },
        "time": "2019-03-08T08:55:37+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "files": [
                "src/getallheaders.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Ralph Khattar",
                "email": "ralph.khattar@gmail.com"
            }
        ],
        "description": "A polyfill for getallheaders."
    },
    {
        "name": "ramsey/uuid",
        "version": "3.8.0",
        "version_normalized": "3.8.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/ramsey/uuid.git",
            "reference": "d09ea80159c1929d75b3f9c60504d613aeb4a1e3"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/ramsey/uuid/zipball/d09ea80159c1929d75b3f9c60504d613aeb4a1e3",
            "reference": "d09ea80159c1929d75b3f9c60504d613aeb4a1e3",
            "shasum": ""
        },
        "require": {
            "paragonie/random_compat": "^1.0|^2.0|9.99.99",
            "php": "^5.4 || ^7.0",
            "symfony/polyfill-ctype": "^1.8"
        },
        "replace": {
            "rhumsaa/uuid": "self.version"
        },
        "require-dev": {
            "codeception/aspect-mock": "^1.0 | ~2.0.0",
            "doctrine/annotations": "~1.2.0",
            "goaop/framework": "1.0.0-alpha.2 | ^1.0 | ~2.1.0",
            "ircmaxell/random-lib": "^1.1",
            "jakub-onderka/php-parallel-lint": "^0.9.0",
            "mockery/mockery": "^0.9.9",
            "moontoast/math": "^1.1",
            "php-mock/php-mock-phpunit": "^0.3|^1.1",
            "phpunit/phpunit": "^4.7|^5.0|^6.5",
            "squizlabs/php_codesniffer": "^2.3"
        },
        "suggest": {
            "ext-ctype": "Provides support for PHP Ctype functions",
            "ext-libsodium": "Provides the PECL libsodium extension for use with the SodiumRandomGenerator",
            "ext-uuid": "Provides the PECL UUID extension for use with the PeclUuidTimeGenerator and PeclUuidRandomGenerator",
            "ircmaxell/random-lib": "Provides RandomLib for use with the RandomLibAdapter",
            "moontoast/math": "Provides support for converting UUID to 128-bit integer (in string form).",
            "ramsey/uuid-console": "A console application for generating UUIDs with ramsey/uuid",
            "ramsey/uuid-doctrine": "Allows the use of Ramsey\\Uuid\\Uuid as Doctrine field type."
        },
        "time": "2018-07-19T23:38:55+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Ramsey\\Uuid\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Marijn Huizendveld",
                "email": "marijn.huizendveld@gmail.com"
            },
            {
                "name": "Thibaud Fabre",
                "email": "thibaud@aztech.io"
            },
            {
                "name": "Ben Ramsey",
                "email": "ben@benramsey.com",
                "homepage": "https://benramsey.com"
            }
        ],
        "description": "Formerly rhumsaa/uuid. A PHP 5.4+ library for generating RFC 4122 version 1, 3, 4, and 5 universally unique identifiers (UUID).",
        "homepage": "https://github.com/ramsey/uuid",
        "keywords": [
            "guid",
            "identifier",
            "uuid"
        ]
    },
    {
        "name": "salsify/json-streaming-parser",
        "version": "v6.0.3",
        "version_normalized": "6.0.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/salsify/jsonstreamingparser.git",
            "reference": "0b6403c8a2b1fc4c5af77b5c0174c11bd958a9d2"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/salsify/jsonstreamingparser/zipball/0b6403c8a2b1fc4c5af77b5c0174c11bd958a9d2",
            "reference": "0b6403c8a2b1fc4c5af77b5c0174c11bd958a9d2",
            "shasum": ""
        },
        "require": {
            "ext-mbstring": "*",
            "php": "^5.4 | ^7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "~4.0"
        },
        "time": "2017-09-02T14:02:01+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "JsonStreamingParser\\": "src",
                "JsonStreamingParser\\Test\\": "tests"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Maxim Gnatenko",
                "email": "mgnatenko@gmail.com"
            },
            {
                "name": "Rob Gonzalez",
                "email": "rob@salsify.com",
                "homepage": "http://salsify.com/"
            },
            {
                "name": "Max Grigorian",
                "email": "maxakawizard@gmail.com",
                "homepage": "http://wizardcat.com/"
            }
        ],
        "description": "A streaming parser for JSON in PHP.",
        "homepage": "https://github.com/salsify/jsonstreamingparser",
        "keywords": [
            "json",
            "parser",
            "streaming"
        ]
    },
    {
        "name": "sebastian/code-unit-reverse-lookup",
        "version": "1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/code-unit-reverse-lookup.git",
            "reference": "4419fcdb5eabb9caa61a27c7a1db532a6b55dd18"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/code-unit-reverse-lookup/zipball/4419fcdb5eabb9caa61a27c7a1db532a6b55dd18",
            "reference": "4419fcdb5eabb9caa61a27c7a1db532a6b55dd18",
            "shasum": ""
        },
        "require": {
            "php": "^5.6 || ^7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^5.7 || ^6.0"
        },
        "time": "2017-03-04T06:30:41+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Looks up which function or method a line of code belongs to",
        "homepage": "https://github.com/sebastianbergmann/code-unit-reverse-lookup/"
    },
    {
        "name": "sebastian/comparator",
        "version": "3.0.2",
        "version_normalized": "3.0.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/comparator.git",
            "reference": "5de4fc177adf9bce8df98d8d141a7559d7ccf6da"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/comparator/zipball/5de4fc177adf9bce8df98d8d141a7559d7ccf6da",
            "reference": "5de4fc177adf9bce8df98d8d141a7559d7ccf6da",
            "shasum": ""
        },
        "require": {
            "php": "^7.1",
            "sebastian/diff": "^3.0",
            "sebastian/exporter": "^3.1"
        },
        "require-dev": {
            "phpunit/phpunit": "^7.1"
        },
        "time": "2018-07-12T15:12:46+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Jeff Welch",
                "email": "whatthejeff@gmail.com"
            },
            {
                "name": "Volker Dusch",
                "email": "github@wallbash.com"
            },
            {
                "name": "Bernhard Schussek",
                "email": "bschussek@2bepublished.at"
            },
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Provides the functionality to compare PHP values for equality",
        "homepage": "https://github.com/sebastianbergmann/comparator",
        "keywords": [
            "comparator",
            "compare",
            "equality"
        ]
    },
    {
        "name": "sebastian/diff",
        "version": "3.0.2",
        "version_normalized": "3.0.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/diff.git",
            "reference": "720fcc7e9b5cf384ea68d9d930d480907a0c1a29"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/diff/zipball/720fcc7e9b5cf384ea68d9d930d480907a0c1a29",
            "reference": "720fcc7e9b5cf384ea68d9d930d480907a0c1a29",
            "shasum": ""
        },
        "require": {
            "php": "^7.1"
        },
        "require-dev": {
            "phpunit/phpunit": "^7.5 || ^8.0",
            "symfony/process": "^2 || ^3.3 || ^4"
        },
        "time": "2019-02-04T06:01:07+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Kore Nordmann",
                "email": "mail@kore-nordmann.de"
            },
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Diff implementation",
        "homepage": "https://github.com/sebastianbergmann/diff",
        "keywords": [
            "diff",
            "udiff",
            "unidiff",
            "unified diff"
        ]
    },
    {
        "name": "sebastian/environment",
        "version": "4.2.2",
        "version_normalized": "4.2.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/environment.git",
            "reference": "f2a2c8e1c97c11ace607a7a667d73d47c19fe404"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/environment/zipball/f2a2c8e1c97c11ace607a7a667d73d47c19fe404",
            "reference": "f2a2c8e1c97c11ace607a7a667d73d47c19fe404",
            "shasum": ""
        },
        "require": {
            "php": "^7.1"
        },
        "require-dev": {
            "phpunit/phpunit": "^7.5"
        },
        "suggest": {
            "ext-posix": "*"
        },
        "time": "2019-05-05T09:05:15+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.2-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Provides functionality to handle HHVM/PHP environments",
        "homepage": "http://www.github.com/sebastianbergmann/environment",
        "keywords": [
            "Xdebug",
            "environment",
            "hhvm"
        ]
    },
    {
        "name": "sebastian/exporter",
        "version": "3.1.1",
        "version_normalized": "3.1.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/exporter.git",
            "reference": "06a9a5947f47b3029d76118eb5c22802e5869687"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/exporter/zipball/06a9a5947f47b3029d76118eb5c22802e5869687",
            "reference": "06a9a5947f47b3029d76118eb5c22802e5869687",
            "shasum": ""
        },
        "require": {
            "php": "^7.0",
            "sebastian/recursion-context": "^3.0"
        },
        "require-dev": {
            "ext-mbstring": "*",
            "phpunit/phpunit": "^6.0"
        },
        "time": "2019-08-11T12:43:14+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            },
            {
                "name": "Jeff Welch",
                "email": "whatthejeff@gmail.com"
            },
            {
                "name": "Volker Dusch",
                "email": "github@wallbash.com"
            },
            {
                "name": "Adam Harvey",
                "email": "aharvey@php.net"
            },
            {
                "name": "Bernhard Schussek",
                "email": "bschussek@gmail.com"
            }
        ],
        "description": "Provides the functionality to export PHP variables for visualization",
        "homepage": "http://www.github.com/sebastianbergmann/exporter",
        "keywords": [
            "export",
            "exporter"
        ]
    },
    {
        "name": "sebastian/global-state",
        "version": "2.0.0",
        "version_normalized": "2.0.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/global-state.git",
            "reference": "e8ba02eed7bbbb9e59e43dedd3dddeff4a56b0c4"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/global-state/zipball/e8ba02eed7bbbb9e59e43dedd3dddeff4a56b0c4",
            "reference": "e8ba02eed7bbbb9e59e43dedd3dddeff4a56b0c4",
            "shasum": ""
        },
        "require": {
            "php": "^7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^6.0"
        },
        "suggest": {
            "ext-uopz": "*"
        },
        "time": "2017-04-27T15:39:26+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Snapshotting of global state",
        "homepage": "http://www.github.com/sebastianbergmann/global-state",
        "keywords": [
            "global state"
        ]
    },
    {
        "name": "sebastian/object-enumerator",
        "version": "3.0.3",
        "version_normalized": "3.0.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/object-enumerator.git",
            "reference": "7cfd9e65d11ffb5af41198476395774d4c8a84c5"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/object-enumerator/zipball/7cfd9e65d11ffb5af41198476395774d4c8a84c5",
            "reference": "7cfd9e65d11ffb5af41198476395774d4c8a84c5",
            "shasum": ""
        },
        "require": {
            "php": "^7.0",
            "sebastian/object-reflector": "^1.1.1",
            "sebastian/recursion-context": "^3.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^6.0"
        },
        "time": "2017-08-03T12:35:26+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Traverses array structures and object graphs to enumerate all referenced objects",
        "homepage": "https://github.com/sebastianbergmann/object-enumerator/"
    },
    {
        "name": "sebastian/object-reflector",
        "version": "1.1.1",
        "version_normalized": "1.1.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/object-reflector.git",
            "reference": "773f97c67f28de00d397be301821b06708fca0be"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/object-reflector/zipball/773f97c67f28de00d397be301821b06708fca0be",
            "reference": "773f97c67f28de00d397be301821b06708fca0be",
            "shasum": ""
        },
        "require": {
            "php": "^7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^6.0"
        },
        "time": "2017-03-29T09:07:27+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.1-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Allows reflection of object attributes, including inherited and non-public ones",
        "homepage": "https://github.com/sebastianbergmann/object-reflector/"
    },
    {
        "name": "sebastian/recursion-context",
        "version": "3.0.0",
        "version_normalized": "3.0.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/recursion-context.git",
            "reference": "5b0cd723502bac3b006cbf3dbf7a1e3fcefe4fa8"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/recursion-context/zipball/5b0cd723502bac3b006cbf3dbf7a1e3fcefe4fa8",
            "reference": "5b0cd723502bac3b006cbf3dbf7a1e3fcefe4fa8",
            "shasum": ""
        },
        "require": {
            "php": "^7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^6.0"
        },
        "time": "2017-03-03T06:23:57+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Jeff Welch",
                "email": "whatthejeff@gmail.com"
            },
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            },
            {
                "name": "Adam Harvey",
                "email": "aharvey@php.net"
            }
        ],
        "description": "Provides functionality to recursively process PHP variables",
        "homepage": "http://www.github.com/sebastianbergmann/recursion-context"
    },
    {
        "name": "sebastian/resource-operations",
        "version": "2.0.1",
        "version_normalized": "2.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/resource-operations.git",
            "reference": "4d7a795d35b889bf80a0cc04e08d77cedfa917a9"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/resource-operations/zipball/4d7a795d35b889bf80a0cc04e08d77cedfa917a9",
            "reference": "4d7a795d35b889bf80a0cc04e08d77cedfa917a9",
            "shasum": ""
        },
        "require": {
            "php": "^7.1"
        },
        "time": "2018-10-04T04:07:39+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de"
            }
        ],
        "description": "Provides a list of PHP built-in functions that operate on resources",
        "homepage": "https://www.github.com/sebastianbergmann/resource-operations"
    },
    {
        "name": "sebastian/version",
        "version": "2.0.1",
        "version_normalized": "2.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sebastianbergmann/version.git",
            "reference": "99732be0ddb3361e16ad77b68ba41efc8e979019"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sebastianbergmann/version/zipball/99732be0ddb3361e16ad77b68ba41efc8e979019",
            "reference": "99732be0ddb3361e16ad77b68ba41efc8e979019",
            "shasum": ""
        },
        "require": {
            "php": ">=5.6"
        },
        "time": "2016-10-03T07:35:21+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Sebastian Bergmann",
                "email": "sebastian@phpunit.de",
                "role": "lead"
            }
        ],
        "description": "Library that helps with managing the version number of Git-hosted PHP projects",
        "homepage": "https://github.com/sebastianbergmann/version"
    },
    {
        "name": "seld/jsonlint",
        "version": "1.7.1",
        "version_normalized": "1.7.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/Seldaek/jsonlint.git",
            "reference": "d15f59a67ff805a44c50ea0516d2341740f81a38"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/Seldaek/jsonlint/zipball/d15f59a67ff805a44c50ea0516d2341740f81a38",
            "reference": "d15f59a67ff805a44c50ea0516d2341740f81a38",
            "shasum": ""
        },
        "require": {
            "php": "^5.3 || ^7.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.0"
        },
        "time": "2018-01-24T12:46:19+00:00",
        "bin": [
            "bin/jsonlint"
        ],
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Seld\\JsonLint\\": "src/Seld/JsonLint/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Jordi Boggiano",
                "email": "j.boggiano@seld.be",
                "homepage": "http://seld.be"
            }
        ],
        "description": "JSON Linter",
        "keywords": [
            "json",
            "linter",
            "parser",
            "validator"
        ]
    },
    {
        "name": "seld/phar-utils",
        "version": "1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/Seldaek/phar-utils.git",
            "reference": "7009b5139491975ef6486545a39f3e6dad5ac30a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/Seldaek/phar-utils/zipball/7009b5139491975ef6486545a39f3e6dad5ac30a",
            "reference": "7009b5139491975ef6486545a39f3e6dad5ac30a",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3"
        },
        "time": "2015-10-13T18:44:15+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Seld\\PharUtils\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Jordi Boggiano",
                "email": "j.boggiano@seld.be"
            }
        ],
        "description": "PHAR file format utilities, for when PHP phars you up",
        "keywords": [
            "phra"
        ]
    },
    {
        "name": "swiftmailer/swiftmailer",
        "version": "v6.2.1",
        "version_normalized": "6.2.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/swiftmailer/swiftmailer.git",
            "reference": "5397cd05b0a0f7937c47b0adcb4c60e5ab936b6a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/swiftmailer/swiftmailer/zipball/5397cd05b0a0f7937c47b0adcb4c60e5ab936b6a",
            "reference": "5397cd05b0a0f7937c47b0adcb4c60e5ab936b6a",
            "shasum": ""
        },
        "require": {
            "egulias/email-validator": "~2.0",
            "php": ">=7.0.0",
            "symfony/polyfill-iconv": "^1.0",
            "symfony/polyfill-intl-idn": "^1.10",
            "symfony/polyfill-mbstring": "^1.0"
        },
        "require-dev": {
            "mockery/mockery": "~0.9.1",
            "symfony/phpunit-bridge": "^3.4.19|^4.1.8"
        },
        "suggest": {
            "ext-intl": "Needed to support internationalized email addresses",
            "true/punycode": "Needed to support internationalized email addresses, if ext-intl is not installed"
        },
        "time": "2019-04-21T09:21:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "6.2-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "files": [
                "lib/swift_required.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Chris Corbyn"
            },
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "Swiftmailer, free feature-rich PHP mailer",
        "homepage": "https://swiftmailer.symfony.com",
        "keywords": [
            "email",
            "mail",
            "mailer"
        ]
    },
    {
        "name": "symfony/console",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/console.git",
            "reference": "de63799239b3881b8a08f8481b22348f77ed7b36"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/console/zipball/de63799239b3881b8a08f8481b22348f77ed7b36",
            "reference": "de63799239b3881b8a08f8481b22348f77ed7b36",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "symfony/polyfill-mbstring": "~1.0",
            "symfony/polyfill-php73": "^1.8",
            "symfony/service-contracts": "^1.1"
        },
        "conflict": {
            "symfony/dependency-injection": "<3.4",
            "symfony/event-dispatcher": "<4.3",
            "symfony/process": "<3.3"
        },
        "provide": {
            "psr/log-implementation": "1.0"
        },
        "require-dev": {
            "psr/log": "~1.0",
            "symfony/config": "~3.4|~4.0",
            "symfony/dependency-injection": "~3.4|~4.0",
            "symfony/event-dispatcher": "^4.3",
            "symfony/lock": "~3.4|~4.0",
            "symfony/process": "~3.4|~4.0",
            "symfony/var-dumper": "^4.3"
        },
        "suggest": {
            "psr/log": "For using the console logger",
            "symfony/event-dispatcher": "",
            "symfony/lock": "",
            "symfony/process": ""
        },
        "time": "2019-08-26T08:26:39+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Console\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony Console Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/css-selector",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/css-selector.git",
            "reference": "c6e5e2a00db768c92c3ae131532af4e1acc7bd03"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/css-selector/zipball/c6e5e2a00db768c92c3ae131532af4e1acc7bd03",
            "reference": "c6e5e2a00db768c92c3ae131532af4e1acc7bd03",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3"
        },
        "time": "2019-08-20T14:07:54+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\CssSelector\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Jean-Franšois Simon",
                "email": "jeanfrancois.simon@sensiolabs.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony CssSelector Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/debug",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/debug.git",
            "reference": "afcdea44a2e399c1e4b52246ec8d54c715393ced"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/debug/zipball/afcdea44a2e399c1e4b52246ec8d54c715393ced",
            "reference": "afcdea44a2e399c1e4b52246ec8d54c715393ced",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "psr/log": "~1.0"
        },
        "conflict": {
            "symfony/http-kernel": "<3.4"
        },
        "require-dev": {
            "symfony/http-kernel": "~3.4|~4.0"
        },
        "time": "2019-08-20T14:27:59+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Debug\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony Debug Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/event-dispatcher",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/event-dispatcher.git",
            "reference": "429d0a1451d4c9c4abe1959b2986b88794b9b7d2"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/event-dispatcher/zipball/429d0a1451d4c9c4abe1959b2986b88794b9b7d2",
            "reference": "429d0a1451d4c9c4abe1959b2986b88794b9b7d2",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "symfony/event-dispatcher-contracts": "^1.1"
        },
        "conflict": {
            "symfony/dependency-injection": "<3.4"
        },
        "provide": {
            "psr/event-dispatcher-implementation": "1.0",
            "symfony/event-dispatcher-implementation": "1.1"
        },
        "require-dev": {
            "psr/log": "~1.0",
            "symfony/config": "~3.4|~4.0",
            "symfony/dependency-injection": "~3.4|~4.0",
            "symfony/expression-language": "~3.4|~4.0",
            "symfony/http-foundation": "^3.4|^4.0",
            "symfony/service-contracts": "^1.1",
            "symfony/stopwatch": "~3.4|~4.0"
        },
        "suggest": {
            "symfony/dependency-injection": "",
            "symfony/http-kernel": ""
        },
        "time": "2019-08-26T08:55:16+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\EventDispatcher\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony EventDispatcher Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/event-dispatcher-contracts",
        "version": "v1.1.5",
        "version_normalized": "1.1.5.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/event-dispatcher-contracts.git",
            "reference": "c61766f4440ca687de1084a5c00b08e167a2575c"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/event-dispatcher-contracts/zipball/c61766f4440ca687de1084a5c00b08e167a2575c",
            "reference": "c61766f4440ca687de1084a5c00b08e167a2575c",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3"
        },
        "suggest": {
            "psr/event-dispatcher": "",
            "symfony/event-dispatcher-implementation": ""
        },
        "time": "2019-06-20T06:46:26+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.1-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Contracts\\EventDispatcher\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Generic abstractions related to dispatching event",
        "homepage": "https://symfony.com",
        "keywords": [
            "abstractions",
            "contracts",
            "decoupling",
            "interfaces",
            "interoperability",
            "standards"
        ]
    },
    {
        "name": "symfony/filesystem",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/filesystem.git",
            "reference": "9abbb7ef96a51f4d7e69627bc6f63307994e4263"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/filesystem/zipball/9abbb7ef96a51f4d7e69627bc6f63307994e4263",
            "reference": "9abbb7ef96a51f4d7e69627bc6f63307994e4263",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "symfony/polyfill-ctype": "~1.8"
        },
        "time": "2019-08-20T14:07:54+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Filesystem\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony Filesystem Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/finder",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/finder.git",
            "reference": "86c1c929f0a4b24812e1eb109262fc3372c8e9f2"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/finder/zipball/86c1c929f0a4b24812e1eb109262fc3372c8e9f2",
            "reference": "86c1c929f0a4b24812e1eb109262fc3372c8e9f2",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3"
        },
        "time": "2019-08-14T12:26:46+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Finder\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony Finder Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/http-foundation",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/http-foundation.git",
            "reference": "d804bea118ff340a12e22a79f9c7e7eb56b35adc"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/http-foundation/zipball/d804bea118ff340a12e22a79f9c7e7eb56b35adc",
            "reference": "d804bea118ff340a12e22a79f9c7e7eb56b35adc",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "symfony/mime": "^4.3",
            "symfony/polyfill-mbstring": "~1.1"
        },
        "require-dev": {
            "predis/predis": "~1.0",
            "symfony/expression-language": "~3.4|~4.0"
        },
        "time": "2019-08-26T08:55:16+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\HttpFoundation\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony HttpFoundation Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/http-kernel",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/http-kernel.git",
            "reference": "5e0fc71be03d52cd00c423061cfd300bd6f92a52"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/http-kernel/zipball/5e0fc71be03d52cd00c423061cfd300bd6f92a52",
            "reference": "5e0fc71be03d52cd00c423061cfd300bd6f92a52",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "psr/log": "~1.0",
            "symfony/debug": "~3.4|~4.0",
            "symfony/event-dispatcher": "^4.3",
            "symfony/http-foundation": "^4.1.1",
            "symfony/polyfill-ctype": "~1.8",
            "symfony/polyfill-php73": "^1.9"
        },
        "conflict": {
            "symfony/browser-kit": "<4.3",
            "symfony/config": "<3.4",
            "symfony/dependency-injection": "<4.3",
            "symfony/translation": "<4.2",
            "symfony/var-dumper": "<4.1.1",
            "twig/twig": "<1.34|<2.4,>=2"
        },
        "provide": {
            "psr/log-implementation": "1.0"
        },
        "require-dev": {
            "psr/cache": "~1.0",
            "symfony/browser-kit": "^4.3",
            "symfony/config": "~3.4|~4.0",
            "symfony/console": "~3.4|~4.0",
            "symfony/css-selector": "~3.4|~4.0",
            "symfony/dependency-injection": "^4.3",
            "symfony/dom-crawler": "~3.4|~4.0",
            "symfony/expression-language": "~3.4|~4.0",
            "symfony/finder": "~3.4|~4.0",
            "symfony/process": "~3.4|~4.0",
            "symfony/routing": "~3.4|~4.0",
            "symfony/stopwatch": "~3.4|~4.0",
            "symfony/templating": "~3.4|~4.0",
            "symfony/translation": "~4.2",
            "symfony/translation-contracts": "^1.1",
            "symfony/var-dumper": "^4.1.1",
            "twig/twig": "^1.34|^2.4"
        },
        "suggest": {
            "symfony/browser-kit": "",
            "symfony/config": "",
            "symfony/console": "",
            "symfony/dependency-injection": "",
            "symfony/var-dumper": ""
        },
        "time": "2019-08-26T16:47:42+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\HttpKernel\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony HttpKernel Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/mime",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/mime.git",
            "reference": "987a05df1c6ac259b34008b932551353f4f408df"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/mime/zipball/987a05df1c6ac259b34008b932551353f4f408df",
            "reference": "987a05df1c6ac259b34008b932551353f4f408df",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "symfony/polyfill-intl-idn": "^1.10",
            "symfony/polyfill-mbstring": "^1.0"
        },
        "require-dev": {
            "egulias/email-validator": "^2.1.10",
            "symfony/dependency-injection": "~3.4|^4.1"
        },
        "time": "2019-08-22T08:16:11+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Mime\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "A library to manipulate MIME messages",
        "homepage": "https://symfony.com",
        "keywords": [
            "mime",
            "mime-type"
        ]
    },
    {
        "name": "symfony/polyfill-ctype",
        "version": "v1.12.0",
        "version_normalized": "1.12.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-ctype.git",
            "reference": "550ebaac289296ce228a706d0867afc34687e3f4"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-ctype/zipball/550ebaac289296ce228a706d0867afc34687e3f4",
            "reference": "550ebaac289296ce228a706d0867afc34687e3f4",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "suggest": {
            "ext-ctype": "For best performance"
        },
        "time": "2019-08-06T08:03:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.12-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Ctype\\": ""
            },
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Gert de Pagter",
                "email": "BackEndTea@gmail.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill for ctype functions",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "ctype",
            "polyfill",
            "portable"
        ]
    },
    {
        "name": "symfony/polyfill-iconv",
        "version": "v1.12.0",
        "version_normalized": "1.12.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-iconv.git",
            "reference": "685968b11e61a347c18bf25db32effa478be610f"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-iconv/zipball/685968b11e61a347c18bf25db32effa478be610f",
            "reference": "685968b11e61a347c18bf25db32effa478be610f",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "suggest": {
            "ext-iconv": "For best performance"
        },
        "time": "2019-08-06T08:03:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.12-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Iconv\\": ""
            },
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill for the Iconv extension",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "iconv",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/polyfill-intl-idn",
        "version": "v1.12.0",
        "version_normalized": "1.12.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-intl-idn.git",
            "reference": "6af626ae6fa37d396dc90a399c0ff08e5cfc45b2"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-intl-idn/zipball/6af626ae6fa37d396dc90a399c0ff08e5cfc45b2",
            "reference": "6af626ae6fa37d396dc90a399c0ff08e5cfc45b2",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3",
            "symfony/polyfill-mbstring": "^1.3",
            "symfony/polyfill-php72": "^1.9"
        },
        "suggest": {
            "ext-intl": "For best performance"
        },
        "time": "2019-08-06T08:03:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.12-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Intl\\Idn\\": ""
            },
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Laurent Bassin",
                "email": "laurent@bassin.info"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill for intl's idn_to_ascii and idn_to_utf8 functions",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "idn",
            "intl",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/polyfill-mbstring",
        "version": "v1.12.0",
        "version_normalized": "1.12.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-mbstring.git",
            "reference": "b42a2f66e8f1b15ccf25652c3424265923eb4f17"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-mbstring/zipball/b42a2f66e8f1b15ccf25652c3424265923eb4f17",
            "reference": "b42a2f66e8f1b15ccf25652c3424265923eb4f17",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "suggest": {
            "ext-mbstring": "For best performance"
        },
        "time": "2019-08-06T08:03:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.12-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Mbstring\\": ""
            },
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill for the Mbstring extension",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "mbstring",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/polyfill-php72",
        "version": "v1.12.0",
        "version_normalized": "1.12.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-php72.git",
            "reference": "04ce3335667451138df4307d6a9b61565560199e"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-php72/zipball/04ce3335667451138df4307d6a9b61565560199e",
            "reference": "04ce3335667451138df4307d6a9b61565560199e",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "time": "2019-08-06T08:03:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.12-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Php72\\": ""
            },
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill backporting some PHP 7.2+ features to lower PHP versions",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/polyfill-php73",
        "version": "v1.12.0",
        "version_normalized": "1.12.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-php73.git",
            "reference": "2ceb49eaccb9352bff54d22570276bb75ba4a188"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-php73/zipball/2ceb49eaccb9352bff54d22570276bb75ba4a188",
            "reference": "2ceb49eaccb9352bff54d22570276bb75ba4a188",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "time": "2019-08-06T08:03:45+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.12-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Php73\\": ""
            },
            "files": [
                "bootstrap.php"
            ],
            "classmap": [
                "Resources/stubs"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill backporting some PHP 7.3+ features to lower PHP versions",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/process",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/process.git",
            "reference": "e89969c00d762349f078db1128506f7f3dcc0d4a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/process/zipball/e89969c00d762349f078db1128506f7f3dcc0d4a",
            "reference": "e89969c00d762349f078db1128506f7f3dcc0d4a",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3"
        },
        "time": "2019-08-26T08:26:39+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Process\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony Process Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/routing",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/routing.git",
            "reference": "ff1049f6232dc5b6023b1ff1c6de56f82bcd264f"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/routing/zipball/ff1049f6232dc5b6023b1ff1c6de56f82bcd264f",
            "reference": "ff1049f6232dc5b6023b1ff1c6de56f82bcd264f",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3"
        },
        "conflict": {
            "symfony/config": "<4.2",
            "symfony/dependency-injection": "<3.4",
            "symfony/yaml": "<3.4"
        },
        "require-dev": {
            "doctrine/annotations": "~1.2",
            "psr/log": "~1.0",
            "symfony/config": "~4.2",
            "symfony/dependency-injection": "~3.4|~4.0",
            "symfony/expression-language": "~3.4|~4.0",
            "symfony/http-foundation": "~3.4|~4.0",
            "symfony/yaml": "~3.4|~4.0"
        },
        "suggest": {
            "doctrine/annotations": "For using the annotation loader",
            "symfony/config": "For using the all-in-one router or any loader",
            "symfony/expression-language": "For using expression matching",
            "symfony/http-foundation": "For using a Symfony Request object",
            "symfony/yaml": "For using the YAML loader"
        },
        "time": "2019-08-26T08:26:39+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Routing\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony Routing Component",
        "homepage": "https://symfony.com",
        "keywords": [
            "router",
            "routing",
            "uri",
            "url"
        ]
    },
    {
        "name": "symfony/service-contracts",
        "version": "v1.1.6",
        "version_normalized": "1.1.6.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/service-contracts.git",
            "reference": "ea7263d6b6d5f798b56a45a5b8d686725f2719a3"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/service-contracts/zipball/ea7263d6b6d5f798b56a45a5b8d686725f2719a3",
            "reference": "ea7263d6b6d5f798b56a45a5b8d686725f2719a3",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "psr/container": "^1.0"
        },
        "suggest": {
            "symfony/service-implementation": ""
        },
        "time": "2019-08-20T14:44:19+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.1-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Contracts\\Service\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Generic abstractions related to writing services",
        "homepage": "https://symfony.com",
        "keywords": [
            "abstractions",
            "contracts",
            "decoupling",
            "interfaces",
            "interoperability",
            "standards"
        ]
    },
    {
        "name": "symfony/translation",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/translation.git",
            "reference": "28498169dd334095fa981827992f3a24d50fed0f"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/translation/zipball/28498169dd334095fa981827992f3a24d50fed0f",
            "reference": "28498169dd334095fa981827992f3a24d50fed0f",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "symfony/polyfill-mbstring": "~1.0",
            "symfony/translation-contracts": "^1.1.6"
        },
        "conflict": {
            "symfony/config": "<3.4",
            "symfony/dependency-injection": "<3.4",
            "symfony/yaml": "<3.4"
        },
        "provide": {
            "symfony/translation-implementation": "1.0"
        },
        "require-dev": {
            "psr/log": "~1.0",
            "symfony/config": "~3.4|~4.0",
            "symfony/console": "~3.4|~4.0",
            "symfony/dependency-injection": "~3.4|~4.0",
            "symfony/finder": "~2.8|~3.0|~4.0",
            "symfony/http-kernel": "~3.4|~4.0",
            "symfony/intl": "~3.4|~4.0",
            "symfony/service-contracts": "^1.1.2",
            "symfony/var-dumper": "~3.4|~4.0",
            "symfony/yaml": "~3.4|~4.0"
        },
        "suggest": {
            "psr/log-implementation": "To use logging capability in translator",
            "symfony/config": "",
            "symfony/yaml": ""
        },
        "time": "2019-08-26T08:55:16+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Translation\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony Translation Component",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/translation-contracts",
        "version": "v1.1.6",
        "version_normalized": "1.1.6.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/translation-contracts.git",
            "reference": "325b17c24f3ee23cbecfa63ba809c6d89b5fa04a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/translation-contracts/zipball/325b17c24f3ee23cbecfa63ba809c6d89b5fa04a",
            "reference": "325b17c24f3ee23cbecfa63ba809c6d89b5fa04a",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3"
        },
        "suggest": {
            "symfony/translation-implementation": ""
        },
        "time": "2019-08-02T12:15:04+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.1-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Contracts\\Translation\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Generic abstractions related to translation",
        "homepage": "https://symfony.com",
        "keywords": [
            "abstractions",
            "contracts",
            "decoupling",
            "interfaces",
            "interoperability",
            "standards"
        ]
    },
    {
        "name": "symfony/var-dumper",
        "version": "v4.3.4",
        "version_normalized": "4.3.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/var-dumper.git",
            "reference": "641043e0f3e615990a0f29479f9c117e8a6698c6"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/var-dumper/zipball/641043e0f3e615990a0f29479f9c117e8a6698c6",
            "reference": "641043e0f3e615990a0f29479f9c117e8a6698c6",
            "shasum": ""
        },
        "require": {
            "php": "^7.1.3",
            "symfony/polyfill-mbstring": "~1.0",
            "symfony/polyfill-php72": "~1.5"
        },
        "conflict": {
            "phpunit/phpunit": "<4.8.35|<5.4.3,>=5.0",
            "symfony/console": "<3.4"
        },
        "require-dev": {
            "ext-iconv": "*",
            "symfony/console": "~3.4|~4.0",
            "symfony/process": "~3.4|~4.0",
            "twig/twig": "~1.34|~2.4"
        },
        "suggest": {
            "ext-iconv": "To convert non-UTF-8 strings to UTF-8 (or symfony/polyfill-iconv in case ext-iconv cannot be used).",
            "ext-intl": "To show region name in time zone dump",
            "symfony/console": "To use the ServerDumpCommand and/or the bin/var-dump-server script"
        },
        "time": "2019-08-26T08:26:39+00:00",
        "bin": [
            "Resources/bin/var-dump-server"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "4.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "files": [
                "Resources/functions/dump.php"
            ],
            "psr-4": {
                "Symfony\\Component\\VarDumper\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony mechanism for exploring and dumping PHP variables",
        "homepage": "https://symfony.com",
        "keywords": [
            "debug",
            "dump"
        ]
    },
    {
        "name": "theseer/tokenizer",
        "version": "1.1.3",
        "version_normalized": "1.1.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/theseer/tokenizer.git",
            "reference": "11336f6f84e16a720dae9d8e6ed5019efa85a0f9"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/theseer/tokenizer/zipball/11336f6f84e16a720dae9d8e6ed5019efa85a0f9",
            "reference": "11336f6f84e16a720dae9d8e6ed5019efa85a0f9",
            "shasum": ""
        },
        "require": {
            "ext-dom": "*",
            "ext-tokenizer": "*",
            "ext-xmlwriter": "*",
            "php": "^7.0"
        },
        "time": "2019-06-13T22:48:21+00:00",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "src/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Arne Blankerts",
                "email": "arne@blankerts.de",
                "role": "Developer"
            }
        ],
        "description": "A small library for converting tokenized PHP source code into XML and potentially other formats"
    },
    {
        "name": "tijsverkoyen/css-to-inline-styles",
        "version": "2.2.1",
        "version_normalized": "2.2.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/tijsverkoyen/CssToInlineStyles.git",
            "reference": "0ed4a2ea4e0902dac0489e6436ebcd5bbcae9757"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/tijsverkoyen/CssToInlineStyles/zipball/0ed4a2ea4e0902dac0489e6436ebcd5bbcae9757",
            "reference": "0ed4a2ea4e0902dac0489e6436ebcd5bbcae9757",
            "shasum": ""
        },
        "require": {
            "php": "^5.5 || ^7.0",
            "symfony/css-selector": "^2.7 || ^3.0 || ^4.0"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.0"
        },
        "time": "2017-11-27T11:13:29+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.2.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "TijsVerkoyen\\CssToInlineStyles\\": "src"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Tijs Verkoyen",
                "email": "css_to_inline_styles@verkoyen.eu",
                "role": "Developer"
            }
        ],
        "description": "CssToInlineStyles is a class that enables you to convert HTML-pages/files into HTML-pages/files with inline styles. This is very useful when you're sending emails.",
        "homepage": "https://github.com/tijsverkoyen/CssToInlineStyles"
    },
    {
        "name": "vlucas/phpdotenv",
        "version": "v3.5.0",
        "version_normalized": "3.5.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/vlucas/phpdotenv.git",
            "reference": "95cb0fa6c025f7f0db7fc60f81e9fb231eb2d222"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/vlucas/phpdotenv/zipball/95cb0fa6c025f7f0db7fc60f81e9fb231eb2d222",
            "reference": "95cb0fa6c025f7f0db7fc60f81e9fb231eb2d222",
            "shasum": ""
        },
        "require": {
            "php": "^5.4 || ^7.0",
            "phpoption/phpoption": "^1.5",
            "symfony/polyfill-ctype": "^1.9"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.35 || ^5.0 || ^6.0"
        },
        "time": "2019-08-27T17:00:38+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.5-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Dotenv\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Graham Campbell",
                "email": "graham@alt-three.com",
                "homepage": "https://gjcampbell.co.uk/"
            },
            {
                "name": "Vance Lucas",
                "email": "vance@vancelucas.com",
                "homepage": "https://vancelucas.com/"
            }
        ],
        "description": "Loads environment variables from `.env` to `getenv()`, `$_ENV` and `$_SERVER` automagically.",
        "keywords": [
            "dotenv",
            "env",
            "environment"
        ]
    },
    {
        "name": "webmozart/assert",
        "version": "1.5.0",
        "version_normalized": "1.5.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/webmozart/assert.git",
            "reference": "88e6d84706d09a236046d686bbea96f07b3a34f4"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/webmozart/assert/zipball/88e6d84706d09a236046d686bbea96f07b3a34f4",
            "reference": "88e6d84706d09a236046d686bbea96f07b3a34f4",
            "shasum": ""
        },
        "require": {
            "php": "^5.3.3 || ^7.0",
            "symfony/polyfill-ctype": "^1.8"
        },
        "require-dev": {
            "phpunit/phpunit": "^4.8.36 || ^7.5.13"
        },
        "time": "2019-08-24T08:43:50+00:00",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Webmozart\\Assert\\": "src/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Bernhard Schussek",
                "email": "bschussek@gmail.com"
            }
        ],
        "description": "Assertions to validate method input/output with nice error messages.",
        "keywords": [
            "assert",
            "check",
            "validate"
        ]
    }
]

For more information send a message to info at phpclasses dot org.