PHP Classes
elePHPant
Icontem

File: composer.lock

Recommend this page to a friend!
  Classes of Eray Akartuna  >  Lumen Starter Pack  >  composer.lock  >  Download  
File: composer.lock
Role: Auxiliary data
Content type: text/plain
Description: Auxiliary data
Class: Lumen Starter Pack
Implement a OAuth 2 based REST API server
Author: By
Last change:
Date: 3 years ago
Size: 141,854 bytes
 

 

Contents

Class file image Download
{
    "_readme": [
        "This file locks the dependencies of your project to a known state",
        "Read more about it at https://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file",
        "This file is @generated automatically"
    ],
    "hash": "c67fa2477541f401eb57e9704e2607b9",
    "content-hash": "b18a981187b482bfc3be210aa72b5d46",
    "packages": [
        {
            "name": "danielstjules/stringy",
            "version": "1.10.0",
            "source": {
                "type": "git",
                "url": "https://github.com/danielstjules/Stringy.git",
                "reference": "4749c205db47ee5b32e8d1adf6d9aff8db6caf3b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/danielstjules/Stringy/zipball/4749c205db47ee5b32e8d1adf6d9aff8db6caf3b",
                "reference": "4749c205db47ee5b32e8d1adf6d9aff8db6caf3b",
                "shasum": ""
            },
            "require": {
                "ext-mbstring": "*",
                "php": ">=5.3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Stringy\\": "src/"
                },
                "files": [
                    "src/Create.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Daniel St. Jules",
                    "email": "danielst.jules@gmail.com",
                    "homepage": "http://www.danielstjules.com"
                }
            ],
            "description": "A string manipulation library with multibyte support",
            "homepage": "https://github.com/danielstjules/Stringy",
            "keywords": [
                "UTF",
                "helpers",
                "manipulation",
                "methods",
                "multibyte",
                "string",
                "utf-8",
                "utility",
                "utils"
            ],
            "time": "2015-07-23 00:54:12"
        },
        {
            "name": "doctrine/inflector",
            "version": "v1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/inflector.git",
                "reference": "90b2128806bfde671b6952ab8bea493942c1fdae"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/inflector/zipball/90b2128806bfde671b6952ab8bea493942c1fdae",
                "reference": "90b2128806bfde671b6952ab8bea493942c1fdae",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.2"
            },
            "require-dev": {
                "phpunit/phpunit": "4.*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.1.x-dev"
                }
            },
            "autoload": {
                "psr-0": {
                    "Doctrine\\Common\\Inflector\\": "lib/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                }
            ],
            "description": "Common String Manipulations with regard to casing and singular/plural rules.",
            "homepage": "http://www.doctrine-project.org",
            "keywords": [
                "inflection",
                "pluralize",
                "singularize",
                "string"
            ],
            "time": "2015-11-06 14:35:42"
        },
        {
            "name": "guzzlehttp/guzzle",
            "version": "6.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/guzzle/guzzle.git",
                "reference": "d094e337976dff9d8e2424e8485872194e768662"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/guzzle/guzzle/zipball/d094e337976dff9d8e2424e8485872194e768662",
                "reference": "d094e337976dff9d8e2424e8485872194e768662",
                "shasum": ""
            },
            "require": {
                "guzzlehttp/promises": "~1.0",
                "guzzlehttp/psr7": "~1.1",
                "php": ">=5.5.0"
            },
            "require-dev": {
                "ext-curl": "*",
                "phpunit/phpunit": "~4.0",
                "psr/log": "~1.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "6.2-dev"
                }
            },
            "autoload": {
                "files": [
                    "src/functions_include.php"
                ],
                "psr-4": {
                    "GuzzleHttp\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Michael Dowling",
                    "email": "mtdowling@gmail.com",
                    "homepage": "https://github.com/mtdowling"
                }
            ],
            "description": "Guzzle is a PHP HTTP client library",
            "homepage": "http://guzzlephp.org/",
            "keywords": [
                "client",
                "curl",
                "framework",
                "http",
                "http client",
                "rest",
                "web service"
            ],
            "time": "2016-03-21 20:02:09"
        },
        {
            "name": "guzzlehttp/promises",
            "version": "1.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/guzzle/promises.git",
                "reference": "c10d860e2a9595f8883527fa0021c7da9e65f579"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/guzzle/promises/zipball/c10d860e2a9595f8883527fa0021c7da9e65f579",
                "reference": "c10d860e2a9595f8883527fa0021c7da9e65f579",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "GuzzleHttp\\Promise\\": "src/"
                },
                "files": [
                    "src/functions_include.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Michael Dowling",
                    "email": "mtdowling@gmail.com",
                    "homepage": "https://github.com/mtdowling"
                }
            ],
            "description": "Guzzle promises library",
            "keywords": [
                "promise"
            ],
            "time": "2016-05-18 16:56:05"
        },
        {
            "name": "guzzlehttp/psr7",
            "version": "1.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/guzzle/psr7.git",
                "reference": "31382fef2889136415751badebbd1cb022a4ed72"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/guzzle/psr7/zipball/31382fef2889136415751badebbd1cb022a4ed72",
                "reference": "31382fef2889136415751badebbd1cb022a4ed72",
                "shasum": ""
            },
            "require": {
                "php": ">=5.4.0",
                "psr/http-message": "~1.0"
            },
            "provide": {
                "psr/http-message-implementation": "1.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "GuzzleHttp\\Psr7\\": "src/"
                },
                "files": [
                    "src/functions_include.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Michael Dowling",
                    "email": "mtdowling@gmail.com",
                    "homepage": "https://github.com/mtdowling"
                }
            ],
            "description": "PSR-7 message implementation",
            "keywords": [
                "http",
                "message",
                "stream",
                "uri"
            ],
            "time": "2016-04-13 19:56:01"
        },
        {
            "name": "illuminate/auth",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/auth.git",
                "reference": "78b1b83ceecace60d7563712425f404a6619da2a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/auth/zipball/78b1b83ceecace60d7563712425f404a6619da2a",
                "reference": "78b1b83ceecace60d7563712425f404a6619da2a",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/http": "5.1.*",
                "illuminate/session": "5.1.*",
                "illuminate/support": "5.1.*",
                "nesbot/carbon": "~1.19",
                "php": ">=5.5.9"
            },
            "suggest": {
                "illuminate/console": "Required to use the auth:clear-resets command (5.1.*)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Auth\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Auth package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-08 14:38:44"
        },
        {
            "name": "illuminate/broadcasting",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/broadcasting.git",
                "reference": "d9393a6d1455b14149999911cb06a48c6eff6a74"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/broadcasting/zipball/d9393a6d1455b14149999911cb06a48c6eff6a74",
                "reference": "d9393a6d1455b14149999911cb06a48c6eff6a74",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "suggest": {
                "pusher/pusher-php-server": "Required to use the Pusher broadcast driver (~2.0)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Broadcasting\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Broadcasting package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-21 04:33:22"
        },
        {
            "name": "illuminate/bus",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/bus.git",
                "reference": "32a190fcc3f3ce487045b5eabd2ce839b9080a98"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/bus/zipball/32a190fcc3f3ce487045b5eabd2ce839b9080a98",
                "reference": "32a190fcc3f3ce487045b5eabd2ce839b9080a98",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/pipeline": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Bus\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Bus package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-24 19:50:28"
        },
        {
            "name": "illuminate/cache",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/cache.git",
                "reference": "f337b2c3f55f301039483f83bead2c8c4d4681e4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/cache/zipball/f337b2c3f55f301039483f83bead2c8c4d4681e4",
                "reference": "f337b2c3f55f301039483f83bead2c8c4d4681e4",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "nesbot/carbon": "~1.19",
                "php": ">=5.5.9"
            },
            "suggest": {
                "illuminate/database": "Required to use the database cache driver (5.1.*).",
                "illuminate/filesystem": "Required to use the file cache driver (5.1.*).",
                "illuminate/redis": "Required to use the redis cache driver (5.1.*)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Cache\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Cache package.",
            "homepage": "http://laravel.com",
            "time": "2016-02-05 14:57:16"
        },
        {
            "name": "illuminate/config",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/config.git",
                "reference": "de6c1cc0f2745645dec3f8bab0e43a3aa141d12d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/config/zipball/de6c1cc0f2745645dec3f8bab0e43a3aa141d12d",
                "reference": "de6c1cc0f2745645dec3f8bab0e43a3aa141d12d",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/filesystem": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Config\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Config package.",
            "homepage": "http://laravel.com",
            "time": "2015-06-18 02:16:31"
        },
        {
            "name": "illuminate/console",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/console.git",
                "reference": "548cfc29d0779cb5152f1a1724bafa2b53461a95"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/console/zipball/548cfc29d0779cb5152f1a1724bafa2b53461a95",
                "reference": "548cfc29d0779cb5152f1a1724bafa2b53461a95",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "nesbot/carbon": "~1.19",
                "php": ">=5.5.9",
                "symfony/console": "2.7.*"
            },
            "suggest": {
                "guzzlehttp/guzzle": "Required to use the ping methods on schedules (~5.3|~6.0).",
                "mtdowling/cron-expression": "Required to use scheduling component (~1.0).",
                "symfony/process": "Required to use scheduling component (2.7.*)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Console\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Console package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-28 21:10:29"
        },
        {
            "name": "illuminate/container",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/container.git",
                "reference": "91e10d009af0afd95d729bdec7acf9958ae95277"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/container/zipball/91e10d009af0afd95d729bdec7acf9958ae95277",
                "reference": "91e10d009af0afd95d729bdec7acf9958ae95277",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Container\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Container package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-07 20:20:37"
        },
        {
            "name": "illuminate/contracts",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/contracts.git",
                "reference": "e2b71fdbeeb3438748dca5f497e205888788a883"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/contracts/zipball/e2b71fdbeeb3438748dca5f497e205888788a883",
                "reference": "e2b71fdbeeb3438748dca5f497e205888788a883",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Contracts\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Contracts package.",
            "homepage": "http://laravel.com",
            "time": "2015-09-24 11:16:48"
        },
        {
            "name": "illuminate/cookie",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/cookie.git",
                "reference": "b996f1da991449a3a91720c1a08a8cc27ddba8d4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/cookie/zipball/b996f1da991449a3a91720c1a08a8cc27ddba8d4",
                "reference": "b996f1da991449a3a91720c1a08a8cc27ddba8d4",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9",
                "symfony/http-foundation": "2.7.*",
                "symfony/http-kernel": "2.7.*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Cookie\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Cookie package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-05 16:40:16"
        },
        {
            "name": "illuminate/database",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/database.git",
                "reference": "42e0edf2da29373d8f73dfc9dddb03bafb6586d8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/database/zipball/42e0edf2da29373d8f73dfc9dddb03bafb6586d8",
                "reference": "42e0edf2da29373d8f73dfc9dddb03bafb6586d8",
                "shasum": ""
            },
            "require": {
                "illuminate/container": "5.1.*",
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "nesbot/carbon": "~1.19",
                "php": ">=5.5.9"
            },
            "suggest": {
                "doctrine/dbal": "Required to rename columns and drop SQLite columns (~2.4).",
                "fzaninotto/faker": "Required to use the eloquent factory builder (~1.4).",
                "illuminate/console": "Required to use the database commands (5.1.*).",
                "illuminate/events": "Required to use the observers with Eloquent (5.1.*).",
                "illuminate/filesystem": "Required to use the migrations (5.1.*).",
                "illuminate/pagination": "Required to paginate the result set (5.1.*)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Database\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Database package.",
            "homepage": "http://laravel.com",
            "keywords": [
                "database",
                "laravel",
                "orm",
                "sql"
            ],
            "time": "2016-02-24 14:58:10"
        },
        {
            "name": "illuminate/encryption",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/encryption.git",
                "reference": "abd14c81ce4f21edff005130dd5d980fe9cc4249"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/encryption/zipball/abd14c81ce4f21edff005130dd5d980fe9cc4249",
                "reference": "abd14c81ce4f21edff005130dd5d980fe9cc4249",
                "shasum": ""
            },
            "require": {
                "ext-mbstring": "*",
                "ext-openssl": "*",
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "suggest": {
                "paragonie/random_compat": "Provides a compatible interface like PHP7's random_bytes() in PHP 5 projects (~1.1)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Encryption\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Encryption package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-02 19:57:45"
        },
        {
            "name": "illuminate/events",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/events.git",
                "reference": "34e549cd4dcccd210324ebd4ea5f530bd7c3bbb1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/events/zipball/34e549cd4dcccd210324ebd4ea5f530bd7c3bbb1",
                "reference": "34e549cd4dcccd210324ebd4ea5f530bd7c3bbb1",
                "shasum": ""
            },
            "require": {
                "illuminate/container": "5.1.*",
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Events\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Events package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-30 20:19:08"
        },
        {
            "name": "illuminate/filesystem",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/filesystem.git",
                "reference": "9371a2893ef759b585f27d7c3bf8e2b54268ec46"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/filesystem/zipball/9371a2893ef759b585f27d7c3bf8e2b54268ec46",
                "reference": "9371a2893ef759b585f27d7c3bf8e2b54268ec46",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9",
                "symfony/finder": "2.7.*"
            },
            "suggest": {
                "league/flysystem": "Required to use the Flysystem local and FTP drivers (~1.0).",
                "league/flysystem-aws-s3-v3": "Required to use the Flysystem S3 driver (~1.0).",
                "league/flysystem-rackspace": "Required to use the Flysystem Rackspace driver (~1.0)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Filesystem\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Filesystem package.",
            "homepage": "http://laravel.com",
            "time": "2016-02-16 14:02:58"
        },
        {
            "name": "illuminate/hashing",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/hashing.git",
                "reference": "6c2e1658d57b1d5cc60a397d3cd0d64c61c2062f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/hashing/zipball/6c2e1658d57b1d5cc60a397d3cd0d64c61c2062f",
                "reference": "6c2e1658d57b1d5cc60a397d3cd0d64c61c2062f",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Hashing\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Hashing package.",
            "homepage": "http://laravel.com",
            "time": "2015-11-29 16:58:05"
        },
        {
            "name": "illuminate/http",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/http.git",
                "reference": "4b33ade62b49946c5f32e7680e42111409e1ce6d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/http/zipball/4b33ade62b49946c5f32e7680e42111409e1ce6d",
                "reference": "4b33ade62b49946c5f32e7680e42111409e1ce6d",
                "shasum": ""
            },
            "require": {
                "illuminate/session": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9",
                "symfony/http-foundation": "2.7.*",
                "symfony/http-kernel": "2.7.*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Http\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Http package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-19 22:27:14"
        },
        {
            "name": "illuminate/pagination",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/pagination.git",
                "reference": "2649ea015109c2e80ec38397e2c00ba123de9743"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/pagination/zipball/2649ea015109c2e80ec38397e2c00ba123de9743",
                "reference": "2649ea015109c2e80ec38397e2c00ba123de9743",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Pagination\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Pagination package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-07 19:40:09"
        },
        {
            "name": "illuminate/pipeline",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/pipeline.git",
                "reference": "2725b0523b50415e1d20aea7297d205f65b53e27"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/pipeline/zipball/2725b0523b50415e1d20aea7297d205f65b53e27",
                "reference": "2725b0523b50415e1d20aea7297d205f65b53e27",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Pipeline\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Pipeline package.",
            "homepage": "http://laravel.com",
            "time": "2015-10-05 21:58:27"
        },
        {
            "name": "illuminate/queue",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/queue.git",
                "reference": "43bb0f09b76013bd4b983d6edb2f29c354069489"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/queue/zipball/43bb0f09b76013bd4b983d6edb2f29c354069489",
                "reference": "43bb0f09b76013bd4b983d6edb2f29c354069489",
                "shasum": ""
            },
            "require": {
                "illuminate/console": "5.1.*",
                "illuminate/container": "5.1.*",
                "illuminate/contracts": "5.1.*",
                "illuminate/http": "5.1.*",
                "illuminate/support": "5.1.*",
                "nesbot/carbon": "~1.19",
                "php": ">=5.5.9",
                "symfony/process": "2.7.*"
            },
            "suggest": {
                "aws/aws-sdk-php": "Required to use the SQS queue driver (~3.0).",
                "illuminate/redis": "Required to use the redis queue driver (5.1.*).",
                "iron-io/iron_mq": "Required to use the iron queue driver (~2.0).",
                "pda/pheanstalk": "Required to use the beanstalk queue driver (~3.0)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Queue\\": ""
                },
                "classmap": [
                    "IlluminateQueueClosure.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Queue package.",
            "homepage": "http://laravel.com",
            "time": "2016-02-17 09:54:05"
        },
        {
            "name": "illuminate/session",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/session.git",
                "reference": "3f0456a00023c29aebaa2938f65ebe744db1aeeb"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/session/zipball/3f0456a00023c29aebaa2938f65ebe744db1aeeb",
                "reference": "3f0456a00023c29aebaa2938f65ebe744db1aeeb",
                "shasum": ""
            },
            "require": {
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "nesbot/carbon": "~1.19",
                "php": ">=5.5.9",
                "symfony/finder": "2.7.*",
                "symfony/http-foundation": "2.7.*"
            },
            "suggest": {
                "illuminate/console": "Required to use the session:table command (5.1.*)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Session\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Session package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-26 15:27:27"
        },
        {
            "name": "illuminate/support",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/support.git",
                "reference": "96e4fa331ed8bad83314a6bdb26a998970a0d8c2"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/support/zipball/96e4fa331ed8bad83314a6bdb26a998970a0d8c2",
                "reference": "96e4fa331ed8bad83314a6bdb26a998970a0d8c2",
                "shasum": ""
            },
            "require": {
                "danielstjules/stringy": "~1.8",
                "doctrine/inflector": "~1.0",
                "ext-mbstring": "*",
                "illuminate/contracts": "5.1.*",
                "php": ">=5.5.9"
            },
            "suggest": {
                "jeremeamia/superclosure": "Required to be able to serialize closures (~2.0).",
                "paragonie/random_compat": "Provides a compatible interface like PHP7's random_bytes() in PHP 5 projects (~1.1).",
                "symfony/var-dumper": "Improves the dd function (2.7.*)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Support\\": ""
                },
                "files": [
                    "helpers.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Support package.",
            "homepage": "http://laravel.com",
            "time": "2016-02-15 19:41:59"
        },
        {
            "name": "illuminate/translation",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/translation.git",
                "reference": "a9f73e7bd5ad6231e477c1149cf7802f53bc86bd"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/translation/zipball/a9f73e7bd5ad6231e477c1149cf7802f53bc86bd",
                "reference": "a9f73e7bd5ad6231e477c1149cf7802f53bc86bd",
                "shasum": ""
            },
            "require": {
                "illuminate/filesystem": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9",
                "symfony/translation": "2.7.*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Translation\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Translation package.",
            "homepage": "http://laravel.com",
            "time": "2015-11-28 13:59:02"
        },
        {
            "name": "illuminate/validation",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/validation.git",
                "reference": "ca27ece6bbb01b7bee9b2f1b51a50aff2f77edd1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/validation/zipball/ca27ece6bbb01b7bee9b2f1b51a50aff2f77edd1",
                "reference": "ca27ece6bbb01b7bee9b2f1b51a50aff2f77edd1",
                "shasum": ""
            },
            "require": {
                "illuminate/container": "5.1.*",
                "illuminate/contracts": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9",
                "symfony/http-foundation": "2.7.*",
                "symfony/translation": "2.7.*"
            },
            "suggest": {
                "illuminate/database": "Required to use the database presence verifier (5.1.*)."
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\Validation\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate Validation package.",
            "homepage": "http://laravel.com",
            "time": "2015-12-09 15:24:53"
        },
        {
            "name": "illuminate/view",
            "version": "v5.1.31",
            "source": {
                "type": "git",
                "url": "https://github.com/illuminate/view.git",
                "reference": "3aaf10a4cefa68b61c3947606c7a7bb78ddd1e80"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/illuminate/view/zipball/3aaf10a4cefa68b61c3947606c7a7bb78ddd1e80",
                "reference": "3aaf10a4cefa68b61c3947606c7a7bb78ddd1e80",
                "shasum": ""
            },
            "require": {
                "illuminate/container": "5.1.*",
                "illuminate/contracts": "5.1.*",
                "illuminate/events": "5.1.*",
                "illuminate/filesystem": "5.1.*",
                "illuminate/support": "5.1.*",
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Illuminate\\View\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Illuminate View package.",
            "homepage": "http://laravel.com",
            "time": "2016-02-02 16:42:48"
        },
        {
            "name": "laravel/lumen-framework",
            "version": "v5.1.6",
            "source": {
                "type": "git",
                "url": "https://github.com/laravel/lumen-framework.git",
                "reference": "caf37c0b556f3bb52dad3ef0efff7b297c9ad6cd"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/laravel/lumen-framework/zipball/caf37c0b556f3bb52dad3ef0efff7b297c9ad6cd",
                "reference": "caf37c0b556f3bb52dad3ef0efff7b297c9ad6cd",
                "shasum": ""
            },
            "require": {
                "illuminate/auth": "5.1.*",
                "illuminate/broadcasting": "5.1.*",
                "illuminate/bus": "5.1.*",
                "illuminate/cache": "5.1.*",
                "illuminate/config": "5.1.*",
                "illuminate/console": "5.1.*",
                "illuminate/container": "5.1.*",
                "illuminate/contracts": "5.1.*",
                "illuminate/cookie": "5.1.*",
                "illuminate/database": "5.1.*",
                "illuminate/encryption": "5.1.*",
                "illuminate/events": "5.1.*",
                "illuminate/filesystem": "5.1.*",
                "illuminate/hashing": "5.1.*",
                "illuminate/http": "5.1.*",
                "illuminate/pagination": "5.1.*",
                "illuminate/queue": "5.1.*",
                "illuminate/session": "5.1.*",
                "illuminate/support": "5.1.*",
                "illuminate/translation": "5.1.*",
                "illuminate/validation": "5.1.*",
                "illuminate/view": "5.1.*",
                "monolog/monolog": "~1.0",
                "mtdowling/cron-expression": "~1.0",
                "nikic/fast-route": "0.4.*",
                "paragonie/random_compat": "^1.0.6",
                "php": ">=5.5.9",
                "symfony/dom-crawler": "2.7.*",
                "symfony/http-foundation": "2.7.*",
                "symfony/http-kernel": "2.7.*",
                "symfony/security-core": "2.7.*",
                "symfony/var-dumper": "2.7.*"
            },
            "require-dev": {
                "mockery/mockery": "~0.9",
                "phpunit/phpunit": "~4.0"
            },
            "suggest": {
                "vlucas/phpdotenv": "Required to use .env files (~1.0)."
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Laravel\\Lumen\\": "src/"
                },
                "classmap": [
                    "src/Foundation"
                ],
                "files": [
                    "src/helpers.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Taylor Otwell",
                    "email": "taylorotwell@gmail.com"
                }
            ],
            "description": "The Laravel Lumen Framework.",
            "homepage": "http://laravel.com",
            "keywords": [
                "framework",
                "laravel",
                "lumen"
            ],
            "time": "2015-10-28 22:19:15"
        },
        {
            "name": "league/event",
            "version": "2.1.2",
            "source": {
                "type": "git",
                "url": "https://github.com/thephpleague/event.git",
                "reference": "e4bfc88dbcb60c8d8a2939a71f9813e141bbe4cd"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/thephpleague/event/zipball/e4bfc88dbcb60c8d8a2939a71f9813e141bbe4cd",
                "reference": "e4bfc88dbcb60c8d8a2939a71f9813e141bbe4cd",
                "shasum": ""
            },
            "require": {
                "php": ">=5.4.0"
            },
            "require-dev": {
                "henrikbjorn/phpspec-code-coverage": "~1.0.1",
                "phpspec/phpspec": "~2.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.2-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "League\\Event\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Frank de Jonge",
                    "email": "info@frenky.net"
                }
            ],
            "description": "Event package",
            "keywords": [
                "emitter",
                "event",
                "listener"
            ],
            "time": "2015-05-21 12:24:47"
        },
        {
            "name": "league/oauth2-server",
            "version": "4.1.5",
            "source": {
                "type": "git",
                "url": "https://github.com/thephpleague/oauth2-server.git",
                "reference": "c5db707e694963f0ac86f1c3d7eb3b25c205ed17"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/thephpleague/oauth2-server/zipball/c5db707e694963f0ac86f1c3d7eb3b25c205ed17",
                "reference": "c5db707e694963f0ac86f1c3d7eb3b25c205ed17",
                "shasum": ""
            },
            "require": {
                "league/event": "~2.1",
                "php": ">=5.4.0",
                "symfony/http-foundation": "~2.4|~3.0"
            },
            "replace": {
                "league/oauth2server": "*",
                "lncd/oauth2": "*"
            },
            "require-dev": {
                "mockery/mockery": "0.9.*",
                "phpunit/phpunit": "4.3.*"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "League\\OAuth2\\Server\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Alex Bilbie",
                    "email": "hello@alexbilbie.com",
                    "homepage": "http://www.alexbilbie.com",
                    "role": "Developer"
                }
            ],
            "description": "A lightweight and powerful OAuth 2.0 authorization and resource server library with support for all the core specification grants. This library will allow you to secure your API with OAuth and allow your applications users to approve apps that want to access their data from your API.",
            "homepage": "http://oauth2.thephpleague.com/",
            "keywords": [
                "Authentication",
                "api",
                "auth",
                "authorisation",
                "authorization",
                "oauth",
                "oauth 2",
                "oauth 2.0",
                "oauth2",
                "protect",
                "resource",
                "secure",
                "server"
            ],
            "time": "2016-01-04 19:56:12"
        },
        {
            "name": "lucadegasperi/oauth2-server-laravel",
            "version": "4.0.2",
            "source": {
                "type": "git",
                "url": "https://github.com/lucadegasperi/oauth2-server-laravel.git",
                "reference": "e9a4cae0f6d52b2484ffae369970271214d5814f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/lucadegasperi/oauth2-server-laravel/zipball/e9a4cae0f6d52b2484ffae369970271214d5814f",
                "reference": "e9a4cae0f6d52b2484ffae369970271214d5814f",
                "shasum": ""
            },
            "require": {
                "illuminate/config": "5.0.*|5.1.*",
                "illuminate/console": "5.0.*|5.1.*",
                "illuminate/contracts": "5.0.*|5.1.*",
                "illuminate/database": "5.0.*|5.1.*",
                "illuminate/http": "5.0.*|5.1.*",
                "illuminate/support": "5.0.*|5.1.*",
                "league/oauth2-server": "4.1.*",
                "php": ">=5.4.0"
            },
            "require-dev": {
                "henrikbjorn/phpspec-code-coverage": "~1.0",
                "mockery/mockery": "~0.9",
                "orchestra/testbench": "3.1.*@dev",
                "phpspec/phpspec": "~2.0",
                "phpunit/phpunit": "~4.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "LucaDegasperi\\OAuth2Server\\": "src"
                },
                "classmap": [
                    "seeds",
                    "tests/TestCase.php",
                    "tests/integration/DBTestCase.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Luca Degasperi",
                    "email": "packages@lucadegasperi.com"
                }
            ],
            "description": "Laravel wrapper for the OAuth 2.0 Server package league/oauth2-server.",
            "keywords": [
                "api",
                "laravel",
                "oauth",
                "oauth2",
                "server"
            ],
            "time": "2015-05-20 06:49:07"
        },
        {
            "name": "maatwebsite/excel",
            "version": "v2.1.2",
            "source": {
                "type": "git",
                "url": "https://github.com/Maatwebsite/Laravel-Excel.git",
                "reference": "aae17dbd6f39606cf8f588359a7a79438ab5aa53"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/Maatwebsite/Laravel-Excel/zipball/aae17dbd6f39606cf8f588359a7a79438ab5aa53",
                "reference": "aae17dbd6f39606cf8f588359a7a79438ab5aa53",
                "shasum": ""
            },
            "require": {
                "illuminate/cache": "5.0.*|5.1.*|5.2.*",
                "illuminate/config": "5.0.*|5.1.*|5.2.*",
                "illuminate/filesystem": "5.0.*|5.1.*|5.2.*",
                "illuminate/support": "5.0.*|5.1.*|5.2.*",
                "nesbot/carbon": "~1.0",
                "php": ">=5.5",
                "phpoffice/phpexcel": "1.8.*",
                "tijsverkoyen/css-to-inline-styles": "~1.5"
            },
            "require-dev": {
                "mockery/mockery": "~0.9",
                "orchestra/testbench": "3.1.*",
                "phpseclib/phpseclib": "~1.0",
                "phpunit/phpunit": "~4.0"
            },
            "suggest": {
                "illuminate/http": "5.0.*|5.1.*|5.2.*",
                "illuminate/queue": "5.0.*|5.1.*|5.2.*",
                "illuminate/routing": "5.0.*|5.1.*|5.2.*",
                "illuminate/view": "5.0.*|5.1.*|5.2.*"
            },
            "type": "library",
            "autoload": {
                "classmap": [
                    "src/Maatwebsite/Excel",
                    "tests/TestCase.php"
                ],
                "psr-0": {
                    "Maatwebsite\\Excel\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL"
            ],
            "authors": [
                {
                    "name": "Maatwebsite.nl",
                    "email": "patrick@maatwebsite.nl"
                }
            ],
            "description": "An eloquent way of importing and exporting Excel and CSV in Laravel 4 with the power of PHPExcel",
            "keywords": [
                "PHPExcel",
                "batch",
                "csv",
                "excel",
                "export",
                "import",
                "laravel"
            ],
            "time": "2016-03-01 17:45:44"
        },
        {
            "name": "monolog/monolog",
            "version": "1.19.0",
            "source": {
                "type": "git",
                "url": "https://github.com/Seldaek/monolog.git",
                "reference": "5f56ed5212dc509c8dc8caeba2715732abb32dbf"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/Seldaek/monolog/zipball/5f56ed5212dc509c8dc8caeba2715732abb32dbf",
                "reference": "5f56ed5212dc509c8dc8caeba2715732abb32dbf",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0",
                "psr/log": "~1.0"
            },
            "provide": {
                "psr/log-implementation": "1.0.0"
            },
            "require-dev": {
                "aws/aws-sdk-php": "^2.4.9",
                "doctrine/couchdb": "~1.0@dev",
                "graylog2/gelf-php": "~1.0",
                "jakub-onderka/php-parallel-lint": "0.9",
                "php-amqplib/php-amqplib": "~2.4",
                "php-console/php-console": "^3.1.3",
                "phpunit/phpunit": "~4.5",
                "phpunit/phpunit-mock-objects": "2.3.0",
                "raven/raven": "^0.13",
                "ruflin/elastica": ">=0.90 <3.0",
                "swiftmailer/swiftmailer": "~5.3"
            },
            "suggest": {
                "aws/aws-sdk-php": "Allow sending log messages to AWS services like DynamoDB",
                "doctrine/couchdb": "Allow sending log messages to a CouchDB server",
                "ext-amqp": "Allow sending log messages to an AMQP server (1.0+ required)",
                "ext-mongo": "Allow sending log messages to a MongoDB server",
                "graylog2/gelf-php": "Allow sending log messages to a GrayLog2 server",
                "mongodb/mongodb": "Allow sending log messages to a MongoDB server via PHP Driver",
                "php-amqplib/php-amqplib": "Allow sending log messages to an AMQP server using php-amqplib",
                "php-console/php-console": "Allow sending log messages to Google Chrome",
                "raven/raven": "Allow sending log messages to a Sentry server",
                "rollbar/rollbar": "Allow sending log messages to Rollbar",
                "ruflin/elastica": "Allow sending log messages to an Elastic Search server"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Monolog\\": "src/Monolog"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be",
                    "homepage": "http://seld.be"
                }
            ],
            "description": "Sends your logs to files, sockets, inboxes, databases and various web services",
            "homepage": "http://github.com/Seldaek/monolog",
            "keywords": [
                "log",
                "logging",
                "psr-3"
            ],
            "time": "2016-04-12 18:29:35"
        },
        {
            "name": "mtdowling/cron-expression",
            "version": "v1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/mtdowling/cron-expression.git",
                "reference": "c9ee7886f5a12902b225a1a12f36bb45f9ab89e5"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/mtdowling/cron-expression/zipball/c9ee7886f5a12902b225a1a12f36bb45f9ab89e5",
                "reference": "c9ee7886f5a12902b225a1a12f36bb45f9ab89e5",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.2"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0|~5.0"
            },
            "type": "library",
            "autoload": {
                "psr-0": {
                    "Cron": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Michael Dowling",
                    "email": "mtdowling@gmail.com",
                    "homepage": "https://github.com/mtdowling"
                }
            ],
            "description": "CRON for PHP: Calculate the next or previous run date and determine if a CRON expression is due",
            "keywords": [
                "cron",
                "schedule"
            ],
            "time": "2016-01-26 21:23:30"
        },
        {
            "name": "nesbot/carbon",
            "version": "1.21.0",
            "source": {
                "type": "git",
                "url": "https://github.com/briannesbitt/Carbon.git",
                "reference": "7b08ec6f75791e130012f206e3f7b0e76e18e3d7"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/briannesbitt/Carbon/zipball/7b08ec6f75791e130012f206e3f7b0e76e18e3d7",
                "reference": "7b08ec6f75791e130012f206e3f7b0e76e18e3d7",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0",
                "symfony/translation": "~2.6|~3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0|~5.0"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Carbon\\": "src/Carbon/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Brian Nesbitt",
                    "email": "brian@nesbot.com",
                    "homepage": "http://nesbot.com"
                }
            ],
            "description": "A simple API extension for DateTime.",
            "homepage": "http://carbon.nesbot.com",
            "keywords": [
                "date",
                "datetime",
                "time"
            ],
            "time": "2015-11-04 20:07:17"
        },
        {
            "name": "nikic/fast-route",
            "version": "v0.4.0",
            "source": {
                "type": "git",
                "url": "https://github.com/nikic/FastRoute.git",
                "reference": "f26a8f7788f25c0e3e9b1579d38d7ccab2755320"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/nikic/FastRoute/zipball/f26a8f7788f25c0e3e9b1579d38d7ccab2755320",
                "reference": "f26a8f7788f25c0e3e9b1579d38d7ccab2755320",
                "shasum": ""
            },
            "require": {
                "php": ">=5.4.0"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "FastRoute\\": "src/"
                },
                "files": [
                    "src/functions.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Nikita Popov",
                    "email": "nikic@php.net"
                }
            ],
            "description": "Fast request router for PHP",
            "keywords": [
                "router",
                "routing"
            ],
            "time": "2015-02-26 15:33:07"
        },
        {
            "name": "optimus/oauth2-server-lumen",
            "version": "0.1.2",
            "source": {
                "type": "git",
                "url": "https://github.com/esbenp/oauth2-server-lumen.git",
                "reference": "ba68411a15e787480ff0d9f829aeb96c6c438a8d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/esbenp/oauth2-server-lumen/zipball/ba68411a15e787480ff0d9f829aeb96c6c438a8d",
                "reference": "ba68411a15e787480ff0d9f829aeb96c6c438a8d",
                "shasum": ""
            },
            "require": {
                "lucadegasperi/oauth2-server-laravel": "~4.0"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Optimus\\OAuth2Server\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "authors": [
                {
                    "name": "Esben Petersen",
                    "email": "ep@traede.com"
                }
            ],
            "description": "A Lumen bridge for lucadegasperi/oauth2-server-laravel",
            "time": "2015-05-06 23:07:59"
        },
        {
            "name": "paragonie/random_compat",
            "version": "v1.4.1",
            "source": {
                "type": "git",
                "url": "https://github.com/paragonie/random_compat.git",
                "reference": "c7e26a21ba357863de030f0b9e701c7d04593774"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/paragonie/random_compat/zipball/c7e26a21ba357863de030f0b9e701c7d04593774",
                "reference": "c7e26a21ba357863de030f0b9e701c7d04593774",
                "shasum": ""
            },
            "require": {
                "php": ">=5.2.0"
            },
            "require-dev": {
                "phpunit/phpunit": "4.*|5.*"
            },
            "suggest": {
                "ext-libsodium": "Provides a modern crypto API that can be used to generate random bytes."
            },
            "type": "library",
            "autoload": {
                "files": [
                    "lib/random.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Paragon Initiative Enterprises",
                    "email": "security@paragonie.com",
                    "homepage": "https://paragonie.com"
                }
            ],
            "description": "PHP 5.x polyfill for random_bytes() and random_int() from PHP 7",
            "keywords": [
                "csprng",
                "pseudorandom",
                "random"
            ],
            "time": "2016-03-18 20:34:03"
        },
        {
            "name": "phpoffice/phpexcel",
            "version": "1.8.1",
            "source": {
                "type": "git",
                "url": "https://github.com/PHPOffice/PHPExcel.git",
                "reference": "372c7cbb695a6f6f1e62649381aeaa37e7e70b32"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/PHPOffice/PHPExcel/zipball/372c7cbb695a6f6f1e62649381aeaa37e7e70b32",
                "reference": "372c7cbb695a6f6f1e62649381aeaa37e7e70b32",
                "shasum": ""
            },
            "require": {
                "ext-xml": "*",
                "ext-xmlwriter": "*",
                "php": ">=5.2.0"
            },
            "type": "library",
            "autoload": {
                "psr-0": {
                    "PHPExcel": "Classes/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL"
            ],
            "authors": [
                {
                    "name": "Maarten Balliauw",
                    "homepage": "http://blog.maartenballiauw.be"
                },
                {
                    "name": "Mark Baker"
                },
                {
                    "name": "Franck Lefevre",
                    "homepage": "http://blog.rootslabs.net"
                },
                {
                    "name": "Erik Tilt"
                }
            ],
            "description": "PHPExcel - OpenXML - Read, Create and Write Spreadsheet documents in PHP - Spreadsheet engine",
            "homepage": "http://phpexcel.codeplex.com",
            "keywords": [
                "OpenXML",
                "excel",
                "php",
                "spreadsheet",
                "xls",
                "xlsx"
            ],
            "time": "2015-05-01 07:00:55"
        },
        {
            "name": "psr/http-message",
            "version": "1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/http-message.git",
                "reference": "85d63699f0dbedb190bbd4b0d2b9dc707ea4c298"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/http-message/zipball/85d63699f0dbedb190bbd4b0d2b9dc707ea4c298",
                "reference": "85d63699f0dbedb190bbd4b0d2b9dc707ea4c298",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Psr\\Http\\Message\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for HTTP messages",
            "keywords": [
                "http",
                "http-message",
                "psr",
                "psr-7",
                "request",
                "response"
            ],
            "time": "2015-05-04 20:22:00"
        },
        {
            "name": "psr/log",
            "version": "1.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/log.git",
                "reference": "fe0936ee26643249e916849d48e3a51d5f5e278b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/log/zipball/fe0936ee26643249e916849d48e3a51d5f5e278b",
                "reference": "fe0936ee26643249e916849d48e3a51d5f5e278b",
                "shasum": ""
            },
            "type": "library",
            "autoload": {
                "psr-0": {
                    "Psr\\Log\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for logging libraries",
            "keywords": [
                "log",
                "psr",
                "psr-3"
            ],
            "time": "2012-12-21 11:40:51"
        },
        {
            "name": "symfony/console",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/console.git",
                "reference": "dfb9d26a4dd62fc9389c42196cf4a087400948b8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/console/zipball/dfb9d26a4dd62fc9389c42196cf4a087400948b8",
                "reference": "dfb9d26a4dd62fc9389c42196cf4a087400948b8",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9"
            },
            "require-dev": {
                "psr/log": "~1.0",
                "symfony/event-dispatcher": "~2.1",
                "symfony/process": "~2.1"
            },
            "suggest": {
                "psr/log": "For using the console logger",
                "symfony/event-dispatcher": "",
                "symfony/process": ""
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Console\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Console Component",
            "homepage": "https://symfony.com",
            "time": "2016-04-20 06:32:07"
        },
        {
            "name": "symfony/css-selector",
            "version": "v3.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/css-selector.git",
                "reference": "e17f386efef7258ac671c24e727673abd086b0cf"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/css-selector/zipball/e17f386efef7258ac671c24e727673abd086b0cf",
                "reference": "e17f386efef7258ac671c24e727673abd086b0cf",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\CssSelector\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jean-Fran├žois Simon",
                    "email": "jeanfrancois.simon@sensiolabs.com"
                },
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony CssSelector Component",
            "homepage": "https://symfony.com",
            "time": "2016-03-04 07:56:56"
        },
        {
            "name": "symfony/debug",
            "version": "v2.8.6",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/debug.git",
                "reference": "40bc3196e14ed6a1684bbc4e7446d59341a48b0f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/debug/zipball/40bc3196e14ed6a1684bbc4e7446d59341a48b0f",
                "reference": "40bc3196e14ed6a1684bbc4e7446d59341a48b0f",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9",
                "psr/log": "~1.0"
            },
            "conflict": {
                "symfony/http-kernel": ">=2.3,<2.3.24|~2.4.0|>=2.5,<2.5.9|>=2.6,<2.6.2"
            },
            "require-dev": {
                "symfony/class-loader": "~2.2|~3.0.0",
                "symfony/http-kernel": "~2.3.24|~2.5.9|~2.6,>=2.6.2|~3.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Debug\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Debug Component",
            "homepage": "https://symfony.com",
            "time": "2016-03-30 10:37:34"
        },
        {
            "name": "symfony/dom-crawler",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/dom-crawler.git",
                "reference": "3a7690c655283354b698ac380fe7d08fdbba03a1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/dom-crawler/zipball/3a7690c655283354b698ac380fe7d08fdbba03a1",
                "reference": "3a7690c655283354b698ac380fe7d08fdbba03a1",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9"
            },
            "require-dev": {
                "symfony/css-selector": "~2.3"
            },
            "suggest": {
                "symfony/css-selector": ""
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\DomCrawler\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony DomCrawler Component",
            "homepage": "https://symfony.com",
            "time": "2016-04-09 10:56:56"
        },
        {
            "name": "symfony/event-dispatcher",
            "version": "v2.8.6",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/event-dispatcher.git",
                "reference": "a158f13992a3147d466af7a23b564ac719a4ddd8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/event-dispatcher/zipball/a158f13992a3147d466af7a23b564ac719a4ddd8",
                "reference": "a158f13992a3147d466af7a23b564ac719a4ddd8",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9"
            },
            "require-dev": {
                "psr/log": "~1.0",
                "symfony/config": "~2.0,>=2.0.5|~3.0.0",
                "symfony/dependency-injection": "~2.6|~3.0.0",
                "symfony/expression-language": "~2.6|~3.0.0",
                "symfony/stopwatch": "~2.3|~3.0.0"
            },
            "suggest": {
                "symfony/dependency-injection": "",
                "symfony/http-kernel": ""
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\EventDispatcher\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony EventDispatcher Component",
            "homepage": "https://symfony.com",
            "time": "2016-05-03 18:59:18"
        },
        {
            "name": "symfony/finder",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/finder.git",
                "reference": "0bacc7c9fc1905cfce20212633013a5b300dce52"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/finder/zipball/0bacc7c9fc1905cfce20212633013a5b300dce52",
                "reference": "0bacc7c9fc1905cfce20212633013a5b300dce52",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Finder\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Finder Component",
            "homepage": "https://symfony.com",
            "time": "2016-03-10 10:49:29"
        },
        {
            "name": "symfony/http-foundation",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/http-foundation.git",
                "reference": "dea1508c965603051e359f2a5f8b7d923ba358fb"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/http-foundation/zipball/dea1508c965603051e359f2a5f8b7d923ba358fb",
                "reference": "dea1508c965603051e359f2a5f8b7d923ba358fb",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9",
                "symfony/polyfill-mbstring": "~1.1"
            },
            "require-dev": {
                "symfony/expression-language": "~2.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\HttpFoundation\\": ""
                },
                "classmap": [
                    "Resources/stubs"
                ],
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony HttpFoundation Component",
            "homepage": "https://symfony.com",
            "time": "2016-04-05 16:36:43"
        },
        {
            "name": "symfony/http-kernel",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/http-kernel.git",
                "reference": "e4f13b59323ca66c8a7cad46fcb7a4ac99e9e823"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/http-kernel/zipball/e4f13b59323ca66c8a7cad46fcb7a4ac99e9e823",
                "reference": "e4f13b59323ca66c8a7cad46fcb7a4ac99e9e823",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9",
                "psr/log": "~1.0",
                "symfony/debug": "~2.6,>=2.6.2",
                "symfony/event-dispatcher": "~2.6,>=2.6.7",
                "symfony/http-foundation": "~2.5,>=2.5.4"
            },
            "conflict": {
                "symfony/config": "<2.7"
            },
            "require-dev": {
                "symfony/browser-kit": "~2.3",
                "symfony/class-loader": "~2.1",
                "symfony/config": "~2.7",
                "symfony/console": "~2.3",
                "symfony/css-selector": "~2.0,>=2.0.5",
                "symfony/dependency-injection": "~2.2",
                "symfony/dom-crawler": "~2.0,>=2.0.5",
                "symfony/expression-language": "~2.4",
                "symfony/finder": "~2.0,>=2.0.5",
                "symfony/process": "~2.0,>=2.0.5",
                "symfony/routing": "~2.2",
                "symfony/stopwatch": "~2.3",
                "symfony/templating": "~2.2",
                "symfony/translation": "~2.0,>=2.0.5",
                "symfony/var-dumper": "~2.6"
            },
            "suggest": {
                "symfony/browser-kit": "",
                "symfony/class-loader": "",
                "symfony/config": "",
                "symfony/console": "",
                "symfony/dependency-injection": "",
                "symfony/finder": "",
                "symfony/var-dumper": ""
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\HttpKernel\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony HttpKernel Component",
            "homepage": "https://symfony.com",
            "time": "2016-05-09 20:35:33"
        },
        {
            "name": "symfony/polyfill-mbstring",
            "version": "v1.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-mbstring.git",
                "reference": "dff51f72b0706335131b00a7f49606168c582594"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-mbstring/zipball/dff51f72b0706335131b00a7f49606168c582594",
                "reference": "dff51f72b0706335131b00a7f49606168c582594",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "suggest": {
                "ext-mbstring": "For best performance"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Mbstring\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill for the Mbstring extension",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "mbstring",
                "polyfill",
                "portable",
                "shim"
            ],
            "time": "2016-05-18 14:26:46"
        },
        {
            "name": "symfony/process",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/process.git",
                "reference": "a49e4c67a6a52e9c5bce1f28d9ea8618f36a43d0"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/process/zipball/a49e4c67a6a52e9c5bce1f28d9ea8618f36a43d0",
                "reference": "a49e4c67a6a52e9c5bce1f28d9ea8618f36a43d0",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Process\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Process Component",
            "homepage": "https://symfony.com",
            "time": "2016-04-12 11:52:58"
        },
        {
            "name": "symfony/security-core",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/security-core.git",
                "reference": "56721d5f5f63da7e08d05aa7668a5a9ef2367e1e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/security-core/zipball/56721d5f5f63da7e08d05aa7668a5a9ef2367e1e",
                "reference": "56721d5f5f63da7e08d05aa7668a5a9ef2367e1e",
                "shasum": ""
            },
            "require": {
                "paragonie/random_compat": "~1.0",
                "php": ">=5.3.9"
            },
            "require-dev": {
                "ircmaxell/password-compat": "1.0.*",
                "psr/log": "~1.0",
                "symfony/event-dispatcher": "~2.1",
                "symfony/expression-language": "~2.6",
                "symfony/http-foundation": "~2.4",
                "symfony/validator": "~2.5,>=2.5.9"
            },
            "suggest": {
                "ircmaxell/password-compat": "For using the BCrypt password encoder in PHP <5.5",
                "symfony/event-dispatcher": "",
                "symfony/expression-language": "For using the expression voter",
                "symfony/http-foundation": "",
                "symfony/validator": "For using the user password constraint"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Security\\Core\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Security Component - Core Library",
            "homepage": "https://symfony.com",
            "time": "2016-05-09 19:23:35"
        },
        {
            "name": "symfony/translation",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/translation.git",
                "reference": "e75d88c9af3c9c06341f4dad7ce776c9bddf94de"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/translation/zipball/e75d88c9af3c9c06341f4dad7ce776c9bddf94de",
                "reference": "e75d88c9af3c9c06341f4dad7ce776c9bddf94de",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9"
            },
            "conflict": {
                "symfony/config": "<2.7"
            },
            "require-dev": {
                "psr/log": "~1.0",
                "symfony/config": "~2.7",
                "symfony/intl": "~2.4",
                "symfony/yaml": "~2.2"
            },
            "suggest": {
                "psr/log": "To use logging capability in translator",
                "symfony/config": "",
                "symfony/yaml": ""
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Translation\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Translation Component",
            "homepage": "https://symfony.com",
            "time": "2016-03-24 09:06:43"
        },
        {
            "name": "symfony/var-dumper",
            "version": "v2.7.13",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/var-dumper.git",
                "reference": "3e5b8bad0b94e3c59089048f214aec8814c174cc"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/var-dumper/zipball/3e5b8bad0b94e3c59089048f214aec8814c174cc",
                "reference": "3e5b8bad0b94e3c59089048f214aec8814c174cc",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9"
            },
            "suggest": {
                "ext-symfony_debug": ""
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev"
                }
            },
            "autoload": {
                "files": [
                    "Resources/functions/dump.php"
                ],
                "psr-4": {
                    "Symfony\\Component\\VarDumper\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony mechanism for exploring and dumping PHP variables",
            "homepage": "https://symfony.com",
            "keywords": [
                "debug",
                "dump"
            ],
            "time": "2016-04-22 12:44:08"
        },
        {
            "name": "tijsverkoyen/css-to-inline-styles",
            "version": "1.5.5",
            "source": {
                "type": "git",
                "url": "https://github.com/tijsverkoyen/CssToInlineStyles.git",
                "reference": "9753fc340726e327e4d48b7c0604f85475ae0bc3"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/tijsverkoyen/CssToInlineStyles/zipball/9753fc340726e327e4d48b7c0604f85475ae0bc3",
                "reference": "9753fc340726e327e4d48b7c0604f85475ae0bc3",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0",
                "symfony/css-selector": "~2.1|~3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.5.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "TijsVerkoyen\\CssToInlineStyles\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD"
            ],
            "authors": [
                {
                    "name": "Tijs Verkoyen",
                    "email": "css_to_inline_styles@verkoyen.eu",
                    "role": "Developer"
                }
            ],
            "description": "CssToInlineStyles is a class that enables you to convert HTML-pages/files into HTML-pages/files with inline styles. This is very useful when you're sending emails.",
            "homepage": "https://github.com/tijsverkoyen/CssToInlineStyles",
            "time": "2015-12-08 16:14:14"
        },
        {
            "name": "vlucas/phpdotenv",
            "version": "v1.1.1",
            "source": {
                "type": "git",
                "url": "https://github.com/vlucas/phpdotenv.git",
                "reference": "0cac554ce06277e33ddf9f0b7ade4b8bbf2af3fa"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/vlucas/phpdotenv/zipball/0cac554ce06277e33ddf9f0b7ade4b8bbf2af3fa",
                "reference": "0cac554ce06277e33ddf9f0b7ade4b8bbf2af3fa",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.2"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0"
            },
            "type": "library",
            "autoload": {
                "psr-0": {
                    "Dotenv": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD"
            ],
            "authors": [
                {
                    "name": "Vance Lucas",
                    "email": "vance@vancelucas.com",
                    "homepage": "http://www.vancelucas.com"
                }
            ],
            "description": "Loads environment variables from `.env` to `getenv()`, `$_ENV` and `$_SERVER` automagically.",
            "homepage": "http://github.com/vlucas/phpdotenv",
            "keywords": [
                "dotenv",
                "env",
                "environment"
            ],
            "time": "2015-05-30 15:59:26"
        }
    ],
    "packages-dev": [
        {
            "name": "doctrine/instantiator",
            "version": "1.0.5",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/instantiator.git",
                "reference": "8e884e78f9f0eb1329e445619e04456e64d8051d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/instantiator/zipball/8e884e78f9f0eb1329e445619e04456e64d8051d",
                "reference": "8e884e78f9f0eb1329e445619e04456e64d8051d",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3,<8.0-DEV"
            },
            "require-dev": {
                "athletic/athletic": "~0.1.8",
                "ext-pdo": "*",
                "ext-phar": "*",
                "phpunit/phpunit": "~4.0",
                "squizlabs/php_codesniffer": "~2.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Doctrine\\Instantiator\\": "src/Doctrine/Instantiator/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Marco Pivetta",
                    "email": "ocramius@gmail.com",
                    "homepage": "http://ocramius.github.com/"
                }
            ],
            "description": "A small, lightweight utility to instantiate objects in PHP without invoking their constructors",
            "homepage": "https://github.com/doctrine/instantiator",
            "keywords": [
                "constructor",
                "instantiate"
            ],
            "time": "2015-06-14 21:17:01"
        },
        {
            "name": "phpdocumentor/reflection-docblock",
            "version": "2.0.4",
            "source": {
                "type": "git",
                "url": "https://github.com/phpDocumentor/ReflectionDocBlock.git",
                "reference": "d68dbdc53dc358a816f00b300704702b2eaff7b8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/phpDocumentor/ReflectionDocBlock/zipball/d68dbdc53dc358a816f00b300704702b2eaff7b8",
                "reference": "d68dbdc53dc358a816f00b300704702b2eaff7b8",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0"
            },
            "suggest": {
                "dflydev/markdown": "~1.0",
                "erusev/parsedown": "~1.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "autoload": {
                "psr-0": {
                    "phpDocumentor": [
                        "src/"
                    ]
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Mike van Riel",
                    "email": "mike.vanriel@naenius.com"
                }
            ],
            "time": "2015-02-03 12:10:50"
        },
        {
            "name": "phpspec/prophecy",
            "version": "v1.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/phpspec/prophecy.git",
                "reference": "3c91bdf81797d725b14cb62906f9a4ce44235972"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/phpspec/prophecy/zipball/3c91bdf81797d725b14cb62906f9a4ce44235972",
                "reference": "3c91bdf81797d725b14cb62906f9a4ce44235972",
                "shasum": ""
            },
            "require": {
                "doctrine/instantiator": "^1.0.2",
                "php": "^5.3|^7.0",
                "phpdocumentor/reflection-docblock": "~2.0",
                "sebastian/comparator": "~1.1",
                "sebastian/recursion-context": "~1.0"
            },
            "require-dev": {
                "phpspec/phpspec": "~2.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.5.x-dev"
                }
            },
            "autoload": {
                "psr-0": {
                    "Prophecy\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Konstantin Kudryashov",
                    "email": "ever.zet@gmail.com",
                    "homepage": "http://everzet.com"
                },
                {
                    "name": "Marcello Duarte",
                    "email": "marcello.duarte@gmail.com"
                }
            ],
            "description": "Highly opinionated mocking framework for PHP 5.3+",
            "homepage": "https://github.com/phpspec/prophecy",
            "keywords": [
                "Double",
                "Dummy",
                "fake",
                "mock",
                "spy",
                "stub"
            ],
            "time": "2016-02-15 07:46:21"
        },
        {
            "name": "phpunit/php-code-coverage",
            "version": "2.2.4",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-code-coverage.git",
                "reference": "eabf68b476ac7d0f73793aada060f1c1a9bf8979"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-code-coverage/zipball/eabf68b476ac7d0f73793aada060f1c1a9bf8979",
                "reference": "eabf68b476ac7d0f73793aada060f1c1a9bf8979",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "phpunit/php-file-iterator": "~1.3",
                "phpunit/php-text-template": "~1.2",
                "phpunit/php-token-stream": "~1.3",
                "sebastian/environment": "^1.3.2",
                "sebastian/version": "~1.0"
            },
            "require-dev": {
                "ext-xdebug": ">=2.1.4",
                "phpunit/phpunit": "~4"
            },
            "suggest": {
                "ext-dom": "*",
                "ext-xdebug": ">=2.2.1",
                "ext-xmlwriter": "*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.2.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sb@sebastian-bergmann.de",
                    "role": "lead"
                }
            ],
            "description": "Library that provides collection, processing, and rendering functionality for PHP code coverage information.",
            "homepage": "https://github.com/sebastianbergmann/php-code-coverage",
            "keywords": [
                "coverage",
                "testing",
                "xunit"
            ],
            "time": "2015-10-06 15:47:00"
        },
        {
            "name": "phpunit/php-file-iterator",
            "version": "1.4.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-file-iterator.git",
                "reference": "6150bf2c35d3fc379e50c7602b75caceaa39dbf0"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-file-iterator/zipball/6150bf2c35d3fc379e50c7602b75caceaa39dbf0",
                "reference": "6150bf2c35d3fc379e50c7602b75caceaa39dbf0",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.4.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sb@sebastian-bergmann.de",
                    "role": "lead"
                }
            ],
            "description": "FilterIterator implementation that filters files based on a list of suffixes.",
            "homepage": "https://github.com/sebastianbergmann/php-file-iterator/",
            "keywords": [
                "filesystem",
                "iterator"
            ],
            "time": "2015-06-21 13:08:43"
        },
        {
            "name": "phpunit/php-text-template",
            "version": "1.2.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-text-template.git",
                "reference": "31f8b717e51d9a2afca6c9f046f5d69fc27c8686"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-text-template/zipball/31f8b717e51d9a2afca6c9f046f5d69fc27c8686",
                "reference": "31f8b717e51d9a2afca6c9f046f5d69fc27c8686",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "type": "library",
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de",
                    "role": "lead"
                }
            ],
            "description": "Simple template engine.",
            "homepage": "https://github.com/sebastianbergmann/php-text-template/",
            "keywords": [
                "template"
            ],
            "time": "2015-06-21 13:50:34"
        },
        {
            "name": "phpunit/php-timer",
            "version": "1.0.8",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-timer.git",
                "reference": "38e9124049cf1a164f1e4537caf19c99bf1eb260"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-timer/zipball/38e9124049cf1a164f1e4537caf19c99bf1eb260",
                "reference": "38e9124049cf1a164f1e4537caf19c99bf1eb260",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4|~5"
            },
            "type": "library",
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sb@sebastian-bergmann.de",
                    "role": "lead"
                }
            ],
            "description": "Utility class for timing",
            "homepage": "https://github.com/sebastianbergmann/php-timer/",
            "keywords": [
                "timer"
            ],
            "time": "2016-05-12 18:03:57"
        },
        {
            "name": "phpunit/php-token-stream",
            "version": "1.4.8",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-token-stream.git",
                "reference": "3144ae21711fb6cac0b1ab4cbe63b75ce3d4e8da"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-token-stream/zipball/3144ae21711fb6cac0b1ab4cbe63b75ce3d4e8da",
                "reference": "3144ae21711fb6cac0b1ab4cbe63b75ce3d4e8da",
                "shasum": ""
            },
            "require": {
                "ext-tokenizer": "*",
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.2"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.4-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Wrapper around PHP's tokenizer extension.",
            "homepage": "https://github.com/sebastianbergmann/php-token-stream/",
            "keywords": [
                "tokenizer"
            ],
            "time": "2015-09-15 10:49:45"
        },
        {
            "name": "phpunit/phpunit",
            "version": "4.8.26",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/phpunit.git",
                "reference": "fc1d8cd5b5de11625979125c5639347896ac2c74"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/phpunit/zipball/fc1d8cd5b5de11625979125c5639347896ac2c74",
                "reference": "fc1d8cd5b5de11625979125c5639347896ac2c74",
                "shasum": ""
            },
            "require": {
                "ext-dom": "*",
                "ext-json": "*",
                "ext-pcre": "*",
                "ext-reflection": "*",
                "ext-spl": "*",
                "php": ">=5.3.3",
                "phpspec/prophecy": "^1.3.1",
                "phpunit/php-code-coverage": "~2.1",
                "phpunit/php-file-iterator": "~1.4",
                "phpunit/php-text-template": "~1.2",
                "phpunit/php-timer": "^1.0.6",
                "phpunit/phpunit-mock-objects": "~2.3",
                "sebastian/comparator": "~1.1",
                "sebastian/diff": "~1.2",
                "sebastian/environment": "~1.3",
                "sebastian/exporter": "~1.2",
                "sebastian/global-state": "~1.0",
                "sebastian/version": "~1.0",
                "symfony/yaml": "~2.1|~3.0"
            },
            "suggest": {
                "phpunit/php-invoker": "~1.1"
            },
            "bin": [
                "phpunit"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.8.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de",
                    "role": "lead"
                }
            ],
            "description": "The PHP Unit Testing framework.",
            "homepage": "https://phpunit.de/",
            "keywords": [
                "phpunit",
                "testing",
                "xunit"
            ],
            "time": "2016-05-17 03:09:28"
        },
        {
            "name": "phpunit/phpunit-mock-objects",
            "version": "2.3.8",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/phpunit-mock-objects.git",
                "reference": "ac8e7a3db35738d56ee9a76e78a4e03d97628983"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/phpunit-mock-objects/zipball/ac8e7a3db35738d56ee9a76e78a4e03d97628983",
                "reference": "ac8e7a3db35738d56ee9a76e78a4e03d97628983",
                "shasum": ""
            },
            "require": {
                "doctrine/instantiator": "^1.0.2",
                "php": ">=5.3.3",
                "phpunit/php-text-template": "~1.2",
                "sebastian/exporter": "~1.2"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.4"
            },
            "suggest": {
                "ext-soap": "*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.3.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sb@sebastian-bergmann.de",
                    "role": "lead"
                }
            ],
            "description": "Mock Object library for PHPUnit",
            "homepage": "https://github.com/sebastianbergmann/phpunit-mock-objects/",
            "keywords": [
                "mock",
                "xunit"
            ],
            "time": "2015-10-02 06:51:40"
        },
        {
            "name": "sebastian/comparator",
            "version": "1.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/comparator.git",
                "reference": "937efb279bd37a375bcadf584dec0726f84dbf22"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/comparator/zipball/937efb279bd37a375bcadf584dec0726f84dbf22",
                "reference": "937efb279bd37a375bcadf584dec0726f84dbf22",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "sebastian/diff": "~1.2",
                "sebastian/exporter": "~1.2"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Jeff Welch",
                    "email": "whatthejeff@gmail.com"
                },
                {
                    "name": "Volker Dusch",
                    "email": "github@wallbash.com"
                },
                {
                    "name": "Bernhard Schussek",
                    "email": "bschussek@2bepublished.at"
                },
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Provides the functionality to compare PHP values for equality",
            "homepage": "http://www.github.com/sebastianbergmann/comparator",
            "keywords": [
                "comparator",
                "compare",
                "equality"
            ],
            "time": "2015-07-26 15:48:44"
        },
        {
            "name": "sebastian/diff",
            "version": "1.4.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/diff.git",
                "reference": "13edfd8706462032c2f52b4b862974dd46b71c9e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/diff/zipball/13edfd8706462032c2f52b4b862974dd46b71c9e",
                "reference": "13edfd8706462032c2f52b4b862974dd46b71c9e",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.8"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.4-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Kore Nordmann",
                    "email": "mail@kore-nordmann.de"
                },
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Diff implementation",
            "homepage": "https://github.com/sebastianbergmann/diff",
            "keywords": [
                "diff"
            ],
            "time": "2015-12-08 07:14:41"
        },
        {
            "name": "sebastian/environment",
            "version": "1.3.7",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/environment.git",
                "reference": "4e8f0da10ac5802913afc151413bc8c53b6c2716"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/environment/zipball/4e8f0da10ac5802913afc151413bc8c53b6c2716",
                "reference": "4e8f0da10ac5802913afc151413bc8c53b6c2716",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.3.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Provides functionality to handle HHVM/PHP environments",
            "homepage": "http://www.github.com/sebastianbergmann/environment",
            "keywords": [
                "Xdebug",
                "environment",
                "hhvm"
            ],
            "time": "2016-05-17 03:18:57"
        },
        {
            "name": "sebastian/exporter",
            "version": "1.2.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/exporter.git",
                "reference": "7ae5513327cb536431847bcc0c10edba2701064e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/exporter/zipball/7ae5513327cb536431847bcc0c10edba2701064e",
                "reference": "7ae5513327cb536431847bcc0c10edba2701064e",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "sebastian/recursion-context": "~1.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Jeff Welch",
                    "email": "whatthejeff@gmail.com"
                },
                {
                    "name": "Volker Dusch",
                    "email": "github@wallbash.com"
                },
                {
                    "name": "Bernhard Schussek",
                    "email": "bschussek@2bepublished.at"
                },
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                },
                {
                    "name": "Adam Harvey",
                    "email": "aharvey@php.net"
                }
            ],
            "description": "Provides the functionality to export PHP variables for visualization",
            "homepage": "http://www.github.com/sebastianbergmann/exporter",
            "keywords": [
                "export",
                "exporter"
            ],
            "time": "2015-06-21 07:55:53"
        },
        {
            "name": "sebastian/global-state",
            "version": "1.1.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/global-state.git",
                "reference": "bc37d50fea7d017d3d340f230811c9f1d7280af4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/global-state/zipball/bc37d50fea7d017d3d340f230811c9f1d7280af4",
                "reference": "bc37d50fea7d017d3d340f230811c9f1d7280af4",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.2"
            },
            "suggest": {
                "ext-uopz": "*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Snapshotting of global state",
            "homepage": "http://www.github.com/sebastianbergmann/global-state",
            "keywords": [
                "global state"
            ],
            "time": "2015-10-12 03:26:01"
        },
        {
            "name": "sebastian/recursion-context",
            "version": "1.0.2",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/recursion-context.git",
                "reference": "913401df809e99e4f47b27cdd781f4a258d58791"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/recursion-context/zipball/913401df809e99e4f47b27cdd781f4a258d58791",
                "reference": "913401df809e99e4f47b27cdd781f4a258d58791",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Jeff Welch",
                    "email": "whatthejeff@gmail.com"
                },
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                },
                {
                    "name": "Adam Harvey",
                    "email": "aharvey@php.net"
                }
            ],
            "description": "Provides functionality to recursively process PHP variables",
            "homepage": "http://www.github.com/sebastianbergmann/recursion-context",
            "time": "2015-11-11 19:50:13"
        },
        {
            "name": "sebastian/version",
            "version": "1.0.6",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/version.git",
                "reference": "58b3a85e7999757d6ad81c787a1fbf5ff6c628c6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/version/zipball/58b3a85e7999757d6ad81c787a1fbf5ff6c628c6",
                "reference": "58b3a85e7999757d6ad81c787a1fbf5ff6c628c6",
                "shasum": ""
            },
            "type": "library",
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de",
                    "role": "lead"
                }
            ],
            "description": "Library that helps with managing the version number of Git-hosted PHP projects",
            "homepage": "https://github.com/sebastianbergmann/version",
            "time": "2015-06-21 13:59:46"
        },
        {
            "name": "symfony/yaml",
            "version": "v3.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/yaml.git",
                "reference": "eca51b7b65eb9be6af88ad7cc91685f1556f5c9a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/yaml/zipball/eca51b7b65eb9be6af88ad7cc91685f1556f5c9a",
                "reference": "eca51b7b65eb9be6af88ad7cc91685f1556f5c9a",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5.9"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Yaml\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Yaml Component",
            "homepage": "https://symfony.com",
            "time": "2016-05-26 21:46:24"
        }
    ],
    "aliases": [],
    "minimum-stability": "stable",
    "stability-flags": [],
    "prefer-stable": false,
    "prefer-lowest": false,
    "platform": [],
    "platform-dev": []
}