PHP Classes
elePHPant
Icontem

File: vendor/composer/installed.json

Recommend this page to a friend!
  Classes of Murat Cileli  >  Papernic  >  vendor/composer/installed.json  >  Download  
File: vendor/composer/installed.json
Role: Auxiliary data
Content type: text/plain
Description: Auxiliary data
Class: Papernic
Manage documents colaboratively
Author: By
Last change:
Date: 2 years ago
Size: 69,161 bytes
 

Contents

Class file image Download
[
    {
        "name": "doctrine/lexer",
        "version": "v1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/lexer.git",
            "reference": "83893c552fd2045dd78aef794c31e694c37c0b8c"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/lexer/zipball/83893c552fd2045dd78aef794c31e694c37c0b8c",
            "reference": "83893c552fd2045dd78aef794c31e694c37c0b8c",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.2"
        },
        "time": "2014-09-09 13:34:57",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Doctrine\\Common\\Lexer\\": "lib/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Johannes Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "Base library for a lexer that can be used in Top-Down, Recursive Descent Parsers.",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "lexer",
            "parser"
        ]
    },
    {
        "name": "doctrine/annotations",
        "version": "v1.2.7",
        "version_normalized": "1.2.7.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/annotations.git",
            "reference": "f25c8aab83e0c3e976fd7d19875f198ccf2f7535"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/annotations/zipball/f25c8aab83e0c3e976fd7d19875f198ccf2f7535",
            "reference": "f25c8aab83e0c3e976fd7d19875f198ccf2f7535",
            "shasum": ""
        },
        "require": {
            "doctrine/lexer": "1.*",
            "php": ">=5.3.2"
        },
        "require-dev": {
            "doctrine/cache": "1.*",
            "phpunit/phpunit": "4.*"
        },
        "time": "2015-08-31 12:32:49",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.3.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Doctrine\\Common\\Annotations\\": "lib/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Jonathan Wage",
                "email": "jonwage@gmail.com"
            },
            {
                "name": "Johannes Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "Docblock Annotations Parser",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "annotations",
            "docblock",
            "parser"
        ]
    },
    {
        "name": "twig/twig",
        "version": "v1.23.3",
        "version_normalized": "1.23.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/twigphp/Twig.git",
            "reference": "ae53fc2c312fdee63773b75cb570304f85388b08"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/twigphp/Twig/zipball/ae53fc2c312fdee63773b75cb570304f85388b08",
            "reference": "ae53fc2c312fdee63773b75cb570304f85388b08",
            "shasum": ""
        },
        "require": {
            "php": ">=5.2.7"
        },
        "require-dev": {
            "symfony/debug": "~2.7",
            "symfony/phpunit-bridge": "~2.7"
        },
        "time": "2016-01-11 14:02:19",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.23-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Twig_": "lib/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "BSD-3-Clause"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com",
                "homepage": "http://fabien.potencier.org",
                "role": "Lead Developer"
            },
            {
                "name": "Armin Ronacher",
                "email": "armin.ronacher@active-4.com",
                "role": "Project Founder"
            },
            {
                "name": "Twig Team",
                "homepage": "http://twig.sensiolabs.org/contributors",
                "role": "Contributors"
            }
        ],
        "description": "Twig, the flexible, fast, and secure template language for PHP",
        "homepage": "http://twig.sensiolabs.org",
        "keywords": [
            "templating"
        ]
    },
    {
        "name": "symfony/symfony",
        "version": "v2.8.2",
        "version_normalized": "2.8.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/symfony.git",
            "reference": "f3e6a82bcbea4db3b56df08e491e20a1faae82b5"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/symfony/zipball/f3e6a82bcbea4db3b56df08e491e20a1faae82b5",
            "reference": "f3e6a82bcbea4db3b56df08e491e20a1faae82b5",
            "shasum": ""
        },
        "require": {
            "doctrine/common": "~2.4",
            "php": ">=5.3.9",
            "psr/log": "~1.0",
            "symfony/polyfill-intl-icu": "~1.0",
            "symfony/polyfill-mbstring": "~1.0",
            "symfony/polyfill-php54": "~1.0",
            "symfony/polyfill-php55": "~1.0",
            "symfony/polyfill-php56": "~1.0",
            "symfony/polyfill-php70": "~1.0",
            "symfony/polyfill-util": "~1.0",
            "symfony/security-acl": "~2.7",
            "twig/twig": "~1.23|~2.0"
        },
        "conflict": {
            "phpdocumentor/reflection": "<1.0.7"
        },
        "replace": {
            "symfony/asset": "self.version",
            "symfony/browser-kit": "self.version",
            "symfony/class-loader": "self.version",
            "symfony/config": "self.version",
            "symfony/console": "self.version",
            "symfony/css-selector": "self.version",
            "symfony/debug": "self.version",
            "symfony/debug-bundle": "self.version",
            "symfony/dependency-injection": "self.version",
            "symfony/doctrine-bridge": "self.version",
            "symfony/dom-crawler": "self.version",
            "symfony/event-dispatcher": "self.version",
            "symfony/expression-language": "self.version",
            "symfony/filesystem": "self.version",
            "symfony/finder": "self.version",
            "symfony/form": "self.version",
            "symfony/framework-bundle": "self.version",
            "symfony/http-foundation": "self.version",
            "symfony/http-kernel": "self.version",
            "symfony/intl": "self.version",
            "symfony/ldap": "self.version",
            "symfony/locale": "self.version",
            "symfony/monolog-bridge": "self.version",
            "symfony/options-resolver": "self.version",
            "symfony/process": "self.version",
            "symfony/property-access": "self.version",
            "symfony/property-info": "self.version",
            "symfony/proxy-manager-bridge": "self.version",
            "symfony/routing": "self.version",
            "symfony/security": "self.version",
            "symfony/security-bundle": "self.version",
            "symfony/security-core": "self.version",
            "symfony/security-csrf": "self.version",
            "symfony/security-guard": "self.version",
            "symfony/security-http": "self.version",
            "symfony/serializer": "self.version",
            "symfony/stopwatch": "self.version",
            "symfony/swiftmailer-bridge": "self.version",
            "symfony/templating": "self.version",
            "symfony/translation": "self.version",
            "symfony/twig-bridge": "self.version",
            "symfony/twig-bundle": "self.version",
            "symfony/validator": "self.version",
            "symfony/var-dumper": "self.version",
            "symfony/web-profiler-bundle": "self.version",
            "symfony/yaml": "self.version"
        },
        "require-dev": {
            "doctrine/data-fixtures": "1.0.*",
            "doctrine/dbal": "~2.4",
            "doctrine/doctrine-bundle": "~1.2",
            "doctrine/orm": "~2.4,>=2.4.5",
            "egulias/email-validator": "~1.2",
            "monolog/monolog": "~1.11",
            "ocramius/proxy-manager": "~0.4|~1.0",
            "phpdocumentor/reflection": "^1.0.7"
        },
        "time": "2016-01-14 12:01:11",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.8-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Bridge\\Doctrine\\": "src/Symfony/Bridge/Doctrine/",
                "Symfony\\Bridge\\Monolog\\": "src/Symfony/Bridge/Monolog/",
                "Symfony\\Bridge\\ProxyManager\\": "src/Symfony/Bridge/ProxyManager/",
                "Symfony\\Bridge\\Swiftmailer\\": "src/Symfony/Bridge/Swiftmailer/",
                "Symfony\\Bridge\\Twig\\": "src/Symfony/Bridge/Twig/",
                "Symfony\\Bundle\\": "src/Symfony/Bundle/",
                "Symfony\\Component\\": "src/Symfony/Component/"
            },
            "classmap": [
                "src/Symfony/Component/Intl/Resources/stubs"
            ],
            "exclude-from-classmap": [
                "**/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "The Symfony PHP framework",
        "homepage": "https://symfony.com",
        "keywords": [
            "framework"
        ]
    },
    {
        "name": "symfony/security-acl",
        "version": "v2.8.0",
        "version_normalized": "2.8.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/security-acl.git",
            "reference": "4a3f7327ad215242c78f6564ad4ea6d2db1b8347"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/security-acl/zipball/4a3f7327ad215242c78f6564ad4ea6d2db1b8347",
            "reference": "4a3f7327ad215242c78f6564ad4ea6d2db1b8347",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.9",
            "symfony/security-core": "~2.4|~3.0.0"
        },
        "require-dev": {
            "doctrine/common": "~2.2",
            "doctrine/dbal": "~2.2",
            "psr/log": "~1.0",
            "symfony/phpunit-bridge": "~2.7|~3.0.0"
        },
        "suggest": {
            "doctrine/dbal": "For using the built-in ACL implementation",
            "symfony/class-loader": "For using the ACL generateSql script",
            "symfony/finder": "For using the ACL generateSql script"
        },
        "time": "2015-12-28 09:39:09",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.8-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Component\\Security\\Acl\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony Security Component - ACL (Access Control List)",
        "homepage": "https://symfony.com"
    },
    {
        "name": "symfony/polyfill-util",
        "version": "v1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-util.git",
            "reference": "4271c55cbc0a77b2641f861b978123e46b3da969"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-util/zipball/4271c55cbc0a77b2641f861b978123e46b3da969",
            "reference": "4271c55cbc0a77b2641f861b978123e46b3da969",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "time": "2015-11-04 20:28:58",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Util\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony utilities for portability of PHP codes",
        "homepage": "https://symfony.com",
        "keywords": [
            "compat",
            "compatibility",
            "polyfill",
            "shim"
        ]
    },
    {
        "name": "paragonie/random_compat",
        "version": "1.1.5",
        "version_normalized": "1.1.5.0",
        "source": {
            "type": "git",
            "url": "https://github.com/paragonie/random_compat.git",
            "reference": "dd8998b7c846f6909f4e7a5f67fabebfc412a4f7"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/paragonie/random_compat/zipball/dd8998b7c846f6909f4e7a5f67fabebfc412a4f7",
            "reference": "dd8998b7c846f6909f4e7a5f67fabebfc412a4f7",
            "shasum": ""
        },
        "require": {
            "php": ">=5.2.0"
        },
        "require-dev": {
            "phpunit/phpunit": "4.*|5.*"
        },
        "suggest": {
            "ext-libsodium": "Provides a modern crypto API that can be used to generate random bytes."
        },
        "time": "2016-01-06 13:31:20",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "files": [
                "lib/random.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Paragon Initiative Enterprises",
                "email": "security@paragonie.com",
                "homepage": "https://paragonie.com"
            }
        ],
        "description": "PHP 5.x polyfill for random_bytes() and random_int() from PHP 7",
        "keywords": [
            "csprng",
            "pseudorandom",
            "random"
        ]
    },
    {
        "name": "symfony/polyfill-php70",
        "version": "v1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-php70.git",
            "reference": "7f7f3c9c2b9f17722e0cd64fdb4f957330c53146"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-php70/zipball/7f7f3c9c2b9f17722e0cd64fdb4f957330c53146",
            "reference": "7f7f3c9c2b9f17722e0cd64fdb4f957330c53146",
            "shasum": ""
        },
        "require": {
            "paragonie/random_compat": "~1.0",
            "php": ">=5.3.3"
        },
        "time": "2015-11-04 20:28:58",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Php70\\": ""
            },
            "files": [
                "bootstrap.php"
            ],
            "classmap": [
                "Resources/stubs"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill backporting some PHP 7.0+ features to lower PHP versions",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/polyfill-php56",
        "version": "v1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-php56.git",
            "reference": "e2e77609a9e2328eb370fbb0e0d8b2000ebb488f"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-php56/zipball/e2e77609a9e2328eb370fbb0e0d8b2000ebb488f",
            "reference": "e2e77609a9e2328eb370fbb0e0d8b2000ebb488f",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3",
            "symfony/polyfill-util": "~1.0"
        },
        "time": "2015-12-18 15:10:25",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Php56\\": ""
            },
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill backporting some PHP 5.6+ features to lower PHP versions",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "ircmaxell/password-compat",
        "version": "v1.0.4",
        "version_normalized": "1.0.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/ircmaxell/password_compat.git",
            "reference": "5c5cde8822a69545767f7c7f3058cb15ff84614c"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/ircmaxell/password_compat/zipball/5c5cde8822a69545767f7c7f3058cb15ff84614c",
            "reference": "5c5cde8822a69545767f7c7f3058cb15ff84614c",
            "shasum": ""
        },
        "require-dev": {
            "phpunit/phpunit": "4.*"
        },
        "time": "2014-11-20 16:49:30",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "files": [
                "lib/password.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Anthony Ferrara",
                "email": "ircmaxell@php.net",
                "homepage": "http://blog.ircmaxell.com"
            }
        ],
        "description": "A compatibility library for the proposed simplified password hashing algorithm: https://wiki.php.net/rfc/password_hash",
        "homepage": "https://github.com/ircmaxell/password_compat",
        "keywords": [
            "hashing",
            "password"
        ]
    },
    {
        "name": "symfony/polyfill-php55",
        "version": "v1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-php55.git",
            "reference": "3adc962a6250c02adb508e85ecfa6fcfee9eec47"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-php55/zipball/3adc962a6250c02adb508e85ecfa6fcfee9eec47",
            "reference": "3adc962a6250c02adb508e85ecfa6fcfee9eec47",
            "shasum": ""
        },
        "require": {
            "ircmaxell/password-compat": "~1.0",
            "php": ">=5.3.3"
        },
        "time": "2015-11-04 20:28:58",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Php55\\": ""
            },
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill backporting some PHP 5.5+ features to lower PHP versions",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/polyfill-php54",
        "version": "v1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-php54.git",
            "reference": "2c9f6d98eb30dc04fe0b06f9cc92a55acea5bdcc"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-php54/zipball/2c9f6d98eb30dc04fe0b06f9cc92a55acea5bdcc",
            "reference": "2c9f6d98eb30dc04fe0b06f9cc92a55acea5bdcc",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "time": "2015-11-04 20:28:58",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Php54\\": ""
            },
            "files": [
                "bootstrap.php"
            ],
            "classmap": [
                "Resources/stubs"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill backporting some PHP 5.4+ features to lower PHP versions",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/polyfill-mbstring",
        "version": "v1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-mbstring.git",
            "reference": "49ff736bd5d41f45240cec77b44967d76e0c3d25"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-mbstring/zipball/49ff736bd5d41f45240cec77b44967d76e0c3d25",
            "reference": "49ff736bd5d41f45240cec77b44967d76e0c3d25",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "suggest": {
            "ext-mbstring": "For best performance"
        },
        "time": "2015-11-20 09:19:13",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Polyfill\\Mbstring\\": ""
            },
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill for the Mbstring extension",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "mbstring",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "symfony/polyfill-intl-icu",
        "version": "v1.0.1",
        "version_normalized": "1.0.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/polyfill-intl-icu.git",
            "reference": "2deb44160e1c886241c06602b12b98779f728177"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/polyfill-intl-icu/zipball/2deb44160e1c886241c06602b12b98779f728177",
            "reference": "2deb44160e1c886241c06602b12b98779f728177",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3",
            "symfony/intl": "~2.3|~3.0"
        },
        "time": "2015-11-04 20:28:58",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "files": [
                "bootstrap.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony polyfill for intl's ICU-related data and classes",
        "homepage": "https://symfony.com",
        "keywords": [
            "compatibility",
            "icu",
            "intl",
            "polyfill",
            "portable",
            "shim"
        ]
    },
    {
        "name": "psr/log",
        "version": "1.0.0",
        "version_normalized": "1.0.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/php-fig/log.git",
            "reference": "fe0936ee26643249e916849d48e3a51d5f5e278b"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/php-fig/log/zipball/fe0936ee26643249e916849d48e3a51d5f5e278b",
            "reference": "fe0936ee26643249e916849d48e3a51d5f5e278b",
            "shasum": ""
        },
        "time": "2012-12-21 11:40:51",
        "type": "library",
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Psr\\Log\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "PHP-FIG",
                "homepage": "http://www.php-fig.org/"
            }
        ],
        "description": "Common interface for logging libraries",
        "keywords": [
            "log",
            "psr",
            "psr-3"
        ]
    },
    {
        "name": "doctrine/inflector",
        "version": "v1.1.0",
        "version_normalized": "1.1.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/inflector.git",
            "reference": "90b2128806bfde671b6952ab8bea493942c1fdae"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/inflector/zipball/90b2128806bfde671b6952ab8bea493942c1fdae",
            "reference": "90b2128806bfde671b6952ab8bea493942c1fdae",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.2"
        },
        "require-dev": {
            "phpunit/phpunit": "4.*"
        },
        "time": "2015-11-06 14:35:42",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Doctrine\\Common\\Inflector\\": "lib/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Jonathan Wage",
                "email": "jonwage@gmail.com"
            },
            {
                "name": "Johannes Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "Common String Manipulations with regard to casing and singular/plural rules.",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "inflection",
            "pluralize",
            "singularize",
            "string"
        ]
    },
    {
        "name": "doctrine/collections",
        "version": "v1.3.0",
        "version_normalized": "1.3.0.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/collections.git",
            "reference": "6c1e4eef75f310ea1b3e30945e9f06e652128b8a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/collections/zipball/6c1e4eef75f310ea1b3e30945e9f06e652128b8a",
            "reference": "6c1e4eef75f310ea1b3e30945e9f06e652128b8a",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.2"
        },
        "require-dev": {
            "phpunit/phpunit": "~4.0"
        },
        "time": "2015-04-14 22:21:58",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.2.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Doctrine\\Common\\Collections\\": "lib/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Jonathan Wage",
                "email": "jonwage@gmail.com"
            },
            {
                "name": "Johannes Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "Collections Abstraction library",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "array",
            "collections",
            "iterator"
        ]
    },
    {
        "name": "doctrine/cache",
        "version": "v1.5.4",
        "version_normalized": "1.5.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/cache.git",
            "reference": "47cdc76ceb95cc591d9c79a36dc3794975b5d136"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/cache/zipball/47cdc76ceb95cc591d9c79a36dc3794975b5d136",
            "reference": "47cdc76ceb95cc591d9c79a36dc3794975b5d136",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.2"
        },
        "conflict": {
            "doctrine/common": ">2.2,<2.4"
        },
        "require-dev": {
            "phpunit/phpunit": ">=3.7",
            "predis/predis": "~1.0",
            "satooshi/php-coveralls": "~0.6"
        },
        "time": "2015-12-19 05:03:47",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.5.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Doctrine\\Common\\Cache\\": "lib/Doctrine/Common/Cache"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Jonathan Wage",
                "email": "jonwage@gmail.com"
            },
            {
                "name": "Johannes Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "Caching library offering an object-oriented API for many cache backends",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "cache",
            "caching"
        ]
    },
    {
        "name": "doctrine/common",
        "version": "v2.5.3",
        "version_normalized": "2.5.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/common.git",
            "reference": "10f1f19651343f87573129ca970aef1a47a6f29e"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/common/zipball/10f1f19651343f87573129ca970aef1a47a6f29e",
            "reference": "10f1f19651343f87573129ca970aef1a47a6f29e",
            "shasum": ""
        },
        "require": {
            "doctrine/annotations": "1.*",
            "doctrine/cache": "1.*",
            "doctrine/collections": "1.*",
            "doctrine/inflector": "1.*",
            "doctrine/lexer": "1.*",
            "php": ">=5.3.2"
        },
        "require-dev": {
            "phpunit/phpunit": "~3.7"
        },
        "time": "2015-12-25 13:10:16",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.5.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Doctrine\\Common\\": "lib/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Jonathan Wage",
                "email": "jonwage@gmail.com"
            },
            {
                "name": "Johannes Schmitt",
                "email": "schmittjoh@gmail.com"
            }
        ],
        "description": "Common Library for Doctrine projects",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "annotations",
            "collections",
            "eventmanager",
            "persistence",
            "spl"
        ]
    },
    {
        "name": "jdorn/sql-formatter",
        "version": "v1.2.17",
        "version_normalized": "1.2.17.0",
        "source": {
            "type": "git",
            "url": "https://github.com/jdorn/sql-formatter.git",
            "reference": "64990d96e0959dff8e059dfcdc1af130728d92bc"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/jdorn/sql-formatter/zipball/64990d96e0959dff8e059dfcdc1af130728d92bc",
            "reference": "64990d96e0959dff8e059dfcdc1af130728d92bc",
            "shasum": ""
        },
        "require": {
            "php": ">=5.2.4"
        },
        "require-dev": {
            "phpunit/phpunit": "3.7.*"
        },
        "time": "2014-01-12 16:20:24",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.3.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "classmap": [
                "lib"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Jeremy Dorn",
                "email": "jeremy@jeremydorn.com",
                "homepage": "http://jeremydorn.com/"
            }
        ],
        "description": "a PHP SQL highlighting library",
        "homepage": "https://github.com/jdorn/sql-formatter/",
        "keywords": [
            "highlight",
            "sql"
        ]
    },
    {
        "name": "doctrine/doctrine-cache-bundle",
        "version": "1.2.2",
        "version_normalized": "1.2.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/DoctrineCacheBundle.git",
            "reference": "030ff41ef1db66370b36467086bfb817a661fe6a"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/DoctrineCacheBundle/zipball/030ff41ef1db66370b36467086bfb817a661fe6a",
            "reference": "030ff41ef1db66370b36467086bfb817a661fe6a",
            "shasum": ""
        },
        "require": {
            "doctrine/cache": "^1.4.2",
            "doctrine/inflector": "~1.0",
            "php": ">=5.3.2",
            "symfony/doctrine-bridge": "~2.2|~3.0"
        },
        "require-dev": {
            "instaclick/coding-standard": "~1.1",
            "instaclick/object-calisthenics-sniffs": "dev-master",
            "instaclick/symfony2-coding-standard": "dev-remaster",
            "phpunit/phpunit": "~4",
            "satooshi/php-coveralls": "~0.6.1",
            "squizlabs/php_codesniffer": "~1.5",
            "symfony/console": "~2.2|~3.0",
            "symfony/finder": "~2.2|~3.0",
            "symfony/framework-bundle": "~2.2|~3.0",
            "symfony/phpunit-bridge": "~2.7|~3.0",
            "symfony/security-acl": "~2.3|~3.0",
            "symfony/validator": "~2.2|~3.0",
            "symfony/yaml": "~2.2|~3.0"
        },
        "suggest": {
            "symfony/security-acl": "For using this bundle to cache ACLs"
        },
        "time": "2015-11-27 04:59:07",
        "type": "symfony-bundle",
        "extra": {
            "branch-alias": {
                "dev-master": "1.2.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Doctrine\\Bundle\\DoctrineCacheBundle\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Symfony Community",
                "homepage": "http://symfony.com/contributors"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Fabio B. Silva",
                "email": "fabio.bat.silva@gmail.com"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@hotmail.com"
            },
            {
                "name": "Doctrine Project",
                "homepage": "http://www.doctrine-project.org/"
            },
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "Symfony Bundle for Doctrine Cache",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "cache",
            "caching"
        ]
    },
    {
        "name": "doctrine/dbal",
        "version": "v2.5.4",
        "version_normalized": "2.5.4.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/dbal.git",
            "reference": "abbdfd1cff43a7b99d027af3be709bc8fc7d4769"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/dbal/zipball/abbdfd1cff43a7b99d027af3be709bc8fc7d4769",
            "reference": "abbdfd1cff43a7b99d027af3be709bc8fc7d4769",
            "shasum": ""
        },
        "require": {
            "doctrine/common": ">=2.4,<2.7-dev",
            "php": ">=5.3.2"
        },
        "require-dev": {
            "phpunit/phpunit": "4.*",
            "symfony/console": "2.*"
        },
        "suggest": {
            "symfony/console": "For helpful console commands such as SQL execution and import of files."
        },
        "time": "2016-01-05 22:11:12",
        "bin": [
            "bin/doctrine-dbal"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.5.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Doctrine\\DBAL\\": "lib/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Jonathan Wage",
                "email": "jonwage@gmail.com"
            }
        ],
        "description": "Database Abstraction Layer",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "database",
            "dbal",
            "persistence",
            "queryobject"
        ]
    },
    {
        "name": "doctrine/doctrine-bundle",
        "version": "1.6.1",
        "version_normalized": "1.6.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/DoctrineBundle.git",
            "reference": "c4ffef2b2296e9d0179eb0b5248e5ae25c9bba3b"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/DoctrineBundle/zipball/c4ffef2b2296e9d0179eb0b5248e5ae25c9bba3b",
            "reference": "c4ffef2b2296e9d0179eb0b5248e5ae25c9bba3b",
            "shasum": ""
        },
        "require": {
            "doctrine/dbal": "~2.3",
            "doctrine/doctrine-cache-bundle": "~1.0",
            "jdorn/sql-formatter": "~1.1",
            "php": ">=5.3.2",
            "symfony/console": "~2.3|~3.0",
            "symfony/doctrine-bridge": "~2.2|~3.0",
            "symfony/framework-bundle": "~2.3|~3.0"
        },
        "require-dev": {
            "doctrine/orm": "~2.3",
            "phpunit/phpunit": "~4",
            "satooshi/php-coveralls": "~0.6.1",
            "symfony/validator": "~2.2|~3.0",
            "symfony/yaml": "~2.2|~3.0",
            "twig/twig": "~1.10"
        },
        "suggest": {
            "doctrine/orm": "The Doctrine ORM integration is optional in the bundle.",
            "symfony/web-profiler-bundle": "to use the data collector"
        },
        "time": "2015-11-16 17:11:46",
        "type": "symfony-bundle",
        "extra": {
            "branch-alias": {
                "dev-master": "1.6.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Doctrine\\Bundle\\DoctrineBundle\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Symfony Community",
                "homepage": "http://symfony.com/contributors"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Doctrine Project",
                "homepage": "http://www.doctrine-project.org/"
            },
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "Symfony DoctrineBundle",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "database",
            "dbal",
            "orm",
            "persistence"
        ]
    },
    {
        "name": "doctrine/orm",
        "version": "v2.4.8",
        "version_normalized": "2.4.8.0",
        "source": {
            "type": "git",
            "url": "https://github.com/doctrine/doctrine2.git",
            "reference": "5aedac1e5c5caaeac14798822c70325dc242d467"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/doctrine/doctrine2/zipball/5aedac1e5c5caaeac14798822c70325dc242d467",
            "reference": "5aedac1e5c5caaeac14798822c70325dc242d467",
            "shasum": ""
        },
        "require": {
            "doctrine/collections": "~1.1",
            "doctrine/dbal": "~2.4",
            "ext-pdo": "*",
            "php": ">=5.3.2",
            "symfony/console": "~2.0"
        },
        "require-dev": {
            "satooshi/php-coveralls": "dev-master",
            "symfony/yaml": "~2.1"
        },
        "suggest": {
            "symfony/yaml": "If you want to use YAML Metadata Mapping Driver"
        },
        "time": "2015-08-31 13:19:01",
        "bin": [
            "bin/doctrine",
            "bin/doctrine.php"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.4.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "Doctrine\\ORM\\": "lib/"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Roman Borschel",
                "email": "roman@code-factory.org"
            },
            {
                "name": "Benjamin Eberlei",
                "email": "kontakt@beberlei.de"
            },
            {
                "name": "Guilherme Blanco",
                "email": "guilhermeblanco@gmail.com"
            },
            {
                "name": "Jonathan Wage",
                "email": "jonwage@gmail.com"
            }
        ],
        "description": "Object-Relational-Mapper for PHP",
        "homepage": "http://www.doctrine-project.org",
        "keywords": [
            "database",
            "orm"
        ]
    },
    {
        "name": "incenteev/composer-parameter-handler",
        "version": "v2.1.2",
        "version_normalized": "2.1.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/Incenteev/ParameterHandler.git",
            "reference": "d7ce7f06136109e81d1cb9d57066c4d4a99cf1cc"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/Incenteev/ParameterHandler/zipball/d7ce7f06136109e81d1cb9d57066c4d4a99cf1cc",
            "reference": "d7ce7f06136109e81d1cb9d57066c4d4a99cf1cc",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3",
            "symfony/yaml": "~2.3|~3.0"
        },
        "require-dev": {
            "composer/composer": "1.0.*@dev",
            "phpspec/prophecy-phpunit": "~1.0",
            "symfony/filesystem": "~2.2"
        },
        "time": "2015-11-10 17:04:01",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "2.1.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Incenteev\\ParameterHandler\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Christophe Coevoet",
                "email": "stof@notk.org"
            }
        ],
        "description": "Composer script handling your ignored parameter file",
        "homepage": "https://github.com/Incenteev/ParameterHandler",
        "keywords": [
            "parameters management"
        ]
    },
    {
        "name": "sensiolabs/security-checker",
        "version": "v3.0.2",
        "version_normalized": "3.0.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sensiolabs/security-checker.git",
            "reference": "21696b0daa731064c23cfb694c60a2584a7b6e93"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sensiolabs/security-checker/zipball/21696b0daa731064c23cfb694c60a2584a7b6e93",
            "reference": "21696b0daa731064c23cfb694c60a2584a7b6e93",
            "shasum": ""
        },
        "require": {
            "symfony/console": "~2.0|~3.0"
        },
        "time": "2015-11-07 08:07:40",
        "bin": [
            "security-checker"
        ],
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "3.0-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-0": {
                "SensioLabs\\Security": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien.potencier@gmail.com"
            }
        ],
        "description": "A security checker for your composer.lock"
    },
    {
        "name": "sensio/distribution-bundle",
        "version": "v5.0.3",
        "version_normalized": "5.0.3.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sensiolabs/SensioDistributionBundle.git",
            "reference": "419c1824af940e2be0f833aca2327e1181a6b503"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sensiolabs/SensioDistributionBundle/zipball/419c1824af940e2be0f833aca2327e1181a6b503",
            "reference": "419c1824af940e2be0f833aca2327e1181a6b503",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.9",
            "sensiolabs/security-checker": "~3.0",
            "symfony/class-loader": "~2.3|~3.0",
            "symfony/config": "~2.3|~3.0",
            "symfony/dependency-injection": "~2.3|~3.0",
            "symfony/filesystem": "~2.3|~3.0",
            "symfony/http-kernel": "~2.3|~3.0",
            "symfony/process": "~2.3|~3.0"
        },
        "time": "2015-12-18 17:44:11",
        "type": "symfony-bundle",
        "extra": {
            "branch-alias": {
                "dev-master": "5.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Sensio\\Bundle\\DistributionBundle\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "Base bundle for Symfony Distributions",
        "keywords": [
            "configuration",
            "distribution"
        ]
    },
    {
        "name": "sensio/framework-extra-bundle",
        "version": "v3.0.12",
        "version_normalized": "3.0.12.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sensiolabs/SensioFrameworkExtraBundle.git",
            "reference": "3e8936fe13aa4086644977d334d8fcd275f50357"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sensiolabs/SensioFrameworkExtraBundle/zipball/3e8936fe13aa4086644977d334d8fcd275f50357",
            "reference": "3e8936fe13aa4086644977d334d8fcd275f50357",
            "shasum": ""
        },
        "require": {
            "doctrine/common": "~2.2",
            "symfony/framework-bundle": "~2.3|~3.0"
        },
        "require-dev": {
            "symfony/expression-language": "~2.4|~3.0",
            "symfony/security-bundle": "~2.4|~3.0"
        },
        "suggest": {
            "symfony/expression-language": "",
            "symfony/psr-http-message-bridge": "To use the PSR-7 converters",
            "symfony/security-bundle": ""
        },
        "time": "2015-12-18 17:39:27",
        "type": "symfony-bundle",
        "extra": {
            "branch-alias": {
                "dev-master": "3.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Sensio\\Bundle\\FrameworkExtraBundle\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "This bundle provides a way to configure your controllers with annotations",
        "keywords": [
            "annotations",
            "controllers"
        ]
    },
    {
        "name": "monolog/monolog",
        "version": "1.17.2",
        "version_normalized": "1.17.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/Seldaek/monolog.git",
            "reference": "bee7f0dc9c3e0b69a6039697533dca1e845c8c24"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/Seldaek/monolog/zipball/bee7f0dc9c3e0b69a6039697533dca1e845c8c24",
            "reference": "bee7f0dc9c3e0b69a6039697533dca1e845c8c24",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.0",
            "psr/log": "~1.0"
        },
        "provide": {
            "psr/log-implementation": "1.0.0"
        },
        "require-dev": {
            "aws/aws-sdk-php": "^2.4.9",
            "doctrine/couchdb": "~1.0@dev",
            "graylog2/gelf-php": "~1.0",
            "jakub-onderka/php-parallel-lint": "0.9",
            "php-console/php-console": "^3.1.3",
            "phpunit/phpunit": "~4.5",
            "phpunit/phpunit-mock-objects": "2.3.0",
            "raven/raven": "^0.13",
            "ruflin/elastica": ">=0.90 <3.0",
            "swiftmailer/swiftmailer": "~5.3",
            "videlalvaro/php-amqplib": "~2.4"
        },
        "suggest": {
            "aws/aws-sdk-php": "Allow sending log messages to AWS services like DynamoDB",
            "doctrine/couchdb": "Allow sending log messages to a CouchDB server",
            "ext-amqp": "Allow sending log messages to an AMQP server (1.0+ required)",
            "ext-mongo": "Allow sending log messages to a MongoDB server",
            "graylog2/gelf-php": "Allow sending log messages to a GrayLog2 server",
            "php-console/php-console": "Allow sending log messages to Google Chrome",
            "raven/raven": "Allow sending log messages to a Sentry server",
            "rollbar/rollbar": "Allow sending log messages to Rollbar",
            "ruflin/elastica": "Allow sending log messages to an Elastic Search server",
            "videlalvaro/php-amqplib": "Allow sending log messages to an AMQP server using php-amqplib"
        },
        "time": "2015-10-14 12:51:02",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "1.16.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Monolog\\": "src/Monolog"
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Jordi Boggiano",
                "email": "j.boggiano@seld.be",
                "homepage": "http://seld.be"
            }
        ],
        "description": "Sends your logs to files, sockets, inboxes, databases and various web services",
        "homepage": "http://github.com/Seldaek/monolog",
        "keywords": [
            "log",
            "logging",
            "psr-3"
        ]
    },
    {
        "name": "symfony/monolog-bundle",
        "version": "v2.8.2",
        "version_normalized": "2.8.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/monolog-bundle.git",
            "reference": "84785c4d44801c4dd82829fa2e1820cacfe2c46f"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/monolog-bundle/zipball/84785c4d44801c4dd82829fa2e1820cacfe2c46f",
            "reference": "84785c4d44801c4dd82829fa2e1820cacfe2c46f",
            "shasum": ""
        },
        "require": {
            "monolog/monolog": "~1.8",
            "php": ">=5.3.2",
            "symfony/config": "~2.3|~3.0",
            "symfony/dependency-injection": "~2.3|~3.0",
            "symfony/http-kernel": "~2.3|~3.0",
            "symfony/monolog-bridge": "~2.3|~3.0"
        },
        "require-dev": {
            "symfony/console": "~2.3|~3.0",
            "symfony/yaml": "~2.3|~3.0"
        },
        "time": "2015-11-17 10:02:29",
        "type": "symfony-bundle",
        "extra": {
            "branch-alias": {
                "dev-master": "2.8.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Bundle\\MonologBundle\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Symfony Community",
                "homepage": "http://symfony.com/contributors"
            },
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "Symfony MonologBundle",
        "homepage": "http://symfony.com",
        "keywords": [
            "log",
            "logging"
        ]
    },
    {
        "name": "swiftmailer/swiftmailer",
        "version": "v5.4.1",
        "version_normalized": "5.4.1.0",
        "source": {
            "type": "git",
            "url": "https://github.com/swiftmailer/swiftmailer.git",
            "reference": "0697e6aa65c83edf97bb0f23d8763f94e3f11421"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/swiftmailer/swiftmailer/zipball/0697e6aa65c83edf97bb0f23d8763f94e3f11421",
            "reference": "0697e6aa65c83edf97bb0f23d8763f94e3f11421",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "require-dev": {
            "mockery/mockery": "~0.9.1,<0.9.4"
        },
        "time": "2015-06-06 14:19:39",
        "type": "library",
        "extra": {
            "branch-alias": {
                "dev-master": "5.4-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "files": [
                "lib/swift_required.php"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Chris Corbyn"
            },
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "Swiftmailer, free feature-rich PHP mailer",
        "homepage": "http://swiftmailer.org",
        "keywords": [
            "email",
            "mail",
            "mailer"
        ]
    },
    {
        "name": "symfony/swiftmailer-bundle",
        "version": "v2.3.9",
        "version_normalized": "2.3.9.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/swiftmailer-bundle.git",
            "reference": "3d21ada19f23631f558ad6df653b168e35362e78"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/swiftmailer-bundle/zipball/3d21ada19f23631f558ad6df653b168e35362e78",
            "reference": "3d21ada19f23631f558ad6df653b168e35362e78",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.2",
            "swiftmailer/swiftmailer": ">=4.2.0,~5.0",
            "symfony/config": "~2.3|~3.0",
            "symfony/dependency-injection": "~2.3|~3.0",
            "symfony/http-kernel": "~2.3|~3.0",
            "symfony/yaml": "~2.3|~3.0"
        },
        "require-dev": {
            "symfony/phpunit-bridge": "~2.7|~3.0"
        },
        "suggest": {
            "psr/log": "Allows logging"
        },
        "time": "2015-11-28 10:59:29",
        "type": "symfony-bundle",
        "extra": {
            "branch-alias": {
                "dev-master": "2.3-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Symfony\\Bundle\\SwiftmailerBundle\\": ""
            }
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Symfony Community",
                "homepage": "http://symfony.com/contributors"
            },
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "Symfony SwiftmailerBundle",
        "homepage": "http://symfony.com"
    },
    {
        "name": "sensio/generator-bundle",
        "version": "v3.0.5",
        "version_normalized": "3.0.5.0",
        "source": {
            "type": "git",
            "url": "https://github.com/sensiolabs/SensioGeneratorBundle.git",
            "reference": "5274eafa251359087230bade2ff35dd6cec2e530"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/sensiolabs/SensioGeneratorBundle/zipball/5274eafa251359087230bade2ff35dd6cec2e530",
            "reference": "5274eafa251359087230bade2ff35dd6cec2e530",
            "shasum": ""
        },
        "require": {
            "symfony/console": "~2.7|~3.0",
            "symfony/framework-bundle": "~2.7|~3.0",
            "symfony/process": "~2.7|~3.0",
            "symfony/yaml": "~2.7|~3.0"
        },
        "require-dev": {
            "doctrine/orm": "~2.4",
            "symfony/doctrine-bridge": "~2.7|~3.0",
            "twig/twig": "~1.18"
        },
        "time": "2016-01-05 16:30:36",
        "type": "symfony-bundle",
        "extra": {
            "branch-alias": {
                "dev-master": "3.0.x-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "psr-4": {
                "Sensio\\Bundle\\GeneratorBundle\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Fabien Potencier",
                "email": "fabien@symfony.com"
            }
        ],
        "description": "This bundle generates code for you"
    },
    {
        "name": "symfony/phpunit-bridge",
        "version": "v2.8.2",
        "version_normalized": "2.8.2.0",
        "source": {
            "type": "git",
            "url": "https://github.com/symfony/phpunit-bridge.git",
            "reference": "855dc0e829fad123966347612b4183e307338c11"
        },
        "dist": {
            "type": "zip",
            "url": "https://api.github.com/repos/symfony/phpunit-bridge/zipball/855dc0e829fad123966347612b4183e307338c11",
            "reference": "855dc0e829fad123966347612b4183e307338c11",
            "shasum": ""
        },
        "require": {
            "php": ">=5.3.3"
        },
        "suggest": {
            "symfony/debug": "For tracking deprecated interfaces usages at runtime with DebugClassLoader"
        },
        "time": "2016-01-06 09:59:23",
        "type": "symfony-bridge",
        "extra": {
            "branch-alias": {
                "dev-master": "2.8-dev"
            }
        },
        "installation-source": "dist",
        "autoload": {
            "files": [
                "bootstrap.php"
            ],
            "psr-4": {
                "Symfony\\Bridge\\PhpUnit\\": ""
            },
            "exclude-from-classmap": [
                "/Tests/"
            ]
        },
        "notification-url": "https://packagist.org/downloads/",
        "license": [
            "MIT"
        ],
        "authors": [
            {
                "name": "Nicolas Grekas",
                "email": "p@tchwork.com"
            },
            {
                "name": "Symfony Community",
                "homepage": "https://symfony.com/contributors"
            }
        ],
        "description": "Symfony PHPUnit Bridge",
        "homepage": "https://symfony.com"
    }
]