PHP Classes
elePHPant
Icontem

File: vendor/doctrine/doctrine-bundle/composer.json

Recommend this page to a friend!
  Classes of Murat Cileli  >  Papernic  >  vendor/doctrine/doctrine-bundle/composer.json  >  Download  
File: vendor/doctrine/doctrine-bundle/composer.json
Role: Auxiliary data
Content type: text/plain
Description: Auxiliary data
Class: Papernic
Manage documents colaboratively
Author: By
Last change:
Date: 2 years ago
Size: 1,631 bytes
 

Contents

Class file image Download
{
    "name": "doctrine/doctrine-bundle",
    "type": "symfony-bundle",
    "description": "Symfony DoctrineBundle",
    "keywords": ["DBAL", "ORM", "Database", "Persistence"],
    "homepage": "http://www.doctrine-project.org",
    "license": "MIT",
    "authors": [
        {
            "name": "Fabien Potencier",
            "email": "fabien@symfony.com"
        },
        {
            "name": "Benjamin Eberlei",
            "email": "kontakt@beberlei.de"
        },
        {
            "name": "Symfony Community",
            "homepage": "http://symfony.com/contributors"
        },
        {
            "name": "Doctrine Project",
            "homepage": "http://www.doctrine-project.org/"
        }
    ],
    "require": {
        "php": ">=5.3.2",
        "symfony/framework-bundle": "~2.3|~3.0",
        "symfony/console": "~2.3|~3.0",
        "doctrine/dbal": "~2.3",
        "jdorn/sql-formatter": "~1.1",
        "symfony/doctrine-bridge": "~2.2|~3.0",
        "doctrine/doctrine-cache-bundle": "~1.0"
    },
    "require-dev": {
        "doctrine/orm": "~2.3",
        "symfony/yaml": "~2.2|~3.0",
        "symfony/validator": "~2.2|~3.0",
        "twig/twig": "~1.10",
        "satooshi/php-coveralls": "~0.6.1",
        "phpunit/phpunit": "~4"
    },
    "suggest": {
        "symfony/web-profiler-bundle": "to use the data collector",
        "doctrine/orm": "The Doctrine ORM integration is optional in the bundle."
    },
    "autoload": {
        "psr-4": { "Doctrine\\Bundle\\DoctrineBundle\\": "" }
    },
    "extra": {
        "branch-alias": {
            "dev-master": "1.6.x-dev"
        }
    }
}