You cn't install this package errors in .

Recommend this page to a friend!

      Universal PHP Data Grid  >  All threads  >  You cn't install this package errors...  >  (Un) Subscribe thread alerts  
Subject:You cn't install this package errors...
Summary:Package rating comment
Messages:4
Author:adriano ghezzi
Date:2019-02-25 14:35:54
 

adriano ghezzi rated this package as follows:

Utility: Bad
Consistency: Bad
Examples: Bad

  1. You cn't install this package errors...   Reply   Report abuse  
Picture of adriano ghezzi adriano ghezzi - 2019-02-25 14:35:54
You cn't install this package errors in .zip and .tar.gz
link to composer isn't working
Don't loose your time here

  2. Re: You cn't install this package errors...   Reply   Report abuse  
Picture of Ar Gabid Ar Gabid - 2019-02-25 16:13:24 - In reply to message 1 from adriano ghezzi
Hi. You can install this package using composer. https://packagist.org/packages/gdgrid/gd

  3. Re: You cn't install this package errors...   Reply   Report abuse  
Picture of adriano ghezzi adriano ghezzi - 2019-02-25 17:16:06 - In reply to message 2 from Ar Gabid
Could not find a version of package gdgrid/gd matching your minimum-stability (stable). Require it with an explicit version constraint allowing its desired stability.

  4. Re: You cn't install this package errors...   Reply   Report abuse  
Picture of Ar Gabid Ar Gabid - 2019-02-25 18:24:36 - In reply to message 3 from adriano ghezzi
The minimum stable version of the package is "dev-master". You should specify it in your composer.json file in such way:

"require": {
"gdgrid/gd": "dev-master"
},

Or install it, using CLI command: php composer.phar require gdgrid/gd

 

For more information send a message to info at phpclasses dot org.