Installing via composer doesn't work

Recommend this page to a friend!

      Shikiryu PHP Backup Tool  >  All threads  >  Installing via composer doesn't work  >  (Un) Subscribe thread alerts  
Subject:Installing via composer doesn't work
Summary:PHP 7.3, no correct version found
Messages:1
Author:B. Schorre
Date:2021-06-28 07:34:15
 

 


  1. Installing via composer doesn't work   Reply   Report abuse  
Picture of B. Schorre B. Schorre - 2021-06-28 07:34:15
Error Message:
Could not find a version of package shikiryu/backup matching your minimum-stability (stable). Require it with an explicit version constraint allowing its desired stability.

Description:
I have put a file composer.json into my folder and after that I called the composer require shikiryu/backup ....

What do I have to do?

 

For more information send a message to info at phpclasses dot org.