Beware!.

Recommend this page to a friend!

      My Twitter  >  All threads  >  Beware!.  >  (Un) Subscribe thread alerts  
Subject:Beware!.
Summary:Package rating comment
Messages:2
Author:Joesys
Date:2009-01-07 17:34:22
Update:2009-07-14 17:32:16
 

 

Joesys rated this package as follows:

Utility: Good
Consistency: Good
Documentation: Sufficient
Examples: Good

  1. Beware!.   Reply   Report abuse  
Picture of Joesys Joesys - 2009-01-07 17:34:22
Beware!. Not long ago Twitter´s API config changed to disallow requests with the 100-continue expectation. This is easily corrected adding this in around line 445:

curl_setopt($ch, CURLOPT_HTTPHEADER, array('Expect:'));

HTH

  2. Re: Beware!.   Reply   Report abuse  
Picture of Tobias Schlemmer Tobias Schlemmer - 2009-07-14 17:32:16 - In reply to message 1 from Joesys
I've received the error "This method requires a GET." when performing $twitter->userTimeLine().

Commenting line 449 "curl_setopt($ch, CURLOPT_POST, true);" solved this problem.

 
For more information send a message to info at phpclasses dot org.